WordPress.org

Profiles

iTerentius

Profile picture of iTerentius
  • Member Since: January 28th, 2013
  • Find me on:

  • Posted a reply to "v. 1.6.2 "generated 2 characters of unexpected output"", on the site WordPress Support Forums:
    I am having the same issue with one site. I've disabled all other plugins and…

    7 months ago

  • Created a topic, Amazing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Success even not firing", on the site WordPress Support Forums:
    P.S. I would be interested in finding out how to bypass the e-mail function altogether.…

    1 year ago

  • Posted a reply to "Success even not firing", on the site WordPress Support Forums:
    Alright. The speed issue wasn't the CF7 plugin at all. This was improper host settings…

    1 year ago

  • Posted a reply to "Success even not firing", on the site WordPress Support Forums:
    I'm not sure if this is technically resolved. But I did find out that after…

    1 year ago

  • Posted a reply to "Success even not firing", on the site WordPress Support Forums:
    Thanks for the notes MTIRWK. Like I said as well, I've disabled ALL plugins and…

    1 year ago

  • Created a topic, Success even not firing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to add a pro gallery?", on the site WordPress Support Forums:
    VesaT - I know what you are saying and yes, the problem still exists on…

    1 year ago

  • Posted a reply to "How to add a pro gallery?", on the site WordPress Support Forums:
    John (& Scott), So, I've gone ahead and submitted a request. The response was basically…

    1 year ago

  • Posted a reply to "How to add a pro gallery?", on the site WordPress Support Forums:
    Hi Scott, I'm sorry for my negativity, and sorry if I spoke out of turn,…

    1 year ago

  • Posted a reply to "How to add a pro gallery?", on the site WordPress Support Forums:
    I get when small things don't work, and even bigger things when it is free.…

    1 year ago

  • Posted a reply to "How to add a pro gallery?", on the site WordPress Support Forums:
    Yeah, I have a pretty much clean local install as well. I tried a couple…

    1 year ago

  • Posted a reply to "How to add a pro gallery?", on the site WordPress Support Forums:
    I have the same issue. Adding a horizontal filmstrip just adds the first image to…

    1 year ago

  • WooCommerce - excelling eCommerce

    User rating