WordPress.org

Profiles

itchytrig

Profile picture of itchytrig
  • Member Since: June 10th, 2009
  • @itchytrig on WordPress.org
  • Find me on:

  • Posted a reply to SEO Ultimate Deeplink Juggernaut Stopped Working?, on the site WordPress.org Forums:
    Hi Jeffrey, Thanks for the update. OK so tried that: http://prntscr.com/d2o7ay Still nothing happening? Very…

    1 month ago

  • Created a topic, SEO Ultimate Deeplink Juggernaut Stopped Working?, on the site WordPress.org Forums:
    Hi, Love this feature in SEO Ultimate, the Deeplink J…

    1 month ago

  • Posted a reply to Firewall - Error reading config data, configuration file could be corrupted., on the site WordPress Support Forums:
    Hi, Having same problems over here... PHP Version 5.4.45 with Easyspace / shared Hosting. Would…

    5 months ago

  • Created a topic, Question about using this plugin..., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Shortcode content displays on some browsers but not all?, on the site WordPress Support Forums:
    Sorry - ignore the above - forgot we had a visibility setting activated for only…

    11 months ago

  • Created a topic, Shortcode content displays on some browsers but not all?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Please share your PHP.ini / user.ini settings to help others!, on the site WordPress Support Forums:
    Thanks! Really appreciated - we will give this a try.

    12 months ago

  • Created a topic, Please share your PHP.ini / user.ini settings to help others!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Frustrated Customer - Upload Issues/Very Slow, on the site WordPress Support Forums:
    Hi JTuner77, Did you ever get your import to work at all? Many thanks!

    12 months ago

  • Posted a reply to Help using the Canonical Feature of SEO Ultimate?, on the site WordPress Support Forums:
    Hi, That is great, I will look at getting this added. At least it is…

    1 year ago

  • Posted a reply to Help using the Canonical Feature of SEO Ultimate?, on the site WordPress Support Forums:
    Hi, I love some of the features of SEO Ultimate, especially the Deeplink Juggernaut, so…

    1 year ago

  • Created a topic, Sub Site Maps in the sitemap.xml, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Help using the Canonical Feature of SEO Ultimate?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to fix Duplicate Content between Category / Author Pages?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error 503 Backend fetch failed, on the site WordPress Support Forums:
    Hi, Easyspace are letting us down badly with this one too, many, many client sites…

    1 year ago

  • Created a topic, Wootheme Storefront Error Displaying in IE8, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to What is the MYSQL option_name for selecting Virtual Products?, on the site WordPress Support Forums:
    Hi, Found it... simply called "virtual" with setting of either yes or no. Stop looking!…

    1 year ago

  • Created a topic, What is the MYSQL option_name for selecting Virtual Products?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to >> Feature Request? Show User in Email Alerts Subject too?, on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Created a topic, >> Feature Request? Show User in Email Alerts Subject too?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, works on text links - not image links??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to API Test not working?, on the site WordPress Support Forums:
    Sorted it... Another Twitter Plugin running appeared to be causing a clash. removed it and…

    2 years ago

  • Created a topic, API Test not working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Recent Update broke my Child version?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nice Clean Menu, but It repeats the last Menu item??, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cannot access wp-admin/admin.php?page=wss_database ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unable to Save Changes in Wordfence: Says: Your changes have been saved!, on the site WordPress Support Forums:
    OK - looked a bit further and found that be deleting the .htaccess file here:…

    3 years ago

  • Created a topic, Unable to Save Changes in Wordfence: Says: Your changes have been saved!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Accessing /wp-admin restarts my modem ???, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Automatic Watermarking doesn't work on all images?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, UK Rightmove Export?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Bug in 3.2.1, admin drop down menus disabled agaaaaain, on the site WordPress Support Forums:
    OK starting disabling plugins and it was the DISQUS Comments Plugin!!!! #whoknew? Come on Disqus...…

    5 years ago

  • Posted a reply to Admin dropdown menus not working, on the site WordPress Support Forums:
    OK for me had the same problem and it was the DISQUS Comments Plugin!!!! #whoknew?…

    5 years ago

  • Posted a reply to Bug in 3.2.1, admin drop down menus disabled agaaaaain, on the site WordPress Support Forums:
    OK, getting the same problems as described... > Any area of admin where there is…

    5 years ago

  • Posted a reply to SEO Ultimate / Redirection plugins clash! (it appears)!, on the site WordPress Support Forums:
    John, Hi, thanks - none, just a white screen (firefox)... Looked into possible errors elsewhere…

    6 years ago

  • Posted a reply to Whitescreen Crash after activating new Plugins in admin?, on the site WordPress Support Forums:
    Esmi, Eeek is just one of many words I could use!!! I will take a…

    6 years ago

  • Posted a reply to Whitescreen Crash after activating new Plugins in admin?, on the site WordPress Support Forums:
    Esmi, It doesn't bring the site down, just the plugins page in admin and strangely…

    6 years ago

  • Posted a reply to Whitescreen Crash after activating new Plugins in admin?, on the site WordPress Support Forums:
    Esmi, OK the plot thickens!! I switched themes to Twenty Ten, deactivated Redirection this time…

    6 years ago

  • Posted a reply to Whitescreen Crash after activating new Plugins in admin?, on the site WordPress Support Forums:
    Esmi, Hi, thanks for the feedback. Switched from the installed theme to Twenty Ten, diabled…

    6 years ago

  • Created a topic, SEO Ultimate / Redirection plugins clash! (it appears)!, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Whitescreen Crash after activating new Plugins in admin?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: WP Super Cache] Installed, hit Activate Get White Screen / Crashes Admin on Fasthosts?, on the site WordPress Support Forums:
    Hi, update for you. It looks like this problem is not limited to just Cache…

    6 years ago

  • Posted a reply to [Plugin: WP Super Cache] Installed, hit Activate Get White Screen / Crashes Admin on Fasthosts?, on the site WordPress Support Forums:
    Hi, christopherross - thanks! Tried w3 cache also, same problem! donncha - thanks. on a…

    6 years ago

  • Created a topic, [Plugin: WP Super Cache] Installed, hit Activate Get White Screen / Crashes Admin on Fasthosts?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Bad Loading.gif ?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Magento Products Plugin or Widget?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to custom image header - REMOVE, on the site WordPress Support Forums:
    stubbornella - you say remove: <?php wp_head(); ?> Yes that works! BUT it also removes…

    7 years ago

  • Created a topic, tweet this just stalls and hangs the wordpress system?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Intermittent Database Connection Errors - Help!!!, on the site WordPress Support Forums

    7 years ago