WordPress.org

Profiles

isolde100

Profile picture of isolde100
  • Member Since: December 27th, 2005
  • Find me on:

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Author page link still redirecting to homepage", on the site WordPress Support Forums:
    Kprimdal, Your solution, which was working until the latest update of Yoast SEO, is no…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Author page link still redirecting to homepage", on the site WordPress Support Forums:
    I have the same problem. Author pages not working. The most recent update has not…

    2 years ago

  • Posted a reply to "Error message: Unknown modifier", on the site WordPress Support Forums:
    I downloaded this latest update and it fixed my problems. So disregard my previous message…

    2 years ago

  • Posted a reply to "Error message: Unknown modifier", on the site WordPress Support Forums:
    I got the same message today. Good to see others have the same problem.

    2 years ago

  • Created a topic, Excellent, easy to use, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "problems with disabling preview", on the site WordPress Support Forums:
    I simply keep getting the same screen which says that Preview is still enabled. I…

    4 years ago

  • Created a topic, problems with disabling preview, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Reason for frequent 404 errors on Dreamhost, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Share This] Broken, slowed down my sites to a crawl, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "rss feed widget not performing for me, i'm not smart. :(", on the site WordPress Support Forums:
    I also have this problem. 3 feeds work but when I tried to add the…

    8 years ago

  • Created a topic, Rich text visual editor has vanished (WP 2.2.1), on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "XML parser not working (when I use Marsedit to edit my WP blog)", on the site WordPress Support Forums:
    I fixed this problem today. I deactivated a plugin called Secure and Accessible PHP contact…

    8 years ago

  • Posted a reply to "Disappearing Rich Visual Editor", on the site WordPress Support Forums:
    OK, I fixed the disappearing Rich Visual Editor problem by deactivating a plugin called Secure…

    8 years ago

  • Posted a reply to "Visual editor and quicktags not working after 2.2 upgrade", on the site WordPress Support Forums:
    I fixed it! I deactivated a plugin called Secure and Accessible PHP contact form (v.2.0WP…

    8 years ago

  • Posted a reply to "Disappearing Rich Visual Editor", on the site WordPress Support Forums:
    Pchere, I also just upgraded to WP 2.2 and am on a Mac using Firefox…

    8 years ago

  • Posted a reply to "Am I right to be scared of upgrading to 2.2?", on the site WordPress Support Forums:
    Don't upgrade yet. I have had a lot of problems. Wait a few weeks.

    8 years ago

  • Created a topic, XML parser not working (when I use Marsedit to edit my WP blog), on the site WordPress Support Forums

    8 years ago

  • Created a topic, Visual editor and quicktags not working after 2.2 upgrade, on the site WordPress Support Forums

    8 years ago