WordPress.org

Ready to get started?Download WordPress

Profiles

iperez_genius

Profile picture of iperez_genius
  • Member Since: July 30th, 2009
  • Find me on:

  • Posted a reply to "Bug: Add_error", on the site WordPress Support Forums:
    Solution is here https://wordpress.org/support/topic/fix-for-woocommerceadd_error?replies=2

    4 days ago

  • Posted a reply to "Bug: Add_error", on the site WordPress Support Forums:
    oh using wc 2.3.2 will upgrade to 2.3.5 shortly

    1 week ago

  • Created a topic, Bug: Add_error, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Subscribers Import", on the site WordPress Support Forums:
    So lets say I want User X to subscribe to Category A B and C…

    1 month ago

  • Created a topic, Subscribers Import, on the site WordPress Support Forums

    2 months ago

  • Created a topic, WordPress user email service subscription to category, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Does work, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Parent Profile, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Bug to fix with postie_post_after, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "title filter not firing", on the site WordPress Support Forums:
    So i am progressing slowly by my self. Hopefully i will get some support at…

    6 months ago

  • Posted a reply to "two postie on the same WP", on the site WordPress Support Forums:
    One to post to custom post x and one to post to custom post y

    6 months ago

  • Posted a reply to "using body and subject to populate post", on the site WordPress Support Forums:
    I know i need to use the postieFilter.php file to achieve this.

    6 months ago

  • Posted a reply to "title filter not firing", on the site WordPress Support Forums:
    okay i now understand that i need to add the file filterPostie.php to my wp_content…

    6 months ago

  • Created a topic, title filter not firing, on the site WordPress Support Forums

    6 months ago

  • Created a topic, using body and subject to populate post, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Product category for custom posts, on the site WordPress Support Forums

    6 months ago

  • Created a topic, identifier, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Password last 30days, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "set time limit", on the site WordPress Support Forums:
    the flag to display or show the content seems to be set by a #…

    10 months ago

  • Created a topic, Custom Post Type and Taxonomies in URL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, parameter and taxonomy problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, perma_link 'blog' bug, on the site WordPress Support Forums

    1 year ago

  • Created a topic, More than one slider, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Setup Help", on the site WordPress Support Forums:
    Can someone plese reply to my post about the forms not appearing in the feeds.…

    1 year ago

  • Posted a reply to "my url for the CPT starts with blog", on the site WordPress Support Forums:
    nope. It not in a directory named blog. so i am confused. Could it be…

    1 year ago

  • Created a topic, my url for the CPT starts with blog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't see the forms in a feed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gravity Form - Marketo Feeds, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Two part form, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Wierd link problem", on the site WordPress Support Forums:
    my site crashes for some reason... here is more info. I add a link without…

    2 years ago

  • Posted a reply to "Wierd link problem", on the site WordPress Support Forums:
    nope, i will do that

    2 years ago

  • Created a topic, Wierd link problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Update Status Button, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Invalid Header, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Guest Testimonial Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sorting by meta value, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "blog roll 1 post per page question", on the site WordPress Support Forums:
    this is a custom blog roll separate to the website one...

    2 years ago

  • Created a topic, blog roll 1 post per page question, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails..", on the site WordPress Support Forums:
    how do i access this through code?

    2 years ago

  • Created a topic, Thumbnails.., on the site WordPress Support Forums

    2 years ago

  • Created a topic, custom post and custom fields, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress functions outside main theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Class in the href not the li in wordpress menus", on the site WordPress Support Forums:
    I resolved my problem by changing the "1" to -1 'return preg_replace('/<a rel="modal"/', '<a rel="modal"…

    2 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] Looks Like a great Lightbox, But", on the site WordPress Support Forums:
    for those that can't get the preg_replace to be applied to every menu option in…

    2 years ago

  • Posted a reply to "[Plugin: jQuery Colorbox] Looks Like a great Lightbox, But", on the site WordPress Support Forums:
    i used this code too. to add in the title you need to adjust what…

    2 years ago

  • Posted a reply to "Class in the href not the li in wordpress menus", on the site WordPress Support Forums:
    What do you mean? when i add a class to a menu item that class…

    2 years ago

  • Posted a reply to "Class in the href not the li in wordpress menus", on the site WordPress Support Forums:
    nitin_8, i assume by your response you want to know the answer for this too

    2 years ago

  • Created a topic, Class in the href not the li in wordpress menus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, update post hook, on the site WordPress Support Forums

    2 years ago

  • Created a topic, get ID of newly created post, on the site WordPress Support Forums

    3 years ago

  • Custom Post Type UI

  • Subtitle 360

  • Facebook Comments

  • Advanced Code Editor

  • Udinra All Image Sitemap

  • Shortcode Exec PHP

  • Allow PHP in Posts and Pages

  • Import Users from CSV

  • SanookSookjai Menu Icon

  • Responsive Slider