WordPress.org

Profiles

  • Member Since: August 3rd, 2018
  • Find me on:
  • Created a topic, CLS issue with the plugin, on the site WordPress.org Forums:
    Hello, after testing my website with Google PageSpee…

    12 hours ago

  • Posted a reply to Translation in WPML doesn’t work, on the site WordPress.org Forums:
    Hi, thank you for your reply. I don't want to have two translation plugins installed…

    2 weeks ago

  • Posted a reply to Translation in WPML doesn’t work, on the site WordPress.org Forums:
    Another issue with the plugin that I have, after rating the post with 5-stars it…

    3 weeks ago

  • Posted a reply to Translation in WPML doesn’t work, on the site WordPress.org Forums:
    Hi Blaz, Yes, it is enabled. So the translation of the strings was disabled in…

    3 weeks ago

  • Created a topic, Translation in WPML doesn’t work, on the site WordPress.org Forums:
    Hello, I've checked the multilingual option and then…

    4 weeks ago

  • Created a topic, w3c validation errors, on the site WordPress.org Forums:
    Hello, w3c validator shows an error related to your p…

    3 months ago

  • Posted a reply to CSS / JS Combine doesn’t work with Safari, on the site WordPress.org Forums:
    Hi, Thanks for good advice. I managed to manually exclude CSS and JS files that…

    3 months ago

  • Posted a reply to CSS / JS Combine doesn’t work with Safari, on the site WordPress.org Forums:
    @qtwrk, thanks for a prompt reply. In that case, I think that Safari would be…

    3 months ago

  • Posted a reply to w3c validation issues, on the site WordPress.org Forums:
    Hi @webtoffee , yes, it is the latest version - 1.9.5 Regards, Gregor

    3 months ago

  • Posted a reply to AMP doesn’t work in Standard mode (page doesn’t load), on the site WordPress.org Forums:
    @reneesoffice, thank you for your reply. 1) No validated URLs found, No validation errors found,…

    3 months ago

  • Created a topic, CSS / JS Combine doesn’t work with Safari, on the site WordPress.org Forums:
    Hello, Somebody posted a similar problem a few days …

    3 months ago

  • Created a topic, AMP doesn’t work in Standard mode (page doesn’t load), on the site WordPress.org Forums:
    Hello, I'm running WordPress 5.6 with Stylemix Theme…

    3 months ago

  • Created a topic, Unresponsive support, lack of updates, on the site WordPress.org Forums:
    Unfortunately, the plugin is still incompatible with t…

    3 months ago

  • Posted a reply to w3c validation errors, on the site WordPress.org Forums:
    Hello, I managed to solve this issue on my own. Kind regards, Gregor

    3 months ago

  • Created a topic, w3c validation issues, on the site WordPress.org Forums:
    Hello, w3c validator showed me an error related to y…

    3 months ago

  • Posted a reply to WordPress 5.6, on the site WordPress.org Forums:
    I have exact same issue. With WP 5.5.3 it works. WP 5.6 - only disabling…

    3 months ago

  • Created a topic, w3c validation errors, on the site WordPress.org Forums:
    Hello, When I tested page against html errors, I got…

    3 months ago

  • Posted a reply to TypeError: r is undefined, on the site WordPress.org Forums:
    @sanjaydabhoya the site is working fine. I've uninstalled your plugin and used Blog Designer Pack…

    1 year ago

  • Created a topic, The best in its class, on the site WordPress.org Forums:
    I've tested several similar free plugins. This one is …

    1 year ago

  • Created a topic, It does the job!, on the site WordPress.org Forums:
    I had very bad experience with a similar plugin "Blog …

    1 year ago

  • Created a topic, Very bad plugin – breaks site, awful support, on the site WordPress.org Forums:
    This plugin broke the appearance of my website and mad…

    1 year ago

  • Posted a reply to TypeError: r is undefined, on the site WordPress.org Forums:
    @sanjaydabhoya Sanjay, do you support a free version of your plugin? It's been more than…

    1 year ago

  • Created a topic, TypeError: r is undefined, on the site WordPress.org Forums:
    Hello, your plugin is unfortunately causing the foll…

    1 year ago

  • Posted a reply to Blank space instead of logo carousel, on the site WordPress.org Forums:
    @patelketan thank you. I've solved the error. It was caused by the plugin "Blog designer".…

    1 year ago

  • Created a topic, doesn’t work, breaks formatting, on the site WordPress.org Forums:
    The plugin didn't work at my website (using short code…

    1 year ago

  • Created a topic, Blank space instead of logo carousel, on the site WordPress.org Forums:
    Hello, After updating WordPress to the newest versio…

    1 year ago

  • Created a topic, Perfect plugin, on the site WordPress.org Forums:
    Simple configuration. The plugin works perfectly. Well…

    2 years ago

  • Posted a reply to Portfolio Images not loading until page is reloaded., on the site WordPress.org Forums:
    Hi nK, thank you for the screenshot. Unfortunately after disabling all of the plugins and…

    3 years ago

  • Posted a reply to Portfolio Images not loading until page is reloaded., on the site WordPress.org Forums:
    Hi nK, thank you for your message. I've disabled all of the plugins, but visual…

    3 years ago

  • Created a topic, Portfolio Images not loading until page is reloaded., on the site WordPress.org Forums:
    Hello, I have the issue with the plugin, both here:…

    3 years ago

  • Created a topic, Different portfolios on the same page, on the site WordPress.org Forums:
    Hello, I need to have on one page three different po…

    3 years ago