WordPress.org

Profiles

inventorgeorge

Profile picture of inventorgeorge
  • Member Since: June 1st, 2013
  • Los Angeles, California, USA
  • www.univent.org
  • Find me on:

Bio/Description

pilot, inventor, writer, engineer, collector of American revolutionary War artifacts

  • Posted a reply to "positioning images in page", on the site WordPress Support Forums:
    Yogi, thank you so much! works perfectly.

    2 months ago

  • Created a topic, positioning images in page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Changes do not show up", on the site WordPress Support Forums:
    Bill, it looks like you were right on the money! I reactivated the plugin, cleared…

    2 months ago

  • Posted a reply to "Changes do not show up", on the site WordPress Support Forums:
    Bill, I think I spoke too soon. It worked once, so I made a change…

    2 months ago

  • Posted a reply to "Changes do not show up", on the site WordPress Support Forums:
    Thank you Bill. Clearing that cache did the trick.I guess my concern now is, how…

    2 months ago

  • Posted a reply to "Changes do not show up", on the site WordPress Support Forums:
    I have been clearing my browser cache often. I do have WP Super Cache plugin…

    2 months ago

  • Created a topic, Changes do not show up, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Trying to find editor, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Change blog order, on the site WordPress Support Forums

    3 months ago

  • Created a topic, showing/not showing a form, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "2 New Bugs with Wp-Members", on the site WordPress Support Forums:
    I am having the same problem. The plugin seems to be working, but it fails…

    3 months ago

  • Created a topic, No Restrictions!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Blackground colors?", on the site WordPress Support Forums:
    Kevin, this is even more strange. I made some small changes to my home page,…

    4 months ago

  • Posted a reply to "Blackground colors?", on the site WordPress Support Forums:
    HI Kevin: Something strange happened. My header, which has been centered since I started, now…

    4 months ago

  • Posted a reply to "Blackground colors?", on the site WordPress Support Forums:
    AS usual, thank you for the wonderful support. Unfortunately, I am mostly HTML illiterate. Can…

    4 months ago

  • Posted a reply to "Blackground colors?", on the site WordPress Support Forums:
    HI Kevin. Very sorry, I should have followed up. I sort of figured out how…

    4 months ago

  • Posted a reply to "Blackground colors?", on the site WordPress Support Forums:
    HI Sam: The site is chameleon-business-systems.com I would most appreciate your help. Regards, George

    4 months ago

  • Created a topic, Blackground colors?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, page links do not work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, [Plugin: sliders] Slider suggestion request, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Width of form?", on the site WordPress Support Forums:
    Great advice!

    8 months ago

  • Posted a reply to "Width of form?", on the site WordPress Support Forums:
    Thank you very much. Got the width nailed, and the color sort of - still…

    8 months ago

  • Created a topic, Width of form?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Adding media to sidebar, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Deleting title of page", on the site WordPress Support Forums:
    I renamed the paqe as blank-blank. Then the title shows up as nothing/blank

    8 months ago

  • Posted a reply to "compatible with 4.0?", on the site WordPress Support Forums:
    Sure, it's chameleon-business-systems.com. however, I already installed the theme Responsive, and it works perfectly, so…

    8 months ago

  • Posted a reply to "compatible with 4.0?", on the site WordPress Support Forums:
    To be specific; I uploaded a 960 x 320 image for my header. When I…

    8 months ago

  • Created a topic, compatible with 4.0?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Publish/Updating Changes not showing up?", on the site WordPress Support Forums:
    I've cleared the cache on my computers numerous times - to no avail. I wouldn't…

    8 months ago

  • Created a topic, Publish/Updating Changes not showing up?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "pop up ads in WordPress?", on the site WordPress Support Forums:
    The website is chameleon-business-systems.com but as I say, these ads only pop up in WP-admin,…

    8 months ago

  • Created a topic, pop up ads in WordPress?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, major disaster!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, login confusion, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Need protected page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, recurring problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP on mobil devices, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Super, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Don't know which plugins being used, on the site WordPress Support Forums

    1 year ago

  • Created a topic, instructions for use?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, time element, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can this plugin do this?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moving menu", on the site WordPress Support Forums:
    Gopi, I did as you say, and I have an interesting result. I was logged…

    1 year ago

  • Posted a reply to "Everything right, but no backup files", on the site WordPress Support Forums:
    David, you are exactly right. I just went into the server via Filezilla, and the…

    1 year ago

  • Created a topic, Everything right, but no backup files, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can this plugin do this?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can Newsletter do this?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Moving menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Scheduled releases?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 2 questions - re slider and sidebars, on the site WordPress Support Forums

    1 year ago

  • Wp-Pro-Quiz