WordPress.org

Profiles

Patrick Nommensen

Profile picture of Patrick Nommensen
  • Member Since: March 12th, 2013
  • San Jose, California
  • pnommensen.com
  • @pnommensen on Slack
  • Find me on:

  • Posted a reply to "Varnish + Nginx for WordPress is Good ?", on the site WordPress Support Forums:
    Dolomats0, My preference is to use only NGINX and has been for several years --…

    4 months ago

  • Posted a reply to "pretty permalinks and nginx", on the site WordPress Support Forums:
    Contact your shared hosting provider. If they support WordPress then they'll be able to provide…

    5 months ago

  • Posted a reply to "404 Not Found nginx/1.4.6 (Ubuntu) Error on header", on the site WordPress Support Forums:
    Seems you have resolved the issue. If so, please mark the topic as resolved.

    6 months ago

  • Posted a reply to "Https , loads images , javascript etc. in http", on the site WordPress Support Forums:
    Can you link to your website? Chance are "http://" is hardcoded into your theme and/or…

    6 months ago

  • Posted a reply to "Wildcard SSL on Subdomains w/ nginx", on the site WordPress Support Forums:
    Just to add, you can also do the redirect on the Cloudflare level using Page…

    6 months ago

  • Posted a reply to "WordPress database bloat", on the site WordPress Support Forums:
    That seems reasonable. Check for spam comments and such too as they can consume significant…

    6 months ago

  • Posted a reply to "Wildcard SSL on Subdomains w/ nginx", on the site WordPress Support Forums:
    If you aren't able to fix with the above snippets from Mika can you link…

    6 months ago

  • Posted a reply to "Imported pages and posts not showing in dashboard", on the site WordPress Support Forums:
    Are there any caching mechanisms on your server that could be causing this? `

    9 months ago

  • Posted a reply to "Child sites performance", on the site WordPress Support Forums:
    Which means that page generation times on RU site are almost double compared to EN…

    9 months ago

  • Posted a reply to "Enable Multisite on Existing Site?", on the site WordPress Support Forums:
    Is it too late to install multisite since I have been working on my site…

    9 months ago

  • Posted a reply to "Sub-domains not working", on the site WordPress Support Forums:
    Did you point your sub-domain in cPanel to /public_html/? It will default to /public_html/subdomain, etc.

    10 months ago

  • Posted a reply to "503 Service Temporarily Unavailable nginx ????????????", on the site WordPress Support Forums:
    This is not related to WordPress. If you have a managed hosting provider you should…

    11 months ago

  • Posted a reply to "Error code: -32601", on the site WordPress Support Forums:
    Glad it worked :)

    11 months ago

  • Posted a reply to "Error code: -32601", on the site WordPress Support Forums:
    It's usually problems with your XML-RPC file, especially since your running on nginx&varnish. Usually fixable…

    11 months ago

  • Posted a reply to "Multisite Crash after 3.9 Upgrade", on the site WordPress Support Forums:
    Could you please post your full .htaccess file and the Multisite components of your wp-config.php…

    12 months ago

  • Posted a reply to "Moving Multisite To New Server", on the site WordPress Support Forums:
    Great, take care :)

    12 months ago

  • Posted a reply to "Moving Multisite To New Server", on the site WordPress Support Forums:
    There's a difference between adding a wildcard DNS entry and adding a wildcard subdomain in…

    12 months ago

  • Posted a reply to "DigitalOcean tutorial on nginx cache", on the site WordPress Support Forums:
    You won't be able to use the plugin to purge your cache with that setup.

    12 months ago

  • Posted a reply to ">> mail long to be send very long", on the site WordPress Support Forums:
    Hi @aniclip, WordPress triggers the emails to be sent immediately. You'll need to check your…

    12 months ago

  • Posted a reply to "Problem with sub-domains", on the site WordPress Support Forums:
    What are you seeing when you go to sub.domain.com? Is your wildcard sub-domain pointed to…

    12 months ago

  • Posted a reply to "multisite clone..", on the site WordPress Support Forums:
    There's some plugins to complete this task instead of doing it manually: https://wordpress.org/plugins/ns-cloner-site-copier/ http://wpebooks.com/replicator/ (paid…

    12 months ago

  • Posted a reply to "Cannot see pages listed with pretty urls on (nginx)", on the site WordPress Support Forums:
    Nginx does not work with .htaccess. The following will typically allow pretty URL's to function…

    12 months ago

  • Posted a reply to "wp-admin 404 error not found", on the site WordPress Support Forums:
    In order to further troubleshoot you will need to post your entire nginx virtual host.…

    12 months ago

  • Posted a reply to "Converting MS install from Apache2 to Nginx", on the site WordPress Support Forums:
    I'd recommend taking a look at this Multisite nginx configuration: https://rtcamp.com/wordpress-nginx/tutorials/multisite/subdirectories/minimal/. It's hard to tell…

    12 months ago

  • Posted a reply to "Multisite Setup on Netsol", on the site WordPress Support Forums:
    If the technicians say it's not possible then there's likely something on the server preventing…

    12 months ago

  • Posted a reply to "oops - added wildcard after creating network", on the site WordPress Support Forums:
    No, the order won't mess anything up. It will start working once the DNS change…

    12 months ago

  • Posted a reply to "start with multi-site or not?", on the site WordPress Support Forums:
    It doesn't sound like you would necessarily need multisite because all the activity is happening…

    12 months ago

  • Posted a reply to "Multisite or Subdomains", on the site WordPress Support Forums:
    I would suggest reading through http://halfelf.org/2011/dont-use-wordpress-multisite/ to learn more about when to use WordPress Multisite.…

    12 months ago

  • Posted a reply to "Can we install WordPress after a subdomain", on the site WordPress Support Forums:
    I understood "separate WordPress blog" as being it's own non-multisite installation. If that's what you…

    12 months ago

  • Posted a reply to "Do I need a multi-site?", on the site WordPress Support Forums:
    Yes, Bet is correct. Using Multisite in your situation would go against the intentions of…

    12 months ago

  • Posted a reply to "wordpress storage", on the site WordPress Support Forums:
    There's no numerical value for unlimited because there is no such value. Set it to…

    12 months ago

  • Posted a reply to "Legacy Images Not Displaying and odd Redirects", on the site WordPress Support Forums:
    So... assuming it would fix this, what table(s) and field(s) would I search to replace…

    12 months ago

  • Posted a reply to "One Multisite Domain Slower than others", on the site WordPress Support Forums:
    Swatch is a premium theme sold on Themeforest. Because it's not a freely/publicly available theme,…

    12 months ago

  • Posted a reply to "mysql stops, is it a lack of memory problem?", on the site WordPress Support Forums:
    MySQL can fail for many reasons. However, you have enough RAM to power your Multisite…

    12 months ago

  • Posted a reply to "Converting to multisite - is this possibe?", on the site WordPress Support Forums:
    You can assign specific users to specific sites within the multisite network. The users profile…

    12 months ago

  • Posted a reply to "I Can't edit the main site's domain", on the site WordPress Support Forums:
    You'll need to make some edits outside of the dashboard. There's information about the procedure…

    12 months ago

  • Posted a reply to "Legacy Images Not Displaying and odd Redirects", on the site WordPress Support Forums:
    Issue 1: I believe you are trying to access with www. http://tripawds.com/wp-content/blogs.dir/1/files/adpix/icon-twitter.png is returning 200…

    12 months ago

  • Posted a reply to "Static Page not showing after site goes down", on the site WordPress Support Forums:
    In this case you likely have some code error in your custom template file resulting…

    12 months ago

  • Posted a reply to "Dashboard shows main site when Subsite URL is entered", on the site WordPress Support Forums:
    I personally recommend Nginx. However, if you're just getting started and aren't handling large amounts…

    12 months ago

  • Posted a reply to "Lost password", on the site WordPress Support Forums:
    Do you have FTP access to view your wp-config.php file? If so, you can grab…

    12 months ago

  • Posted a reply to "Static Page not showing after site goes down", on the site WordPress Support Forums:
    Have you manually cleared the entire cache from the W3 Total Cache plugin?

    12 months ago

  • Posted a reply to "Dashboard shows main site when Subsite URL is entered", on the site WordPress Support Forums:
    First things first, .htaccess does not work with Nginx. This is one of many reasons…

    12 months ago

  • Posted a reply to "How do i disable WP Multisite without FTP access", on the site WordPress Support Forums:
    Your going to need to edit the wp-config.php file which you can't do without access…

    12 months ago

  • Posted a reply to "Feed correct, live, no transactions being made & saving card numbers", on the site WordPress Support Forums:
    Do you also experience this issue when you are sending payments greater than 50 cents?

    12 months ago

  • Posted a reply to "Stripe payments stuck in test mode", on the site WordPress Support Forums:
    Are you using a SSL Certificate? Do you have the correct live keys inputted? Perhaps…

    12 months ago

  • Posted a reply to "3.9 update install breaks if network path has uppercase letters", on the site WordPress Support Forums:
    The WP 3.9 upgrade definitely doesn't erase the database (it wouldn't have been released if…

    1 year ago

  • Posted a reply to "Working with Gravity Forms 1.8.6?", on the site WordPress Support Forums:
    I haven't noticed any issues with Gravity Forms Version 1.8.6. If you do notice some…

    1 year ago

  • Posted a reply to "Description of payment detail on Stripe form wrong", on the site WordPress Support Forums:
    I did some further testing and have found no link between this issue and this…

    1 year ago

  • Posted a reply to "Description of payment detail on Stripe form wrong", on the site WordPress Support Forums:
    I'm actually seeing a very similar, and most likely the same, issue in our setup.…

    1 year ago

  • Posted a reply to "Coupon details with +(More) Stripe", on the site WordPress Support Forums:
    The premium add-on allows for coupons. For specifics, you can contact Naomi at https://gravityplus.pro/.

    1 year ago