WordPress.org

Profiles

INNOVOT

  • Member Since: May 28th, 2013
  • @innovot on WordPress.org
  • Find me on:

  • Posted a reply to Active Zone not so active, on the site WordPress.org Forums:
    Updated to 3.1.0 and still does not work. Click on Settings -> Cloudflare and just…

    10 months ago

  • Posted a reply to Active Zone not so active, on the site WordPress.org Forums:
    @thellimist updated the plugin to 3.0.6 and still the same issue.

    12 months ago

  • Posted a reply to Active Zone not so active, on the site WordPress.org Forums:
    Hi, The site is at www.domain.com and its registered to the domain list as a…

    12 months ago

  • Created a topic, Active Zone not so active, on the site WordPress.org Forums:
    Installed v3.0.5 but when click on Cloudflare Settings…

    12 months ago

  • Created a topic, Fantastic tool, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Installing plugin breaks Gravity Forms, on the site WordPress Support Forums:
    Response from a GF developer The entry list and detail pages do not use any…

    2 years ago

  • Posted a reply to Installing plugin breaks Gravity Forms, on the site WordPress Support Forums:
    Hello Till, Unfortunately that has not made any difference. Where best to start to try…

    2 years ago

  • Created a topic, Installing plugin breaks Gravity Forms, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Secure Database Connection, on the site WordPress Support Forums:
    Looks like not available yet :( https://core.trac.wordpress.org/ticket/28625

    2 years ago

  • Created a topic, Secure Database Connection, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multiple Opening Hours, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Plugin not working, on the site WordPress Support Forums:
    Have handed out the final olive branch to see whether a bounty on the integration…

    4 years ago

  • Posted a reply to Plugin not working, on the site WordPress Support Forums:
    Hi Alex, am annoyed that the reason we purchased MyMail was based on the plugin…

    4 years ago

  • Posted a reply to Plugin not working, on the site WordPress Support Forums:
    Hi Alex, For us the plug-in does not work full stop. We raised a support…

    4 years ago

  • Created a topic, Plugin not working, on the site WordPress Support Forums

    4 years ago