WordPress.org

Profiles

innernature

Profile picture of innernature
  • Member Since: February 7th, 2009
  • @innernature on WordPress.org
  • Find me on:

  • Posted a reply to drop down menu distance from nav varies, on the site WordPress Support Forums:
    Thank you, that worked. :)

    1 year ago

  • Posted a reply to drop down menu distance from nav varies, on the site WordPress Support Forums:
    new url: http://world-league.com

    1 year ago

  • Posted a reply to drop down menu distance from nav varies, on the site WordPress Support Forums:
    http://dev.world-league.com/ Thanks!

    1 year ago

  • Created a topic, drop down menu distance from nav varies, on the site WordPress Support Forums

    1 year ago

  • Created a topic, unsubscribe form or page?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Mailpoet support newsletters on multisite for free accounts ?, on the site WordPress Support Forums:
    Also having the same problem, but I have one site with premium and one with…

    1 year ago

  • Posted a reply to No events show in Calendar, on the site WordPress Support Forums:
    I'm also trying this calendar with CiviCRM. I've selected CiviCRM as the calendar provider under…

    1 year ago

  • Posted a reply to 'Calendar' Admin page not showing in WordPress menu, on the site WordPress Support Forums:
    ...

    1 year ago

  • Posted a reply to 'Calendar' Admin page not showing in WordPress menu, on the site WordPress Support Forums:
    Nevermind. I refreshed and it showed up under "Events".

    1 year ago

  • Created a topic, 'Calendar' Admin page not showing in WordPress menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, short code stopped working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, display post results count?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, display post count custom post search results, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Display beautiful filters on results page when nothing found, on the site WordPress Support Forums:
    Hello Jonathan, I tried both inside and outside the loop. I was getting a white…

    2 years ago

  • Posted a reply to Display beautiful filters on results page when nothing found, on the site WordPress Support Forums:
    Thanks. I tried adding my custom post type name but it didn't work for me.…

    2 years ago

  • Created a topic, Display beautiful filters on results page when nothing found, on the site WordPress Support Forums

    2 years ago

  • Created a topic, custom post type index redirects to posts with title in their name, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display as dropdown breaks url to term, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Number of blog entries error, on the site WordPress Support Forums:
    I'm having the same problem. When using sticky posts, selecting the number of posts doesn't…

    2 years ago

  • Posted a reply to Weather Widget Just Disappeared!, on the site WordPress Support Forums:
    I just updated to the pro version and switched to yahoo, and it worked for…

    2 years ago

  • Posted a reply to general question about this plugin, on the site WordPress Support Forums:
    Thank you :)

    2 years ago

  • Created a topic, general question about this plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to two paypal payment options on checkout page, on the site WordPress Support Forums:
    nevermind... updated to new checkout template files

    2 years ago

  • Created a topic, two paypal payment options on checkout page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Weather Widget Just Disappeared!, on the site WordPress Support Forums:
    I looked in the source code, and it says Error: Not Found City. I had…

    2 years ago

  • Posted a reply to Weather Widget Just Disappeared!, on the site WordPress Support Forums:
    I am having the same problem. Sometimes the widget is there and sometimes it isn't.

    2 years ago

  • Posted a reply to pdfs open as gibberish code, on the site WordPress Support Forums:
    Thank you. You're right. There was a problem with the theme's function.php file.

    2 years ago

  • Created a topic, pdfs open as gibberish code, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multisite Admin links not updating/missing domain, on the site WordPress Support Forums:
    It turned out to be a problem with the HTTPS plugin. The domain wasn't entered…

    2 years ago

  • Created a topic, Multisite Admin links not updating/missing domain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WordPress admin pages blank/white, on the site WordPress Support Forums:
    I found the answer on stack overflow: http://stackoverflow.com/questions/21614237/what-would-cause-wordpress-admin-screen-to-be-blank-except-for-nav-bar

    2 years ago

  • Created a topic, WordPress admin pages blank/white, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not working with WP 4.0, on the site WordPress Support Forums:
    ignore mine, it was my theme. your plugin works in twentyfourteen

    2 years ago

  • Posted a reply to Not working with WP 4.0, on the site WordPress Support Forums:
    I'm getting the same result, but I'm just starting to build a new site in…

    2 years ago

  • Posted a reply to Prevent user name changes, on the site WordPress Support Forums:
    Sorry, to be clear, I don't mean the username, but the user's actual name. First…

    2 years ago

  • Created a topic, Prevent user name changes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Won't let me set up posts to Facebook Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Gallery won't use thumbnails, on the site WordPress Support Forums:
    OK, adding size="thumbnail" worked, I had spelled it wrong, but that's not going to work…

    3 years ago

  • Created a topic, Gallery won't use thumbnails, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Soliloquy and https/ssl error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Simple, easy to use and customize, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Permalinks - 404 on posts when using /%postname%, on the site WordPress Support Forums:
    I've also checked for duplicate slugs and postnames... that wasn't it either.

    3 years ago

  • Posted a reply to Permalinks - 404 on posts when using /%postname%, on the site WordPress Support Forums:
    The hosting company says that mod_rewrite is working fine... I've also switched back to the…

    3 years ago

  • Created a topic, Permalinks - 404 on posts when using /%postname%, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Invalid Arguments after plugin activated, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Search form doesn't work on posts page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, login username field disappears, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't login after 3.5.1 update fields dissapear, on the site WordPress Support Forums:
    Fixed it, sort of. I think there was a conflict between the old database and…

    4 years ago

  • Posted a reply to 500 error help please, on the site WordPress Support Forums:
    aaakkk... heart attack prevented... it's back now.

    4 years ago

  • Created a topic, 500 error help please, on the site WordPress Support Forums

    4 years ago