Profiles

  • Member Since: March 21st, 2012
  • Find me on:
  • Created a topic, Fantastic WooCommerce Shopping Cart Utility, on the site WordPress.org Forums:
    We did use the "Remove Add to Cart WooCommerce" plugin…

  • Created a topic, Found Replacement Plugin, on the site WordPress.org Forums:
    We kept trying to make this plugin work, but too many …

  • Created a topic, No Background Controls, on the site WordPress.org Forums:
    We keep checking back on this plugin where it has a lo…

  • Posted a reply to 1.12.0 Update Issue, on the site WordPress.org Forums:
    @iberezansky I had removed all website caching previously (Autoptimize and Async JavaScript) thinking that was…

  • Posted a reply to 1.12.0 Update Issue, on the site WordPress.org Forums:
    @iberezansky Below is the link, but we need to resolve the issue quickly so I…

  • Posted a reply to 1.12.0 Update Issue, on the site WordPress.org Forums:
    @iberezansky Please read my original post carefully. We reinstalled the previous plugin version 1.11.5 since…

  • Posted a reply to 1.12.0 Update Issue, on the site WordPress.org Forums:
    @iberezansky Waiting for an active response from the developer.

  • Created a topic, 1.12.0 Update Issue, on the site WordPress.org Forums:
    The update to 1.12.0 causes the flipbook to fail with …

  • Created a topic, Duplicated Links Conflict, on the site WordPress.org Forums:
    We are currently using WooCommerce Version 6.1.1 and s…

  • Posted a reply to Version 3.3.0 Errors, on the site WordPress.org Forums:
    Version 3.3.1 release, same errors on all websites. May be time to dump this poorly…

  • Posted a reply to Version 3.3.0 Errors, on the site WordPress.org Forums:
    7 days later, zero support. Errors continue: [30-Sep-2021 21:30:11 UTC] PHP Warning: array_key_exists() expects parameter…

  • Posted a reply to Conflict with Avada Theme, on the site WordPress.org Forums:
    Someone can't comprehend English constructs very well. We HAVE NOT used any import function. We…

  • Posted a reply to Conflict with Avada Theme, on the site WordPress.org Forums:
    Three days and no follow-up and we paid for Premium?

  • Posted a reply to Conflict with Avada Theme, on the site WordPress.org Forums:
    Please ignore the last paragraph. A user has to access Yoast Duplicate Post permissions settings,…

  • Posted a reply to Conflict with Avada Theme, on the site WordPress.org Forums:
    - If you need to allow scripts and shortcodes, please open the below file, Search…

  • Posted a reply to Conflict with Avada Theme, on the site WordPress.org Forums:
    There is nothing I can show where I cannot allow a code error to remain…

  • Created a topic, Version 3.3.0 Errors, on the site WordPress.org Forums:
    Update version: 3.3.0 now throwing errors, where it wa…

  • Posted a reply to Conflict with Avada Theme, on the site WordPress.org Forums:
    My client Customer ID: 5262210 just paid for a lifetime license to get these issues…

  • Created a topic, Conflict with Avada Theme, on the site WordPress.org Forums:
    We used Avada Theme 7.2.2 and have encountered a confl…

  • Posted a reply to Email is not sent after upload. “Something went wrong while sending …”, on the site WordPress.org Forums:
    @glenwpcoder, you are a wizard. the [upload-file-343] was missing on both sites. The other website…

  • Posted a reply to Email is not sent after upload. “Something went wrong while sending …”, on the site WordPress.org Forums:
    @glenwpcoder The js not loading was my fault, a function.php code the limits it's activity,…

  • Posted a reply to Email is not sent after upload. “Something went wrong while sending …”, on the site WordPress.org Forums:
    @glenwpcoder I am having similar problems since the last plugin update. The installation and provision…

  • Posted a reply to Multi image uploads don’t work – There was an error trying to send your message, on the site WordPress.org Forums:
    I have to add to the above, my client at surfaceking https://surfaceking.com/contact/ notified me just…

  • Posted a reply to Multi image uploads don’t work – There was an error trying to send your message, on the site WordPress.org Forums:
    I am having similar problems since the last plugin update. The installation and provision of…

  • Posted a reply to Avatar Distorted, on the site WordPress.org Forums:
    All I can say which certainty is Simple Local Avatars distorts the avatars in 21…

  • Posted a reply to Avatar Distorted, on the site WordPress.org Forums:
    Thanks @pagetopixel. Yes, I was using WP User Avatar and switched out due to the…

  • Posted a reply to Avatar Distorted, on the site WordPress.org Forums:
    Again, this problem is occurring on any version of WordPress, PHP and any theme: https://ibb.co/WDm1XbT

  • Posted a reply to Avatar Distorted, on the site WordPress.org Forums:
    I don't know what "...does the local avatar display correctly in the admin user list?"…

  • Created a topic, Does not work with Avada Theme, on the site WordPress.org Forums:
    This plugin fails to display any category created with…

  • Posted a reply to Avatar Distorted, on the site WordPress.org Forums:
    @ronsmithmd sounds like he is not clearing his cache completely. We have the same problem…

  • Created a topic, Caused Havoc on our Dedicated Server, on the site WordPress.org Forums:
    This cache assigned with memcached loaded websites to …

  • Created a topic, Dashboard Error, on the site WordPress.org Forums:
    In the Dashboard, when a person clicks the STACKPATH "…

  • Created a topic, Works Sometimes, on the site WordPress.org Forums:
    This plugin does not work on Safari and some smartphon…

  • Posted a reply to Database Table Error, on the site WordPress.org Forums:
    It's been a month, same errors are still filling the error.log. Clearly, this plugin is…

  • Created a topic, Uploads by Month and Year, on the site WordPress.org Forums:
    We DO NOT want our media images separated into month-y…

  • Created a topic, Great Concept that Needs Refinement, on the site WordPress.org Forums:
    I left a post on the support panel with suggestions. T…

  • Created a topic, Some Suggestions for this Great Plugin, on the site WordPress.org Forums:
    As a suggestion to this plugin, there should be a "Cle…

  • Posted a reply to Can’t set password for new users, on the site WordPress.org Forums:
    Same problem here, everything up to date on WordPress 5.6, no problem with previous versions.…

  • Created a topic, Database Table Error, on the site WordPress.org Forums:
    Our error log at the Wordpress root is filled with the…

  • Posted a reply to default filename ‘download.pdf’, on the site WordPress.org Forums:
    Same issue here. The default PDF filename should include the post/page slug, but instead, the…

  • Posted a reply to Library Displays No Thumbnails, on the site WordPress.org Forums:
    With over 12,000 members on one blog along, it becomes very helpful when a user…

  • Posted a reply to Library Displays No Thumbnails, on the site WordPress.org Forums:
    Very useful... thanks for asking!

  • Created a topic, Very Useful, on the site WordPress.org Forums:
    Just what the blog author wanted, a way to identify ne…

  • Created a topic, Installed in place of RSSImport, on the site WordPress.org Forums:
    RSSImport had fallen into disrepair, and versus reconf…

  • Created a topic, Replacement for this Plugin, on the site WordPress.org Forums:
    We had all types of issues with this plugin. Looks lik…

  • Posted a reply to Throws an error after updating to WP 5.5, on the site WordPress.org Forums:
    I had the same issues. Looks like the plugin has been revived here with the…

  • Posted a reply to This plugin doesn’t work with ultimate member., on the site WordPress.org Forums:
    The Favorites plugin doesn't work right with MemberPress either. [user_favorites include_links=”true”] conflicts with plugin.

  • Created a topic, Does not allow saving post second time, on the site WordPress.org Forums:
    I was able to setup the plugin nicely, however after t…

  • Posted a reply to Valid feed, but doesn’t work, on the site WordPress.org Forums:
    I think you need to turn off use_simplepie when using shortcodes.

  • Posted a reply to Legitiamte users being blocked even after whitelisting, on the site WordPress.org Forums:
    45,000 users currently and new ones every day? No, that would require a dedicated person…