WordPress.org

Profiles

  • Member Since: July 12th, 2016
  • Find me on:
  • Created a topic, Great plugin, even better support, on the site WordPress.org Forums:
    I've been using Frank's plugin on several websites for…

    3 months ago

  • Posted a reply to Autoptimize breaks Google Optimize, on the site WordPress.org Forums:
    Wow Frank, that was a really easy and simple solution. Thanks a lot it works…

    3 months ago

  • Created a topic, Autoptimize breaks Google Optimize, on the site WordPress.org Forums:
    I recently implemented Google Optimize in the header.p…

    3 months ago

  • Posted a reply to Cookie Pre-Checked Box (options), on the site WordPress.org Forums:
    Following :)

    5 months ago

  • Posted a reply to how to know if I actually disabled third-party cookies for example of facebook,, on the site WordPress.org Forums:
    Install the Ghostery Chrome plugin :)

    5 months ago

  • Posted a reply to Input fields not full width, on the site WordPress.org Forums:
    Thanks so much :-D

    8 months ago

  • Posted a reply to Input fields not full width, on the site WordPress.org Forums:
    Ouch one more problem: if a form contains checkboxes, they are centrally aligned :( See…

    8 months ago

  • Posted a reply to Input fields not full width, on the site WordPress.org Forums:
    That did the trick, thanks a lot!

    8 months ago

  • Created a topic, Input fields not full width, on the site WordPress.org Forums:
    The input fields of my forms aren't full width. Could …

    8 months ago

  • Created a topic, Input fields not full width, on the site WordPress.org Forums:
    When activating Boxzilla, all my 'Easyforms by Yikes' …

    8 months ago

  • Posted a reply to Autoptimize causes blank spaces in shop loop, on the site WordPress.org Forums:
    Dankjewel Frank, now I knew how to approach this I was able to solve it.…

    12 months ago

  • Created a topic, Autoptimize causes blank spaces in shop loop, on the site WordPress.org Forums:
    In my Woocommerce shop loop, I divided each row into 4…

    12 months ago

  • Posted a reply to Maintenance mode not working on homepage, on the site WordPress.org Forums:
    Hi George, my hosting provider fixed the problem. It wasn't your plugin but something that…

    2 years ago

  • Posted a reply to Maintenance mode not working on homepage, on the site WordPress.org Forums:
    Hi George, I've tried, but it doesn't help. I also deleted the theme cache and…

    2 years ago

  • Posted a reply to Maintenance mode not working on homepage, on the site WordPress.org Forums:
    Hi George, I'm using Cloudfare indeed :-)

    2 years ago

  • Created a topic, Maintenance mode not working on homepage, on the site WordPress.org Forums:
    Just installed your plugin because my website is down …

    2 years ago

  • Posted a reply to Enabling css code optimisation causes error, on the site WordPress.org Forums:
    Ah okay thanks. Since there is no other file mentioned to optimize, I guess I'm…

    2 years ago

  • Posted a reply to Enabling css code optimisation causes error, on the site WordPress.org Forums:
    Hmm I just removed the 'above the fold CSS' from Autoptimize but the page speed…

    2 years ago

  • Posted a reply to Enabling css code optimisation causes error, on the site WordPress.org Forums:
    Hi Frank, I'll look into the page caching then. I had W3 total cache installed…

    2 years ago

  • Posted a reply to Enabling css code optimisation causes error, on the site WordPress.org Forums:
    Thanks again Frank! 1. Where can I find those recommendations? In your FAQ I don't…

    2 years ago

  • Posted a reply to Enabling css code optimisation causes error, on the site WordPress.org Forums:
    Goedemorgen Frank, Thanks for your tips, this really helps! 1. I installed WP super cache…

    2 years ago

  • Posted a reply to Enabling css code optimisation causes error, on the site WordPress.org Forums:
    Hi Frank, let's continue in English indeed :) Something weird has happened. I found out…

    2 years ago

  • Posted a reply to Enabling css code optimisation causes error, on the site WordPress.org Forums:
    Hi Frank, Ik zie dat hij conflicteert met Visual Composer (Artbees modified version). Als ik…

    2 years ago

  • Created a topic, Enabling css code optimisation causes error, on the site WordPress.org Forums:
    I installed Auto Optimize to remove render blocking cs…

    2 years ago

  • Posted a reply to Internal server error when activating plugins caused by Woocommerce?, on the site WordPress.org Forums:
    The 'reviews' tab on the product page is now also super long.. See for example…

    2 years ago

  • Created a topic, Internal server error when activating plugins caused by Woocommerce?, on the site WordPress.org Forums:
    Hi, Today WordPress suddenly showed an internal serve…

    2 years ago

  • Created a topic, Activating Woocommerce causes errors, on the site WordPress.org Forums:
    Hi there, Hope somebody can help me: When I activate …

    2 years ago

  • Posted a reply to Problems with installing theme, on the site WordPress.org Forums:
    [Tue Jan 03 12:07:18 2017] [error] [client 145.131.195.138] WordPress databasefout Duplicate key name 'location_type_code' bij…

    2 years ago

  • Posted a reply to Problems with installing theme, on the site WordPress.org Forums:
    Hi James, Couldn’t help to check the server log and this is what it says:…

    2 years ago

  • Posted a reply to Problems with installing theme, on the site WordPress.org Forums:
    [Fri Dec 30 06:54:58 2016] [warn] RSA server certificate CommonName (CN) `ingeklikt.com' does NOT match…

    2 years ago

  • Posted a reply to Problems with installing theme, on the site WordPress.org Forums:
    Hi James, happy new year. Sorry I tried everything but so much strange things happened…

    2 years ago

  • Posted a reply to Problems with installing theme, on the site WordPress.org Forums:
    Thanks for you quick reply. I put all the plugins on hold by renaming the…

    2 years ago

  • Posted a reply to Problems with installing theme, on the site WordPress.org Forums:
    Hi James, This doesn't resolve the problem. And on top of that, it has now…

    2 years ago

  • Posted a reply to Problems with installing theme, on the site WordPress.org Forums:
    Hi James, Thanks for your quick reply. I'm afraid I didn't explain myself correctly: the…

    2 years ago

  • Created a topic, Problems with installing theme, on the site WordPress.org Forums:
    Hi everyone, I just bought a new WordPress theme (cal…

    2 years ago