WordPress.org

Ready to get started?Download WordPress

Profiles

M

Profile picture of M
  • Member Since: May 9th, 2009
  • Find me on:

  • Posted a reply to "Problem with date in posts page", on the site WordPress Support Forums:
    @alex.jittu: that did it :) Problem was indeed in ro_RO.po. Thanks.

    2 months ago

  • Posted a reply to "Problem with date in posts page", on the site WordPress Support Forums:
    And, same issue occurs on the edit-comments.php page. "Sent on" date is displayed the same…

    2 months ago

  • Posted a reply to "Problem with date in posts page", on the site WordPress Support Forums:
    @alex.jittu: Thanks for the hint. I tried out your suggestion, but it's now working. And…

    2 months ago

  • Posted a reply to "Problem with date in posts page", on the site WordPress Support Forums:
    After updating to 4.1 all my websites show the same error. All running under Romanian…

    2 months ago

  • Posted a reply to "Problem with date in posts page", on the site WordPress Support Forums:
    Language is Romanian. I will try de-activating the plugins if any of them is causing…

    3 months ago

  • Posted a reply to "Problem with date in posts page", on the site WordPress Support Forums:
    value="j F Y" name="date_format" and value="G:i" name="time_format" Strange thing is I have several other wp…

    3 months ago

  • Created a topic, Problem with date in posts page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Unable to perform action - bad nonce", on the site WordPress Support Forums:
    Same here. Though, it's not always the case. It works in the redirections page, but…

    3 months ago

  • Created a topic, Redirect for URL with quotation marks doesn't work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, seo_kw_filter not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Invalid argument pager.php", on the site WordPress Support Forums:
    I think I found a way to reproduce the bug. In the page: wp-admin/tools.php?page=redirection.php&sub=log if…

    3 months ago

  • Posted a reply to "Your redirection has been added. Message", on the site WordPress Support Forums:
    This is resolved with the 1.7.1 update from last night.

    3 months ago

  • Posted a reply to "Your redirection has been added. Message", on the site WordPress Support Forums:
    Same here.

    3 months ago

  • Created a topic, Missing links in translate box in dashboard, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not working with mustang lite theme, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Wordfence is scanning forever", on the site WordPress Support Forums:
    @lentak: have you checked this post https://support.wordfence.com/support/articles/1000129050-running-wordfence-under-litespeed-web-server-and-preventing-process-killing-or? Make that change and your plugin will work.

    5 months ago

  • Posted a reply to "No distinction between mobile and web visitors", on the site WordPress Support Forums:
    Hi, this is the weirdest thing. I have enabled the mobile plugin again a few…

    5 months ago

  • Posted a reply to "Invalid argument pager.php", on the site WordPress Support Forums:
    I can't find a rule yet to describe so you can test it too. But…

    5 months ago

  • Posted a reply to "No distinction between mobile and web visitors", on the site WordPress Support Forums:
    Thanks!

    5 months ago

  • Posted a reply to "No distinction between mobile and web visitors", on the site WordPress Support Forums:
    @florentina.opris: when can you test? I wouldn't wanna have all my visitors see the mobile…

    5 months ago

  • Created a topic, No distinction between mobile and web visitors, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Invalid argument pager.php, on the site WordPress Support Forums

    5 months ago

  • Created a topic, XML sitemap not updating, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Warning: Invalid argument supplied for foreach(), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Author function removes read more", on the site WordPress Support Forums:
    OK, so your advice wasn't so bad after all :) I wrote the function and…

    7 months ago

  • Posted a reply to "Author function removes read more", on the site WordPress Support Forums:
    I would have if I knew how :)

    7 months ago

  • Created a topic, Author function removes read more, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Posts missing from sitemap.xml", on the site WordPress Support Forums:
    Fixed. Updating the post moved the post to the most recent sitemap and now all…

    11 months ago

  • Created a topic, Posts missing from sitemap.xml, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[April 6th] Wordfence 5 and Falcon Engine Announcement", on the site WordPress Support Forums:
    A great way to improve the plugin! Cons: - scan still not working on LiteSpeed…

    11 months ago

  • Posted a reply to "Uncaught exception 'Exception' - WordFence API error", on the site WordPress Support Forums:
    Hi Mark, I've just tested it and it works. Thanks! M.

    12 months ago

  • Posted a reply to "Uncaught exception 'Exception' - WordFence API error", on the site WordPress Support Forums:
    Further actions: I re-activated the plugin and removed the cellphone sign in. Now the login…

    12 months ago

  • Posted a reply to "Uncaught exception 'Exception' - WordFence API error", on the site WordPress Support Forums:
    I wasn't able to find the line where to add the api key directly (it's…

    12 months ago

  • Created a topic, Uncaught exception 'Exception' - WordFence API error, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Wordfence is scanning forever", on the site WordPress Support Forums:
    LiteSpeed server here too.

    1 year ago

  • Posted a reply to "Wordfence is scanning forever", on the site WordPress Support Forums:
    Hi Mark, I just learnt from my provider that on the server my site is…

    1 year ago

  • Posted a reply to "Can't get the IP of clients", on the site WordPress Support Forums:
    Hi Mark, thank you for the code. No errors and it seems to be working.…

    1 year ago

  • Posted a reply to "Can't get the IP of clients", on the site WordPress Support Forums:
    Hi Mark, even before talking to the host, I can tell you that I have…

    1 year ago

  • Created a topic, Can't get the IP of clients, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wordfence is scanning forever", on the site WordPress Support Forums:
    I also have this problem. Memory limit on my server is set to 276M (so…

    1 year ago

  • Created a topic, Worth the money, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP warning in class-frontend.php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disable author/user sitemap not working", on the site WordPress Support Forums:
    Actually, for those who want to get rid of the Webmasters Tools error, until the…

    1 year ago

  • Posted a reply to "Disable author/user sitemap not working", on the site WordPress Support Forums:
    As a consequence of this bug, Google Webmasters reports sitemap_author.xml as HTML - error. A…

    1 year ago

  • Posted a reply to "Internationalization: Romanian", on the site WordPress Support Forums:
    All done here. You can close this I think.

    1 year ago

  • Posted a reply to "Internationalization: Romanian", on the site WordPress Support Forums:
    Yes, it's almost ready. Hopefully today I will finish it.

    1 year ago

  • Posted a reply to "Internationalization: Romanian", on the site WordPress Support Forums:
    Already started. I'll let you know when it's done.

    1 year ago

  • Created a topic, Internationalization: Romanian, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stop words only english", on the site WordPress Support Forums:
    Mee to. Yoast - if you would be willing to share the place where the…

    1 year ago

  • Posted a reply to "Missing argument 2 for wpdb::prepare()", on the site WordPress Support Forums:
    @laserjobs: thanks! Your fix works.

    2 years ago

  • WordPress SEO by Yoast

    User rating

  • Wordfence Security

    User rating