WordPress.org

Profiles

Carrie

Profile picture of Carrie
  • Member Since: July 21st, 2004
  • distanceparent.org
  • @indigohat on WordPress.org
  • Find me on:

  • Posted a reply to redirect to login page instead of home page?, on the site WordPress Support Forums:
    For the benefit of anyone else, here's what I did : The original issue was…

    10 months ago

  • Posted a reply to redirect to login page instead of home page?, on the site WordPress Support Forums:
    Thank you so much!

    10 months ago

  • Posted a reply to redirect to login page instead of home page?, on the site WordPress Support Forums:
    I, otherwise love the plugin so I'm willing and able to hack it, if you…

    10 months ago

  • Created a topic, redirect to login page instead of home page?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Excellent Plugin, Great Support, on the site WordPress Support Forums

    10 months ago

  • Created a topic, No Polls Displaying, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Give one poll two different templates?, on the site WordPress Support Forums:
    Hi, I assume you meant 100%, not 100px, right? I did update the width to…

    4 years ago

  • Created a topic, It's easy and it works, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Love it!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Gets the job done!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Give one poll two different templates?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Label Bubble Obscures Stars and Thumbs in Chrome, on the site WordPress Support Forums:
    The site you can see it at is http://distanceparent.org. The posts have star ratings at…

    4 years ago

  • Created a topic, Label Bubble Obscures Stars and Thumbs in Chrome, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Exclude pages and url strings, on the site WordPress Support Forums:
    The plugin is great - but it's redirecting my UTM links, which is messing up…

    4 years ago

  • Created a topic, WordPress version 3.5.1, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Using site tagline instead of post description, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: eShop] IPN Failed, on the site WordPress Support Forums:
    I changed the PRIMARY email address on my paypal account to match the email address…

    8 years ago

  • Created a topic, [Plugin: eShop] IPN Failed, on the site WordPress Support Forums

    8 years ago

  • Replied to topic in the WPMU forums, Integration with Moodle?

    8 years ago

  • Created a topic, [Plugin: PrivatePost] Here's the plugin Info, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Can't view pages, on the site WordPress Support Forums:
    I'm having this problem... but I dont have ANY plugins installed in this particular installation.…

    10 years ago

  • Posted a reply to Only seeing pages when logged in, on the site WordPress Support Forums:
    bump... I'm having the same problem and I haven't seen a solution posted yet. Any…

    10 years ago

  • Posted a reply to How to get filtered-by-category page to dispolay the proper number of posts?, on the site WordPress Support Forums:
    NM... answered my own question. I found it burried in http://codex.wordpress.org/The_Loop <?php $my_query = new…

    10 years ago

  • Created a topic, How to get filtered-by-category page to dispolay the proper number of posts?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to API endpoint, on the site WordPress Support Forums:
    I am running WP 2.0.2. My blog is installed to my root.. http://www.ponderethereal.com. I have…

    11 years ago

  • Posted a reply to xmlrpc not working?, on the site WordPress Support Forums:
    Sorry to bump this but I REALLY need help with this. I have found lots…

    11 years ago

  • Created a topic, repeating lines or unicode text interrupting posts, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Internal Server error 500, on the site WordPress Support Forums:
    Update : adjusting the timeouts in the php.ini file seems to have remedied the 500…

    11 years ago

  • Posted a reply to using WP on index.php outside of WP directory broken with 2.0.1?, on the site WordPress Support Forums:
    I still havent figured out what's causing this but I have hacked a way around…

    11 years ago

  • Posted a reply to Internal Server error 500, on the site WordPress Support Forums:
    I have since upgraded to 2.0.1 and I'm still getting them constantly. I started, this…

    11 years ago

  • Posted a reply to PHP files being sent to use instead of being processed, on the site WordPress Support Forums:
    Hm... I submitted an issue this morning : http://wordpress.org/support/topic/61569 slightly different issue but similar in…

    11 years ago

  • Created a topic, using WP on index.php outside of WP directory broken with 2.0.1?, on the site WordPress Support Forums

    11 years ago

  • Created a topic, xmlrpc not working?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to LivePress 1.5.1 issue, on the site WordPress Support Forums:
    Ah hah! With enough digging, I found two requires.. one in lpextras.php and one in…

    11 years ago

  • Posted a reply to LivePress 1.5.1 issue, on the site WordPress Support Forums:
    I have been trying to get LivePress to work for over a year now. I…

    11 years ago

  • Posted a reply to Internal Server error 500, on the site WordPress Support Forums:
    Arg. I was getting more and more 500 errors over the last week and finally,…

    12 years ago

  • Posted a reply to rss feed path, on the site WordPress Support Forums:
    Just as history.. I MSGd about this a while back .. here's the thread :…

    12 years ago

  • Posted a reply to rss feed path, on the site WordPress Support Forums:
    I've seen a couple of other folks with this issue and have tried what worked…

    12 years ago

  • Posted a reply to ping log?, on the site WordPress Support Forums:
    My installation SAYS it has pinged an address but the ping never shows up. I…

    12 years ago

  • Posted a reply to Yet Another Problem with .htaccess and Permalinks., on the site WordPress Support Forums:
    Try adding index.php to the begininning of your permalink structure.. /index.php/blog/%year%/%monthnum%/%day%/%post_id%-%postname% Fixed it for me..…

    12 years ago

  • Posted a reply to RSS feed link issue, on the site WordPress Support Forums:
    phpinfo? *confused look* I'm a total php newb :)

    12 years ago

  • Posted a reply to RSS feed link issue, on the site WordPress Support Forums:
    I have my permalinks set up as : /index.php/archives/%year%/%monthnum%/%day%/%post_id%/ WordPress inserts the rss feed url…

    12 years ago

  • Posted a reply to no comment entry ability?, on the site WordPress Support Forums:
    I think I might have figured it out. I was having the same problem. I…

    12 years ago