WordPress.org

Profiles

imevilduckie

Profile picture of imevilduckie
  • Member Since: July 19th, 2011
  • @imevilduckie on WordPress.org
  • Find me on:

  • Posted a reply to Compatibility with Advanced Custom Fields 5, on the site WordPress Support Forums:
    Sorry, duplicate post.

    2 years ago

  • Created a topic, Compatibility with Advanced Custom Fields 5, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Compatibility with Advanced Custom Fields 5, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortcodes don't show up as registered, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Different page layouts for category vs subcategory?, on the site WordPress Support Forums:
    After much trial and error, I was able to figure this out. When you're browsing…

    4 years ago

  • Posted a reply to [Plugin: Paid Memberships Pro] PMP causing redirect loop, on the site WordPress Support Forums:
    Unfortunately I can't afford to spend $97 or $297 on support. Do you have any…

    4 years ago

  • Created a topic, [Plugin: Paid Memberships Pro] PMP causing redirect loop, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Custom Post Type UI] Appears to be corrupting permalink structure, on the site WordPress Support Forums:
    I'm also encountering the same problem. Flushing the permalinks does not help the issue. Only…

    4 years ago

  • Posted a reply to [Plugin: Paid Memberships Pro] Captcha, on the site WordPress Support Forums:
    I have enabled ReCaptcha in the settings as well as provided my keys, however the…

    4 years ago

  • Posted a reply to [Plugin: Paid Memberships Pro] Captcha, on the site WordPress Support Forums:
    I had completely missed that option in the settings. Thank you!

    4 years ago

  • Created a topic, [Plugin: Paid Memberships Pro] Captcha, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Multisite media issues, on the site WordPress Support Forums:
    Thanks, all. Found out it was an outdated .htaccess problem.

    5 years ago

  • Created a topic, Multisite media issues, on the site WordPress Support Forums

    5 years ago

Plugins