WordPress.org

Profiles

iluvpinkerton

Profile picture of iluvpinkerton
  • Member Since: February 11th, 2009
  • los angeles
  • www.taylorloftin.com
  • @iluvpinkerton on WordPress.org
  • Find me on:

  • Created a topic, Enqueued Javascript Breaks after minifying, on the site WordPress.org Forums:
    When I enable JS minify, the javascript breaks. In par…

    3 months ago

  • Created a topic, Using shortcode in template, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Video stuck on first fram - won't autoplay, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Has prevented many login attempts!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Image url for featured image of each taxonomy, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Facebook counter not working, Please help me to fix., on the site WordPress Support Forums:
    Nm I figured it out. Thanks so much Satheesh!

    1 year ago

  • Posted a reply to Facebook counter not working, Please help me to fix., on the site WordPress Support Forums:
    Any update on this? I tried the solution from @satheeshgecp but no luck. It's a…

    1 year ago

  • Posted a reply to Facebook stuck at zero, on the site WordPress Support Forums:
    This is happening for me as well! Please help!

    1 year ago

  • Posted a reply to Month Name Permalink - Blog Posts using Index.php instead of single.pgp, on the site WordPress Support Forums:
    Update: I narrowed the issue down to a plugin I'm using and also custom permalink…

    2 years ago

  • Created a topic, Month Name Permalink - Blog Posts using Index.php instead of single.pgp, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link thumbnails to actual full image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Plugin: WordPress Mobile Pack] Mobile Theme Not Responding To Code Changes, on the site WordPress Support Forums:
    Same here

    4 years ago

  • Posted a reply to "reply" link not showing up for threaded comments, on the site WordPress Support Forums:
    I reverted back to the Twenty Eleven theme and it is still not showing up.…

    4 years ago

  • Posted a reply to "reply" link not showing up for threaded comments, on the site WordPress Support Forums:
    Oh, I think the theme is also using a custom file for comment and that…

    4 years ago

  • Posted a reply to "reply" link not showing up for threaded comments, on the site WordPress Support Forums:
    Also - I'm trying to get the twitter comments to show up separately from the…

    4 years ago

  • Posted a reply to "reply" link not showing up for threaded comments, on the site WordPress Support Forums:
    Yes, it's Coraline I don't think I should upload the theme anywhere since it's not…

    4 years ago

  • Created a topic, "reply" link not showing up for threaded comments, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Import database dump into new wordpress site, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Trouble importing database, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How to put recent location map on homepage sidebar - Romeluv Google Maps Plugin, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Is the site hacked? Opens new windows and forwards to different domain!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to After editing .htaccess my site will not show up!, on the site WordPress Support Forums:
    Also - for anyone who has similar problems - it turns out my permission settings…

    6 years ago

  • Posted a reply to After editing .htaccess my site will not show up!, on the site WordPress Support Forums:
    Ok - I realized that when the manual update I was uploading the 3.1.1 version…

    6 years ago

  • Posted a reply to After editing .htaccess my site will not show up!, on the site WordPress Support Forums:
    I'm wondering if I just overwrite the themes folder and re-upload the theme if it…

    6 years ago

  • Posted a reply to After editing .htaccess my site will not show up!, on the site WordPress Support Forums:
    Yes, I have contacted them via email but I'm hoping to figure it out asap.…

    6 years ago

  • Posted a reply to After editing .htaccess my site will not show up!, on the site WordPress Support Forums:
    To be more specific, the "plugins" "themes" and "uploads" folders do not even show as…

    6 years ago

  • Posted a reply to After editing .htaccess my site will not show up!, on the site WordPress Support Forums:
    now that I think about it - I think the site might be down after…

    6 years ago

  • Created a topic, After editing .htaccess my site will not show up!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Manual Install - now site is down - PLEASE HELP!, on the site WordPress Support Forums:
    Nevermind! I forgot the last step which was to copy all of the new files…

    6 years ago

  • Created a topic, Manual Install - now site is down - PLEASE HELP!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Align Caption to Right - Content Slider Plugin, on the site WordPress Support Forums:
    Oh, and the site I'm using it on is: customtaylord.com

    6 years ago

  • Created a topic, Align Caption to Right - Content Slider Plugin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Erros moving wordpress to root - Please Help!!, on the site WordPress Support Forums:
    I was trying to do that...I think the transfer just timed out or something halfway…

    6 years ago

  • Created a topic, Erros moving wordpress to root - Please Help!!, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Redirect Urls to root, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Installing/testing on new host prior to DNS move, on the site WordPress Support Forums:
    Yea but I cannot access settings general anyway since I have not pointed my DNS…

    6 years ago

  • Posted a reply to Installing/testing on new host prior to DNS move, on the site WordPress Support Forums:
    I'm trying to move an entire site, including a WordPress installation to a new server,…

    6 years ago

  • Posted a reply to How do you test a wordpress site on a new server before changing DNS?, on the site WordPress Support Forums:
    govpatel, that url format is still not working for me. It looks like my control…

    6 years ago

  • Posted a reply to Installing/testing on new host prior to DNS move, on the site WordPress Support Forums:
    Can you explain how you were able to do that? I am about to move…

    6 years ago

  • Created a topic, How do you test a wordpress site on a new server before changing DNS?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Divs messed up in IE only - Please help - urgent!, on the site WordPress Support Forums:
    Could these errors be caused because I opened a div in the header and closed…

    6 years ago

  • Posted a reply to Divs messed up in IE only - Please help - urgent!, on the site WordPress Support Forums:
    Could these errors be caused because I opened a div in the header and closed…

    6 years ago

  • Created a topic, Divs messed up in IE only - Please help - urgent!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Disqus Comments Showing below SIdebar, on the site WordPress Support Forums:
    Of course the second I post a thread about this I discover a fix. I've…

    6 years ago

  • Created a topic, Disqus Comments Showing below SIdebar, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Verve Meta Boxes] Improvements + Bugs?, on the site WordPress Support Forums:
    Im having issues similar to #4...i type "Project Description" into field name but on the…

    6 years ago

  • Posted a reply to Exclude category, on the site WordPress Support Forums:
    THANK YOU!!!

    6 years ago

  • Posted a reply to How to make the blog show posts from only one specific category, on the site WordPress Support Forums:
    done. still not working

    7 years ago

  • Created a topic, Audio Player IE Bug: Stops working after playing one clip, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to swf file not showing up - tried every plugin/code I can find -Nothing works, on the site WordPress Support Forums:
    I ended up using the Kimili Flash Embed plugin. I couldn't figure it out at…

    7 years ago