WordPress.org

Profiles

ijak

Profile picture of ijak
  • Member Since: December 28th, 2005
  • Find me on:

  • Posted a reply to "Spam control block vrs htaccess?", on the site WordPress Support Forums:
    I like the .htaccess route because it stops things quickly. I am always concerned about…

    3 weeks ago

  • Posted a reply to "admin-ajax.php requests in my log", on the site WordPress Support Forums:
    Thank you. … I did block it in my .htaccess file.

    1 month ago

  • Posted a reply to "Spam control block vrs htaccess?", on the site WordPress Support Forums:
    Oh well. … I can always hope. ;-)

    1 month ago

  • Posted a reply to "Spam control block vrs htaccess?", on the site WordPress Support Forums:
    That would be a cool plugin if it used me as a filter. … ;-)…

    1 month ago

  • Created a topic, Spam control block vrs htaccess?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "admin-ajax.php requests in my log", on the site WordPress Support Forums:
    I too, have this question. I have no real idea as to why this one…

    1 month ago

  • Posted a reply to "Who is "options-general," and what are they doing with "/wp-admin/admin-ajax.php?", on the site WordPress Support Forums:
    Thank you. … My major concern is that I can find nowhere that options-general logged…

    1 month ago

  • Created a topic, Who is "options-general," and what are they doing with "/wp-admin/admin-ajax.php?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, IP In the Block list is still trying to login., on the site WordPress Support Forums

    1 month ago

  • Created a topic, The best Anti-Spam plugin around! Bar none! Live Forever!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Multisite RSS feeds failed. …", on the site WordPress Support Forums:
    Maybe there should be a check list for stupid mistakes. 1.) Is your machine plugged…

    4 years ago

  • Posted a reply to "Multisite RSS feeds failed. …", on the site WordPress Support Forums:
    Thank you both for showing me a path. … Upon further reading, and attempts to…

    4 years ago

  • Created a topic, Multisite RSS feeds failed. …, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Broken RSS feeds on all my Multisite sites., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Write permissions? Upload to a Mac OS X 10.5.8 server", on the site WordPress Support Forums:
    OK. .. Thank you for your patience. … I have reread the directions for about…

    4 years ago

  • Posted a reply to "Write permissions? Upload to a Mac OS X 10.5.8 server", on the site WordPress Support Forums:
    Thank you Andrea, but I am still not clear. … I think I make changes,…

    4 years ago

  • Created a topic, Write permissions? Upload to a Mac OS X 10.5.8 server, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugins - Installed where? - Usable by subsites?", on the site WordPress Support Forums:
    Ok. … Time does cure quick reading. … I have now noticed the little "Network…

    4 years ago

  • Created a topic, Plugins - Installed where? - Usable by subsites?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Transition from 3.0 to 3.1.3 - Network Admin lost", on the site WordPress Support Forums:
    After this conversation, I went to the wp-config file and changed the .tld to .com.…

    4 years ago

  • Posted a reply to "Transition from 3.0 to 3.1.3 - Network Admin lost", on the site WordPress Support Forums:
    Right! "tld" How can I get rid of that? Where does "tld" live? … It…

    4 years ago

  • Created a topic, Transition from 3.0 to 3.1.3 - Network Admin lost, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Upgraded to multisite 3.0 from 2.92MU - Cannot access the Network Admin pages.", on the site WordPress Support Forums:
    I logged into a subsite. … This one is innovation, and here is a little…

    4 years ago

  • Posted a reply to "Upgraded to multisite 3.0 from 2.92MU - Cannot access the Network Admin pages.", on the site WordPress Support Forums:
    Yes. … Hmm, well. … I upgraded manually from 3.0 to 3.1.3 I was trying…

    4 years ago

  • Created a topic, Upgraded to multisite 3.0 from 2.92MU - Cannot access the Network Admin pages., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    MIXED HURRAH! I got to login by switching browsers. … I continued with the upgrade…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    This is my full wp-config.php file, with the names changed to protect the innocent. [Code…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    I just did that and there is no change in the behavior. I did notice…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    I made the changes in the "define" area, as per the instrunctions here. … http://codex.wordpress.org/Upgrading_WPMU#2.6_to_2.7…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    I downloaded and am trying to install WordPress2.7mu. I also followed the directions http://codex.wordpress.org/Upgrading_WPMU for…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    . Honestly, thank you for your help. I renamed the plugins folder inside the WP-content…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    When I renamed the file to old.htaccess, nothing changed. The behavior is the same. I…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    This link goes to a little unlisted video of my address bar, so you can…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    Might that be a permissions problem?

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    . I went to an empty site, cleared out the cache, quit the browser, Then…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    Sorry. … I meant to say "Thank you." before I ran on about my next…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    I did that. … And I can see the front page, but when I try…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    All said with a smile and a wink. That is fine except that what I…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    I apologize, but this is a little confusing for me. 2.6 to 2.7 Backup WPMU…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    When told to, Move your wp-config.php and .htaccess files to a temporary directory: Since I…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    Hmm one more question. ... I am using wordpress2.6mu. ... I cannot find a WordPress2.7mu…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    I was mistaken. ... My initial start version is 2.6. Can I go from 2.6…

    4 years ago

  • Posted a reply to "Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?", on the site WordPress Support Forums:
    Thank you both. … It seems that I have my work cut out for me.…

    4 years ago

  • Created a topic, Upgrading 2.6.5mu to 3.1.3 multi site - What are the steps?, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Upgrade from 2.6 to 2.8.4a

    6 years ago

  • Replied to topic in the WPMU forums, The DIGG theme Custom Header on WordPress.org and NOT on my MU installation

    7 years ago

  • Started topic in the WPMU forums, The DIGG theme Custom Header on WordPress.org and NOT on my MU installation

    7 years ago

  • Replied to topic in the WPMU forums, livejournal crosspost plugin

    7 years ago

  • Posted a reply to "User not found. Please ask them to signup here first.", on the site WordPress Support Forums:
    I am having this problem as well.

    7 years ago

  • Posted a reply to "Login/Registration Works for Only 1 Domain Name", on the site WordPress Support Forums:
    Did you ever get an answer?

    7 years ago

  • Stop Spammers Spam Prevention

    User rating