WordPress.org

Profiles

Hamada Habib

  • Member Since: May 11th, 2016
  • @ihfbib on WordPress.org
  • Find me on:

  • Posted a reply to WordPress and lodging house software, on the site WordPress.org Forums:
    Yes you can try this plugin https://wordpress.org/plugins/hostel/ Regards, BiBfly

    5 months ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    @James Huff, Thank you for your replay and I think yes, it's best chance to…

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    @James Huff, You're right. So I suggest to close this topic. Thanks for all

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    @patrick_oh@pobox.com, Problem isn't from WordPress. it's from server end (PHP less than 5.5) @javad, You…

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    @javadusefpour, Hi here is solution: https://wordpress.org/support/topic/warning-ini_get_all-has-been-disabled-for-security-reasons?replies=48#post-8763414

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    @itscoolbro, It's disabled! Ask your hosting provider to enable it.

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    @itscoolbro You can create an test.php file with the following: <?php phpinfo(); ?> then go…

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    You're Welcome :)

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    @James Huff You're right! PHP 5.6 it's preferred and recommended by WordPress.

    1 year ago

  • Posted a reply to Warning: ini_get_all() has been disabled for security reasons, on the site WordPress Support Forums:
    When you receive this error if you have the SELECT in PHP hosting package you…

    1 year ago