WordPress.org

Profiles

  • Member Since: July 11th, 2013
  • Find me on:
  • Created a topic, How are payments managed?, on the site WordPress.org Forums:
    Hello, from the documentation it is not clear to me on…

    3 weeks ago

  • Posted a reply to Problem with add attributes via update_post_meta, on the site WordPress.org Forums:
    Thanks for the reply Gabriel. I also asked in the community on facebook hoping to…

    2 months ago

  • Created a topic, Problem with add attributes via update_post_meta, on the site WordPress.org Forums:
    Hello everybody, an external wms sends the products t…

    2 months ago

  • Posted a reply to Member Directories show wrong users, on the site WordPress.org Forums:
    Hi thanks for your support. I have send admin data via email.

    3 months ago

  • Posted a reply to Member Directories show wrong users, on the site WordPress.org Forums:
    UM 2.1.20 No customization :(

    3 months ago

  • Posted a reply to Member Directories show wrong users, on the site WordPress.org Forums:
    Hi, I tried to update the user with the "[Rinnovato]Emilia Romagna" role again, but it…

    3 months ago

  • Created a topic, Member Directories show wrong users, on the site WordPress.org Forums:
    Hi, this user "Antonio Lo Cascio" -> https://www.as…

    3 months ago

  • Created a topic, Wrong user role via API, on the site WordPress.org Forums:
    Hi, I have some custom role on woocommerce and I have …

    6 months ago

  • Created a topic, Account changes impossible to save, on the site WordPress.org Forums:
    When a user tries to change his profile (for example t…

    7 months ago

  • Created a topic, Problem with menu, on the site WordPress.org Forums:
    Hi, I have a problem with the menu. My menu is the fol…

    8 months ago

  • Posted a reply to Sorry, You Are Not Allowed to Access This Page, on the site WordPress.org Forums:
    I solved it by changing plugin :( Unfortunately I didn't get any response ...

    8 months ago

  • Created a topic, Sorry, You Are Not Allowed to Access This Page, on the site WordPress.org Forums:
    Hi, I have created several roles, but all of them cann…

    10 months ago

  • Created a topic, Unable to export users, on the site WordPress.org Forums:
    Hi, I created a role called "Orientamento Team" to whi…

    10 months ago

  • Posted a reply to I need to update customer, but it will be skipped, on the site WordPress.org Forums:
    Thanks! Now it's ok!

    10 months ago

  • Created a topic, How to modify menu items from external function, on the site Forum Italiano:
    Hi, I'm trying to edit menu items from an external sys…

    10 months ago

  • Created a topic, I need to update customer, but it will be skipped, on the site WordPress.org Forums:
    Hi, I'm trying to update some data of my customers but…

    10 months ago

  • Created a topic, ERROR: Unexpected symbol ‘?’, on the site WordPress.org Forums:
    Hi, I have the PRO version of the plugin and I'm tryin…

    10 months ago

  • Posted a reply to Big latency with webhooks, on the site WordPress.org Forums:
    Thanks for the super fast response. Would there be a way to see the queue?…

    10 months ago

  • Created a topic, Big latency with webhooks, on the site WordPress.org Forums:
    Hi, I have a problem with WooCommerce Webhooks. I crea…

    10 months ago

  • Created a topic, Update payment gateway API don’t functionally, on the site WordPress.org Forums:
    Hi, I have been using the woocommerce API for about a …

    11 months ago

  • Created a topic, Registration popup don’t functionally, on the site WordPress.org Forums:
    Hi, as you can see, if you click on "Registrati" link …

    11 months ago

  • Posted a reply to How to clone via API, on the site WordPress.org Forums:
    Thanks for the reply. I understand you ... you cannot give assistance on custom codes.…

    11 months ago

  • Posted a reply to How to clone via API, on the site WordPress.org Forums:
    Hi, unfortunately I can't duplicate sites via api. My code is as follows: <?php /*…

    11 months ago

  • Posted a reply to How to clone via API, on the site WordPress.org Forums:
    Okay, fine thanks. Could you just tell me how I can also associate a user…

    11 months ago

  • Posted a reply to How to clone via API, on the site WordPress.org Forums:
    Thanks! I have another question: where is a complete documentation about API? I need to…

    11 months ago

  • Posted a reply to How to clone via API, on the site WordPress.org Forums:
    Hi, I've done some tests and it doesn't seem to work. I used the following…

    11 months ago

  • Posted a reply to How to clone via API, on the site WordPress.org Forums:
    Thanks!

    12 months ago

  • Created a topic, How to clone via API, on the site WordPress.org Forums:
    Hi, it's possible to clone a site via API or PHP code?…

    12 months ago

  • Posted a reply to Two fields per row … it doesn’t work, on the site WordPress.org Forums:
    Hi, thanks, we're almost there... It seems that some fields are still displayed incorrectly ->…

    1 year ago

  • Created a topic, Two fields per row … it doesn’t work, on the site WordPress.org Forums:
    Hi, I have set the first and last name fields with the…

    1 year ago

  • Posted a reply to Huge latency in calling webhooks, on the site WordPress.org Forums:
    This is the screenshot -> https://imgur.com/a/pC0Itn3 The webhook is triggered when an order is updated.…

    1 year ago

  • Created a topic, Huge latency in calling webhooks, on the site WordPress.org Forums:
    Hi, I noticed that webhooks are also called more and m…

    1 year ago

  • Posted a reply to WooCommerce disables webhooks, on the site WordPress.org Forums:
    I have added this code in my function.php add_filter( 'woocommerce_max_webhook_delivery_failures', 'overrule_webhook_disable_limit' ); function overrule_webhook_disable_limit( $number…

    1 year ago

  • Created a topic, WooCommerce disables webhooks, on the site WordPress.org Forums:
    Hi, I noticed that WooCommerce automatically disables …

    1 year ago

  • Created a topic, It does not display the suffix, on the site WordPress.org Forums:
    Hi everyone, I have a problem that is driving me crazy…

    1 year ago

  • Created a topic, Does it work on the multisite?, on the site WordPress.org Forums:
    Hi, I installed it on a Multisite, but apparently it d…

    1 year ago

  • Posted a reply to WooCommerce Product with ticket credit, on the site WordPress.org Forums:
    Hi, there is anyone that can help me in this question?

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    Okay, so I don't quite understand what to do. Do I have to create the…

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    The problem on the permissions of the table I solved them, in fact as you…

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    Yes, I running multisite... What do you mean by "non-multisite system"? I have tryed to…

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    Sure :)

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    It's very strange ... I disabled all the plugins and I set the default theme…

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    Hi @sterndata I have fix the db problem, but I have a new error that…

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    Thanks! I see "[16-Apr-2020 15:42:20 UTC] WordPress errore sul database ALTER command denied to user…

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    I disabled all plugins :)

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    I have disabled all plugins and enabled the default theme, but the problem persists. Screenshot…

    1 year ago

  • Posted a reply to Unable to add new users, on the site WordPress.org Forums:
    I disabled WPML but the problem persists. Screenshot -> https://imgur.com/a/dP5j59T

    1 year ago

  • Created a topic, Unable to add new users, on the site WordPress.org Forums:
    Hi everyone, I have to add a "Store Manager" user to m…

    1 year ago

  • Created a topic, Organization function, on the site WordPress.org Forums:
    Hello, does the plugin have the "organization" functio…

    1 year ago

  • Created a topic, WooCommerce Product with ticket credit, on the site WordPress.org Forums:
    Is it possible to integrate the plugin with WooCommerc…

    1 year ago