WordPress.org

Profiles

ig_communitysites

  • Member Since: August 17th, 2012
  • @ig_communitysites on WordPress.org
  • Find me on:

  • Created a new ticket, #40154, in Core Trac:
    Incorrectly formatted $taxonomies parameter passed to wp_get_object_terms ...

    2 weeks ago

  • Posted a reply to Unable to edit widgets with latest ACF qTranslate active, on the site WordPress Support Forums:
    Yup, that seems fine now. Thanks very much indeed.

    2 years ago

  • Created a topic, Unable to edit widgets with latest ACF qTranslate active, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Getting qTranslate-X to work with Advanced Custom Fields, on the site WordPress Support Forums:
    Thanks, John. Yes, it looks like that works very well. Great stuff.

    2 years ago

  • Posted a reply to Getting qTranslate-X to work with Advanced Custom Fields, on the site WordPress Support Forums:
    Having done some further testing, it looks as if the only thing which stops it…

    2 years ago

  • Posted a reply to Getting qTranslate-X to work with Advanced Custom Fields, on the site WordPress Support Forums:
    To be honest, it does cause us problems as we use taxonomies with custom fields…

    2 years ago

  • Posted a reply to Getting qTranslate-X to work with Advanced Custom Fields, on the site WordPress Support Forums:
    Thanks very much for your patience, John. You're quite right: upgrading both your plugin (which…

    2 years ago

  • Posted a reply to Getting qTranslate-X to work with Advanced Custom Fields, on the site WordPress Support Forums:
    Thanks for your help, John, but that isn't the issue. I have indeed set up…

    2 years ago

  • Posted a reply to Getting qTranslate-X to work with Advanced Custom Fields, on the site WordPress Support Forums:
    No, ACF just adds very basic, generic class attributes. Here's an example field: `<input type="text"…

    2 years ago

  • Created a topic, Getting qTranslate-X to work with Advanced Custom Fields, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multi-site upload url not used, on the site WordPress Support Forums:
    So, here's my attempt... Firstly, I've copied the old 'upload_path' method from the old plugin:…

    3 years ago

  • Posted a reply to Multi-site upload url not used, on the site WordPress Support Forums:
    It looks to me as if the code for adding the site prefix to the…

    3 years ago

  • Posted a reply to [Plugin: Comment Approval Notification] The najority of the Shortcodes do not work in the email, on the site WordPress Support Forums:
    Had this problem too, and fixed by changing this: function comment_status( $comment_id, $comment_status ) {…

    4 years ago

  • Posted a reply to [Plugin: Custom Post Template] Templates not being picked up from master theme, on the site WordPress Support Forums:
    For the benefit of anyone else with the same problem, I've currently fixed it with…

    5 years ago

  • Created a topic, [Plugin: Custom Post Template] Templates not being picked up from master theme, on the site WordPress Support Forums

    5 years ago