WordPress.org

Profiles

IanLeslie

Profile picture of IanLeslie
  • Member Since: March 9th, 2011
  • Find me on:

  • Posted a reply to "Job “Job with ID 2” has started, but not responded for 10 seconds error", on the site WordPress Support Forums:
    I am seeing the same thing. Is there any news on this???? System info: WordPress…

    5 months ago

  • Posted a reply to "Stalled upgrade on Version 7.1-CE", on the site WordPress Support Forums:
    OK thanks I have downgraded back to 6.1.5 and all is well.

    1 year ago

  • Posted a reply to "Stalled upgrade on Version 7.1-CE", on the site WordPress Support Forums:
    I am also experiencing the stuck upgrade problem. For me the first three steps succeeded…

    1 year ago

  • Posted a reply to "NextGEN 2.0.27 + CKEditor 4.0 - attach to post icon not working", on the site WordPress Support Forums:
    So, this did not help me. I made the change and the button "worked" but…

    2 years ago

  • Posted a reply to "Plugin not working on posts page", on the site WordPress Support Forums:
    I see the same thing. This plug-in was doing just what I wanted until I…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] No image title showing on my slimbox window, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Looking for better way to work with Lightbox gallery plugin", on the site WordPress Support Forums:
    Thanks to stackoverflow I found the answer: http://stackoverflow.com/questions/1223902/add-lightbox-effect-to-nextgen-gallery-wordpress I deactivated my light box plugin and…

    4 years ago

  • Created a topic, Looking for better way to work with Lightbox gallery plugin, on the site WordPress Support Forums

    4 years ago