WordPress.org

Profiles

ianbeyer

Profile picture of ianbeyer
  • Member Since: December 11th, 2008
  • @ianbeyer on WordPress.org
  • Find me on:

  • Posted a reply to Widget not showing any events, on the site WordPress.org Forums:
    Update: Apparently the events that should have been showing up were recurring events and it…

    3 weeks ago

  • Created a topic, Widget not showing any events, on the site WordPress.org Forums:
    Used FG Joomla Import Pro to bring in a site from Joom…

    3 weeks ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    Once I was able to hack my way around to find the mail tab (I…

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    See screen shot previously posted. No tabs. Looks like the plugin has a bug in…

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    I can also apparently switch panels using the arrow keys. But there's no tab UI…

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    Page source is showing that there is a mail panel somewhere, but it's not rendering…

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    (and most of that refers to fields I don't see anywhere in the plugin)

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    I do not see an "admin section" anywhere on the plugin. The menu at the…

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    As for a screenshot of the "MAIL configuration", I'm not sure what you're asking. There's…

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    OK, that got rid of one of the errors. While that's moderately helpful, it doesn't…

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    It's on Dropbox. https://www.dropbox.com/s/iatfoqti7bu54kz/Screenshot%202016-09-28%2022.23.00.png

    2 months ago

  • Posted a reply to Form Validation Errors, on the site WordPress.org Forums:
    I'm not sure what you mean. It's showing up here just fine.

    2 months ago

  • Created a topic, Form Validation Errors, on the site WordPress.org Forums:
    When saying that a form has validation errors, It woul…

    2 months ago

  • Created a topic, Site-wide shortcodes, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Random display order / post URL, on the site WordPress Support Forums:
    Conversely, I'd like to be able to set the order they display in... it seems…

    1 year ago

  • Created a topic, Calendar Subscribe Link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Compabitbility WordPress 3.9, on the site WordPress Support Forums:
    No dice on 3.9.1. The URL causes wordpress to redirect to the website's main page.…

    2 years ago

  • Created a topic, Plugin description incorrectly refers to ANAME records, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Redirected to homepage when trying to access main blog's dashboard, on the site WordPress Support Forums:
    You can put a redirect into .htaccess like this as a temporary fix: RewriteCond %{HTTP_HOST}…

    3 years ago

  • Posted a reply to Redirected to homepage when trying to access main blog's dashboard, on the site WordPress Support Forums:
    It looks like something in 3.9 broke the www. redirects, I'm having all kinds of…

    3 years ago

  • Created a topic, www. not working since 3.9 update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Issues with Genesis Responsive Slider, on the site WordPress Support Forums:
    Any idea how to get the Genesis header image to work with this plugin? The…

    3 years ago

  • Created a topic, Context-sensitive widgets, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Moving a subsite into root of its own network, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Pointing multiple domains at a single blog, on the site WordPress Support Forums:
    I must not have been looking at the right ones - virtually all the ones…

    5 years ago

  • Posted a reply to Pointing multiple domains at a single blog, on the site WordPress Support Forums:
    I have 8 different domains (and several subdomains of those) pointed at this particular wordpress…

    5 years ago

  • Posted a reply to Pointing multiple domains at a single blog, on the site WordPress Support Forums:
    While that's a nice tutorial on DNS 101, it's largely irrelevant to the question. The…

    5 years ago

  • Created a topic, Pointing multiple domains at a single blog, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP e-Commerce] Multiple broken links, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Unable to add new domains, on the site WordPress Support Forums:
    OK, it turns out that there's a minor bug - You can't log in to…

    6 years ago

  • Posted a reply to Unable to add new domains, on the site WordPress Support Forums:
    OK, still having problems after installing the multi-network plugin. I'm unable to add users to…

    6 years ago

  • Posted a reply to Unable to add new domains, on the site WordPress Support Forums:
    OK, now my head is spinning. :)

    6 years ago

  • Posted a reply to Unable to add new domains, on the site WordPress Support Forums:
    It certainly explains why I can't migrate my other MU install over to 3.0, though.

    6 years ago

  • Posted a reply to Unable to add new domains, on the site WordPress Support Forums:
    I thought the whole point of integrating MU into the codebase was so you didn't…

    6 years ago

  • Created a topic, Unable to add new domains, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Subscribe2] No double opt-in?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Subscribe2] Default div name breaks theme, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Still can't upload Video - WordPress 2.8.6 - Please Help!!!, on the site WordPress Support Forums:
    I've had very bad luck with PJW MIME config, every time I've installed it, it's…

    7 years ago

  • Replied to topic in the WPMU forums, Backend very slow after upgrade

    7 years ago

  • Created a topic, Plugin updater broken?, on the site WordPress Support Forums

    8 years ago