WordPress.org

Profiles

ian6

Profile picture of ian6
  • Member Since: September 8th, 2012
  • @ian6 on WordPress.org
  • Find me on:

  • Posted a reply to 2 configuration errors, on the site WordPress.org Forums:
    I get the same error as above (2 a/o 4 errors depending on the forms)...…

    3 months ago

  • Posted a reply to Back end problem and WordPress 3.8, on the site WordPress Support Forums:
    Thanks WPyogi you spared me lots of head banging! Reinstalling manually solved this sudden malfunctioning…

    3 years ago

  • Posted a reply to attach tippy with sound to button possible?, on the site WordPress Support Forums:
    Fantastic job, Chris! it works as a charm :-) (v. 6.2.1)

    3 years ago

  • Posted a reply to attach tippy with sound to button possible?, on the site WordPress Support Forums:
    @taliwalt For playing audio I'm using one called "donut-audio", based on soundmanager2. It's not here…

    3 years ago

  • Created a topic, a pleasure to use, on the site WordPress Support Forums

    3 years ago

  • Created a topic, attach tippy with sound to button possible?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, use other languages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, good looking & easy to set up, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Polylang interferes with common image(s), on the site WordPress Support Forums:
    :-)

    3 years ago

  • Posted a reply to Polylang interferes with common image(s), on the site WordPress Support Forums:
    YES this works, Chapeau!

    3 years ago

  • Posted a reply to Polylang interferes with common image(s), on the site WordPress Support Forums:
    YEP, let's see :-D Oh, in which file should this code be? (include/core ? or…

    3 years ago

  • Posted a reply to Polylang interferes with common image(s), on the site WordPress Support Forums:
    Well, now the 404.png is gone, but in the non-English versions no image or alt-text…

    3 years ago

  • Posted a reply to Polylang interferes with common image(s), on the site WordPress Support Forums:
    Maybe it's the combination, because I upgraded to WP 3.6 at the same moment. I'll…

    3 years ago

  • Posted a reply to Polylang interferes with common image(s), on the site WordPress Support Forums:
    Yep, new theme-version (wil be up if all works): <form action="<?php echo esc_url(home_url('/')); ?>" class="searchform"…

    3 years ago

  • Posted a reply to Polylang interferes with common image(s), on the site WordPress Support Forums:
    Thanks for your fast reaction :-) - At the site header, there's a search widget…

    3 years ago

  • Created a topic, Polylang interferes with common image(s), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to close-link and line-height (Safari mac), on the site WordPress Support Forums:
    It's now solved by this, thanks :-) It's strange how every browser reacts in its…

    4 years ago

  • Created a topic, close-link and line-height (Safari mac), on the site WordPress Support Forums

    4 years ago

  • Created a topic, plugin & author, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to dotted border-bottom height, on the site WordPress Support Forums:
    thanks Chris, I've tried through the browser inspector first (not copied yet in the main…

    4 years ago

  • Posted a reply to can't display my own close-link-text..., on the site WordPress Support Forums:
    and yes, in 5.0.1 it works!!!! Great job! 100x Thanks

    4 years ago

  • Posted a reply to can't display my own close-link-text..., on the site WordPress Support Forums:
    this is the only thing that denies service until now. It's not dramatic but useful,…

    4 years ago

  • Created a topic, dotted border-bottom height, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Crazy Idea :), on the site WordPress Support Forums:
    nice idea, but seems a lot of work...

    4 years ago

  • Created a topic, funny idea, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to can't display my own close-link-text..., on the site WordPress Support Forums:
    so fast! Hi Chris :-) I'm using it alone, but it's within -and also contains-…

    4 years ago

  • Posted a reply to can't display my own close-link-text..., on the site WordPress Support Forums:
    yes I did change it there, with no result and afterwards tried to change it…

    4 years ago

  • Created a topic, width fields on mobiles, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Fields stretch to end of page, on the site WordPress Support Forums:
    I see in your css file, line 1480 width: 100% try to change or delete…

    4 years ago

  • Posted a reply to Different Widgets for Different Pages, on the site WordPress Support Forums:
    Does this work for you? http://wordpress.org/extend/plugins/dynamic-widgets/

    4 years ago

  • Created a topic, opening the items, on the site WordPress Support Forums

    4 years ago

  • Created a topic, can't display my own close-link-text..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Using plugin without 'FAQ' in title, on the site WordPress Support Forums:
    and yes it works like a charm for other stuff too. I've now decided to…

    4 years ago

  • Posted a reply to formatting, on the site WordPress Support Forums:
    this works like the most natural thing in the world... thank you very much again!

    4 years ago

  • Posted a reply to formatting, on the site WordPress Support Forums:
    ... or 's

    4 years ago

  • Posted a reply to formatting, on the site WordPress Support Forums:
    Hmm, previous post came again partially over... I mean: in the "answer" space sometimes I…

    4 years ago

  • Posted a reply to formatting, on the site WordPress Support Forums:
    After having devised a satisfactory & simple way to format my FAQ-page I notice another…

    4 years ago

  • Posted a reply to Redirect Primary Domain URL to WordPress Directory, on the site WordPress Support Forums:
    it should not be a problem if joomla was there, but there seems to be…

    4 years ago

  • Posted a reply to admin page won't show up, on the site WordPress Support Forums:
    you have to do that and also keep a copy of your database...

    4 years ago

  • Posted a reply to Redirect Primary Domain URL to WordPress Directory, on the site WordPress Support Forums:
    it seems that you don't own the domain, or if you do you have uploaded…

    4 years ago

  • Posted a reply to [request] best practice workflow for new website, on the site WordPress Support Forums:
    OK, clear thanks a lot for this great plugin, I'll have to make a final…

    4 years ago

  • Posted a reply to Using plugin without 'FAQ' in title, on the site WordPress Support Forums:
    So now the effect can be used for anything, except the original FAQ-accordion functionality? Lovely…

    4 years ago

  • Posted a reply to how can I re install WP 3.4.2(now I'm 3.5), on the site WordPress Support Forums:
    hmm, thanks for mentioning esmi, I'm still experimenting (before final release of the website) and…

    4 years ago

  • Posted a reply to how can I re install WP 3.4.2(now I'm 3.5), on the site WordPress Support Forums:
    try this very simple way: http://www.internetmarketingwizard.com/how-to-downgrade-wordpress-3-5-to-older-version

    4 years ago

  • Posted a reply to [request] best practice workflow for new website, on the site WordPress Support Forums:
    Nice :-) but is it also possible to (temporary) disable/park/delete languages? (e.g. if changes have…

    4 years ago

  • Posted a reply to slugs formatting/naming, on the site WordPress Support Forums:
    OK, fine As I understand the slug doesn't play any role in connecting default object…

    4 years ago

  • Posted a reply to immovable widgets in wp 3.5, on the site WordPress Support Forums:
    hmm, strange Anyway, it often seems to be a problem even without the plugins activated.…

    4 years ago

  • Posted a reply to immovable widgets in wp 3.5, on the site WordPress Support Forums:
    go up to the admin top menu and enable compatibility mode, then you can change…

    4 years ago

  • Created a topic, handy & effective, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to close the FAQ region of page?, on the site WordPress Support Forums:
    Hi "bgentry", the first trick worked (even with a h1), but now in the recent…

    4 years ago

Plugins