WordPress.org

Profiles

iamSeanGrant

Profile picture of iamSeanGrant
  • Member Since: April 7th, 2012
  • Find me on:

  • Posted a reply to "Mobile testing on wifi", on the site WordPress Support Forums:
    I've gotten around this by simply using the local IP address in the Site Address…

    3 months ago

  • Posted a reply to ""I'm not a robot" text missing in IE?", on the site WordPress Support Forums:
    I think older IE versions (maybe newer ones too) have display Intranet sites in Compatibility…

    3 months ago

  • Posted a reply to "Please update for Foundation v5.5; example missing accordion navigation class", on the site WordPress Support Forums:
    For others who stop by here looking for an answer/fix. I was able to get…

    3 months ago

  • Posted a reply to ""I'm not a robot" text missing in IE?", on the site WordPress Support Forums:
    I've seen this happen as well. I'm not sure of the cause, although I've only…

    5 months ago

  • Posted a reply to "[Plugin: Remove slug from custom post type] Remove Slug Custom post type error!", on the site WordPress Support Forums:
    @nicholefcook I went to your site and it looks like it's working fine. Links like…

    3 years ago

  • Posted a reply to "[Plugin: Remove slug from custom post type] Remove Slug Custom post type error!", on the site WordPress Support Forums:
    @nicholefcook I don't think the plugin altered your database and didn't clean itself up upon…

    3 years ago

  • Posted a reply to "[Plugin: Types - Custom Fields and Custom Post Types Management] How-to? Check if Custom Field is Fi", on the site WordPress Support Forums:
    Ahhh! Yes! This worked. if ($prop_city_info != '') Duh, I guess. Thanks klongdesigns! @ Eric_ebdesigns…

    3 years ago

  • Created a topic, [Plugin: Types - Custom Fields and Custom Post Types Management] How-to? Check if Custom Field is Fi, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Remove slug from custom post type] Remove Slug Custom post type error!", on the site WordPress Support Forums:
    I got this error too when Adding a New "custom post" like Portfolio, Testimonials, etc.…

    3 years ago

  • Posted a reply to "[Plugin: WP-Paginate] pagination", on the site WordPress Support Forums:
    Within your Theme file be sure to place the code: <?php if(function_exists('wp_paginate')) { wp_paginate(); }…

    3 years ago

  • Posted a reply to "[Plugin: WP-Paginate] Doesn't work with wp3.3.1", on the site WordPress Support Forums:
    Works for me on my 3.3.1 install. See here: http://mables.com/creative-gifts/ Did you place this code:…

    3 years ago

  • Posted a reply to "[Plugin: WP-Paginate] Any success using this with WP 3.3.1 ?", on the site WordPress Support Forums:
    I have this working on a WP 3.3.1 site: http://mables.com/creative-gifts

    3 years ago

  • WP Slimstat

  • CopySafe PDF Protection

  • WP Migrate DB

  • WP Editor

  • WordPress HTTPS (SSL)