WordPress.org

Profiles

  • Member Since: December 25th, 2018
  • Find me on:
  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    @titodevera Could you please help @pirate_hj ?

    5 months ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    @nsekeris and @pirate_hj use priority when calling the function to display the brand where you…

    5 months ago

  • Posted a reply to how to disconnect a website to pixel, on the site WordPress.org Forums:
    Got it. Thank you for the quick response.

    5 months ago

  • Posted a reply to How to reset the plugin settings, on the site WordPress.org Forums:
    Thank you Simon, This worked like a charm.

    5 months ago

  • Posted a reply to how to disconnect a website to pixel, on the site WordPress.org Forums:
    I have a similar issue, I created a separate thread for it. Unfortunately we don't…

    5 months ago

  • Created a topic, How to reset the plugin settings, on the site WordPress.org Forums:
    We signed up for a new account on facebook and connect…

    5 months ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    @simoneboccuzzi Please try this. add_action('woocommerce_after_shop_loop_item_title', function(){ echo do_shortcode('[pwb-brand product_id="'.get_the_ID().'" as_link="true"]'); });

    5 months ago

  • Posted a reply to Endless wait on single product page, on the site WordPress.org Forums:
    Hi again, Yes, I've enabled it for you. Let me know if you need access…

    6 months ago

  • Posted a reply to Endless wait on single product page, on the site WordPress.org Forums:
    See this. https://ibb.co/3cb60NR

    6 months ago

  • Posted a reply to Endless wait on single product page, on the site WordPress.org Forums:
    Well, there is also an error in this file. File url

    6 months ago

  • Posted a reply to Endless wait on single product page, on the site WordPress.org Forums:
    For what reason there is this <screenshot> endless wait?

    6 months ago

  • Created a topic, Endless wait on single product page, on the site WordPress.org Forums:
    See the link above. I tested with both free and premiu…

    6 months ago

  • Posted a reply to Show product variations only in loop pages not on single product page, on the site WordPress.org Forums:
    Is it possible with free version?

    8 months ago

  • Created a topic, Show product variations only in loop pages not on single product page, on the site WordPress.org Forums:
    Hi there, We have a premium version of the plugin ins…

    8 months ago

  • Posted a reply to Add to cart issue, on the site WordPress.org Forums:
    Hi @mohitmishra and @3sonsdevelopment, I have tested with the default woo theme. Checkout storefront demo…

    8 months ago

  • Created a topic, Add to cart issue, on the site WordPress.org Forums:
    There is a bug or something, I've noticed this issue w…

    9 months ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Simple and quite fast.

    9 months ago

  • Posted a reply to Cookies are not secure, please fix, on the site WordPress.org Forums:
    Perfect! That would be great. Thank you.

    9 months ago

  • Created a topic, Cookies are not secure, please fix, on the site WordPress.org Forums:
    Please check the screenshot below. https://ibb.co/6Np…

    9 months ago

  • Created a topic, Flatsome Compatability, on the site WordPress.org Forums:
    Please make it compatible with flatsome woocommerce th…

    10 months ago

  • Created a topic, Useless plugin, on the site WordPress.org Forums:
    There is no settings page only a premium plugin landin…

    10 months ago

  • Posted a reply to Add to cart 404, on the site WordPress.org Forums:
    Thank you @wpnomad, I tested with all plugins and themes and the issue is with…

    11 months ago

  • Created a topic, Add to cart 404, on the site WordPress.org Forums:
    I am receiving an error in console log 404 not found. …

    11 months ago

  • Posted a reply to Remove text before brands links, on the site WordPress.org Forums:
    You can simply use this to hide the 'Brand' text. .pwb-text-before-brands-links{ display: none; } Paste…

    11 months ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Hi @roannamedina, Try replacing the hook with woocommerce_after_shop_loop_item_title or woocommerce_shop_loop_item_title You can also make small…

    11 months ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    @alexdex Glad it worked for you.

    11 months ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    add_action( ‘woocommerce_before_shop_loop_item_title’, ‘aq_display_brand_before_title’ ); function aq_display_brand_before_title(){ global $product; $product_id = $product->get_id(); $brands = wp_get_post_terms( $product_id,…

    11 months ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Hi @samuelng527, Use the following CSS in AVADA Theme Option>Custom CSS .product-cat { font-size: 16px;…

    12 months ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Please share your website URL.

    1 year ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    add_action( 'woocommerce_before_shop_loop_item_title', 'aq_display_brand_before_title' ); function aq_display_brand_before_title(){ global $product; $product_id = $product->get_id(); $brands = wp_get_post_terms( $product_id,…

    1 year ago

  • Posted a reply to Loading image not showing, on the site WordPress.org Forums:
    Don't an option just want to replace it with CSS that might work?

    1 year ago

  • Posted a reply to Loading image not showing, on the site WordPress.org Forums:
    How can I replace the loading icon with a custom gif?

    1 year ago

  • Created a topic, Remove Billing/Ship Step, on the site WordPress.org Forums:
    Hi there, Is there any way I can remove billing or sh…

    1 year ago

  • Posted a reply to change priority of brand tab, on the site WordPress.org Forums:
    Plus I would also like to display the brand description on the brand page. Right…

    1 year ago

  • Created a topic, change priority of brand tab, on the site WordPress.org Forums:
    Hi there, Using this plugin on the 3rd site without a…

    1 year ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Did you fix it? @newraiden

    1 year ago

  • Created a topic, hide acf form if empty, on the site WordPress.org Forums:
    Here is my code snippet. All I want to do is when the …

    1 year ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    .qodef-pl-image img { margin-bottom: 20px !important; } @davidbeger add above CSS code in your child…

    1 year ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Looks fine for me. https://ibb.co/G9m1YrH Please send me screenshot so that I can help with…

    1 year ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    @laureenschein @davidbeger The code goes in functions.php file under your primary or child theme. If…

    1 year ago

  • Posted a reply to Getting the brand into a Google Product Feed, on the site WordPress.org Forums:
    It works, I also tested this.

    2 years ago

  • Created a topic, Brand Integration with Woo Categories, on the site WordPress.org Forums:
    Can you integrate categories to display with brand. Fo…

    2 years ago

  • Posted a reply to Change position of brand in loop, on the site WordPress.org Forums:
    It is possible, kindly locate under woocommerce settings > Brands and choose the correct option.…

    2 years ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    There are few other things that I noticed with the plugin. 1) If you have…

    2 years ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Thank you <3

    2 years ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Thank you for all your help. One simple question. I need to assign class to…

    2 years ago

  • Posted a reply to Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Thank you it worked but I guess it removed the link. It's here. https://zoja.ae/

    2 years ago

  • Created a topic, Display brand link/name before product title in loop, on the site WordPress.org Forums:
    Hi, Could you please help me with this? I tried the f…

    2 years ago