WordPress.org

Profiles

hydrurga

Profile picture of hydrurga
  • Member Since: December 28th, 2010
  • @hydrurga on WordPress.org
  • Find me on:

  • Posted a reply to Accessing post ID within compose function, on the site WordPress Support Forums:
    For anyone reading this, the question of accessing the $post variable is now moot in…

    2 years ago

  • Created a topic, Accessing post ID within compose function, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Auto update email notifications, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Images Cropped on Top and Bottom, on the site WordPress Support Forums:
    Ok, good luck Dan. Your site looks good.

    3 years ago

  • Posted a reply to Images Cropped on Top and Bottom, on the site WordPress Support Forums:
    Normally that should work since cropping should only happen to thumbnails (if the check box…

    3 years ago

  • Posted a reply to Images Cropped on Top and Bottom, on the site WordPress Support Forums:
    Also, what are your settings in Settings->Media? You may be showing a cropped thumbnail.

    3 years ago

  • Posted a reply to Images Cropped on Top and Bottom, on the site WordPress Support Forums:
    When you are in the page editor and you insert the image, does it look…

    3 years ago

  • Posted a reply to Pseudonym and Realname? Private vs. Public?, on the site WordPress Support Forums:
    Are you using a plugin to manage your pseudonym? Also, on your user profile on…

    3 years ago

  • Posted a reply to Duplicate development site for production site without Google ranking problems?, on the site WordPress Support Forums:
    Also ensure that nothing from outside the development site, e.g. on the production site, links…

    3 years ago

  • Posted a reply to Menu Will Not Update, on the site WordPress Support Forums:
    Mrscpkc, how did you update to 3.8 and did it go smoothly and successfully? Also,…

    3 years ago

  • Posted a reply to Moving Domain to Squarespace, on the site WordPress Support Forums:
    This sounds like a Squarespace-specific question rather than a WordPress-specific one. Have you tried asking…

    3 years ago

  • Posted a reply to Trailing slashes on static page URLs - yay or nay?, on the site WordPress Support Forums:
    For anyone who's reading this thread, I've also just come across the following W3C page…

    3 years ago

  • Posted a reply to Trailing slashes on static page URLs - yay or nay?, on the site WordPress Support Forums:
    Thanks cubecolour - much appreciated. As regards SEO, the Google article linked to by Tom…

    3 years ago

  • Created a topic, Trailing slashes on static page URLs - yay or nay?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unwanted character entities in utf8, on the site WordPress Support Forums:
    Just what I needed to know bcworkz - many thanks!

    3 years ago

  • Posted a reply to Unwanted character entities in utf8, on the site WordPress Support Forums:
    So, my character entity code was converted in my message above, despite being surrounded by…

    3 years ago

  • Created a topic, Unwanted character entities in utf8, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Crazy product development cycle for 3.7, on the site WordPress Support Forums:
    Nope, no version control. I'm not sure what you mean by "local installations" - all…

    3 years ago

  • Posted a reply to Crazy product development cycle for 3.7, on the site WordPress Support Forums:
    Thanks for the link Andrew, very interesting, but no, this thread is about the reduction…

    3 years ago

  • Created a topic, Crazy product development cycle for 3.7, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to HTML5 Validation, on the site WordPress Support Forums:
    Thanks for the heads-up rcemory, and thanks to Stefan for having resolved this. Keep up…

    4 years ago

  • Posted a reply to Overriding _wp_link_page to compensate for lacking more_file parameter, on the site WordPress Support Forums:
    Final update. Because I make the call to wp_link_pages() from within my child theme page…

    4 years ago

  • Posted a reply to Overriding _wp_link_page to compensate for lacking more_file parameter, on the site WordPress Support Forums:
    An update. For those who were thinking of using the more_file parameter, it was removed…

    4 years ago

  • Created a topic, Overriding _wp_link_page to compensate for lacking more_file parameter, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Copy function, on the site WordPress Support Forums:
    Indeed. :-) Thanks Stefan!

    4 years ago

  • Created a topic, Copy function, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to PHP code in URLs, on the site WordPress Support Forums:
    Thanks Stefan. In the end I opted to create multiple slideshows as that was the…

    4 years ago

  • Created a topic, PHP code in URLs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Adding URL parameters to menu items, on the site WordPress Support Forums:
    In the end, I decided to create a series of custom links in the French…

    4 years ago

  • Posted a reply to Adding URL parameters to menu items, on the site WordPress Support Forums:
    For further info, the hard-coding of WP core that I would like to avoid, but…

    4 years ago

  • Created a topic, Adding URL parameters to menu items, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Autoresponse attachments, on the site WordPress Support Forums:
    A follow-up note: due to the nature of existing code in the phpmailer module (called…

    4 years ago

  • Posted a reply to HTML5 Validation, on the site WordPress Support Forums:
    Thanks for the explanation Stefan. HTML5 validation isn't a priority for me in this case…

    4 years ago

  • Created a topic, HTML5 Validation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Slideshow not working in 2.1.20 and 2.1.21, on the site WordPress Support Forums:
    Just a note to anyone following this thread that I eventually updated to Slideshow (currently…

    4 years ago

  • Posted a reply to Slideshow not working in 2.1.20 and 2.1.21, on the site WordPress Support Forums:
    Hi Stefan. Many thanks for getting back to me about this. I'm using a child…

    4 years ago

  • Created a topic, Slideshow not working in 2.1.20 and 2.1.21, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Secondary Lightbox settings lost on reactivate, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Autoresponse attachments, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: TinyMCE Advanced] editor-style.css not working, on the site WordPress Support Forums:
    @insurgensis: I'm running WP 3.4.1 and TinyMCE Advanced 3.4.9. The only setting I have checked…

    4 years ago

  • Posted a reply to [Plugin: TinyMCE Advanced] editor-style.css not working, on the site WordPress Support Forums:
    @insurgenesis: just the WP upgrade. I don't use the Advanced TinyMCE Configuration plugin.

    4 years ago

  • Posted a reply to [Plugin: TinyMCE Advanced] editor-style.css not working, on the site WordPress Support Forums:
    @insurgenesis, if everything else is set up right then it should do - it worked…

    4 years ago

  • Posted a reply to [Plugin: TinyMCE Advanced] editor-style.css not working, on the site WordPress Support Forums:
    I had the same problem. I noticed from WordPress's support tracking that the author of…

    4 years ago

  • Posted a reply to [Plugin: TinyMCE Advanced] Style drop-down box, on the site WordPress Support Forums:
    An update. I noticed from WordPress's support tracking that the author of this plugin noticed…

    4 years ago

  • Created a topic, [Plugin: TinyMCE Advanced] Style drop-down box, on the site WordPress Support Forums

    4 years ago