WordPress.org

Profiles

hxxrmonkey

Profile picture of hxxrmonkey
  • Member Since: August 18th, 2010
  • @hxxrmonkey on WordPress.org
  • Find me on:

  • Posted a reply to WooCommerce + Square Extension, on the site WordPress.org Forums:
    @irsc_admin @shelleyswanson IRSC your error code shows a bad email, where as Shelley's shows a…

    2 weeks ago

  • Posted a reply to WooCommerce + Square Extension, on the site WordPress.org Forums:
    @shelleyswanson I can tell you that we were having this problem because not all the…

    2 weeks ago

  • Posted a reply to WooCommerce + Square Extension, on the site WordPress.org Forums:
    @irsc_admin just as a quick update - my problem was due to using the customer…

    3 weeks ago

  • Posted a reply to WooCommerce + Square Extension, on the site WordPress.org Forums:
    Just an update from my support ticket with woocommerce - We are using the order-pay…

    3 weeks ago

  • Posted a reply to WooCommerce + Square Extension, on the site WordPress.org Forums:
    @irsc_admin actually we have different problems, mine is missing the card nonce, yours is missing…

    3 weeks ago

  • Posted a reply to WooCommerce + Square Extension, on the site WordPress.org Forums:
    @shellbeezy, I already have, awaiting response. Already tried default theme, no change. @irsc_admin - The…

    3 weeks ago

  • Posted a reply to WooCommerce + Square Extension, on the site WordPress.org Forums:
    Exact same problem. Have tried dozens of things, googling, can't find anything. :(

    3 weeks ago

  • Posted a reply to PHP Warning, on the site WordPress Support Forums:
    It's on a live site, the warnings don't display, but they are in the logs…

    2 months ago

  • Created a topic, PHP Warning, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Deprecated constructor method, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to session handling and W3TC, on the site WordPress Support Forums:
    Mike can you confirm do we actually need to change our W3 Total Cache settings…

    8 months ago

  • Posted a reply to Error: WooCommerce Mailchimp class-ss-wc-integration-mailchimp.php, on the site WordPress Support Forums:
    No, it was on a client site and asking her to make a new test…

    10 months ago

  • Posted a reply to Error: WooCommerce Mailchimp class-ss-wc-integration-mailchimp.php, on the site WordPress Support Forums:
    I'm having the same problem, the first error on line 358, we are using the…

    10 months ago

  • Created a topic, action ="http://*.site.com/--- within multi-multi site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Needs update for 3.5 - Galleries are broken, on the site WordPress Support Forums:
    Update: I set up a fresh install on my same server, different site, with a…

    4 years ago

  • Posted a reply to Needs update for 3.5 - Galleries are broken, on the site WordPress Support Forums:
    Actually, correction. When Use for WP Gallery is unchecked, LBP is lightboxing images, as noted…

    4 years ago

  • Posted a reply to Needs update for 3.5 - Galleries are broken, on the site WordPress Support Forums:
    This new version fixed my problem with unattached images in galleries not being shown. Woot!…

    4 years ago

  • Posted a reply to Needs update for 3.5 - Galleries are broken, on the site WordPress Support Forums:
    Happy to test for you if needed. Let me know :)

    4 years ago

  • Posted a reply to Needs update for 3.5 - Galleries are broken, on the site WordPress Support Forums:
    Also just to be sure I deactivated all my plugins and the gallery still won't…

    4 years ago

  • Posted a reply to Needs update for 3.5 - Galleries are broken, on the site WordPress Support Forums:
    I don't have Jetpack installed at all. I'm using Akismet, Lightbox Plus obviously, Quick Cache,…

    4 years ago

  • Posted a reply to Needs update for 3.5 - Galleries are broken, on the site WordPress Support Forums:
    Same issue for me. WP 3.5. I made a gallery in a standard post using…

    4 years ago