Profiles

  • Member Since: December 3rd, 2014
  • Find me on:
  • Created a topic, Minus 3 stars for unleashing V 6.x on us, on the site WordPress.org Forums:
    The plugin before V 6.x used to run stable and predict…

  • Posted a reply to Option to remove “Add to Calendar” and calendar download links, on the site WordPress.org Forums:
    Hi 2cats, in super advanced mode you can edit the html showing on the page.…

  • Created a topic, How to create look – Enable Preview Mode, on the site WordPress.org Forums:
    Goodness! Sorry! Such a major update and no useful do…

  • Posted a reply to Empty menus after WP 6 update, on the site WordPress.org Forums:
    I did that yesterday. But as it started with the WP 6 update, I might…

  • Posted a reply to Empty menus after WP 6 update, on the site WordPress.org Forums:
    Thank you! We have found WP AllImport to be the culprit. Every time an import…

  • Posted a reply to Empty menus after WP 6 update, on the site WordPress.org Forums:
    Thank you for the input. I will follow that lead and post here what I…

  • Created a topic, Empty menus after WP 6 update, on the site WordPress.org Forums:
    Since the latest Update to WP6 some of the menus are e…

  • Posted a reply to Menu items disappeared and can’t be saved, on the site WordPress.org Forums:
    adding on item to the menu and saving the menu restores all old items (+the…

  • Posted a reply to V 2.1.0 NOT New: Fix Fatal issues in the last update., on the site WordPress.org Forums:
    Thanks - yes, I read that. Websites will run on older version until a replacement…

  • Created a topic, V 2.1.0 NOT New: Fix Fatal issues in the last update., on the site WordPress.org Forums:
    Definitely not fixed. All Sliders from Versions below …

  • Posted a reply to Refreshing AJAX count on Wishlist issue 0 and 1, on the site WordPress.org Forums:
    Hello there und thank you so much. I am sorry for my late reply. Yes,…

  • Posted a reply to Unable to upload pictures/ create galleries, on the site WordPress.org Forums:
    I know the thread is old, but Version 1.5.78 and the same problem here. Blank…

  • Posted a reply to Refreshing AJAX count on Wishlist issue 0 and 1, on the site WordPress.org Forums:
    Thank you for the quick reply. You are right, as it was required not to…

  • Created a topic, Refreshing AJAX count on Wishlist issue 0 and 1, on the site WordPress.org Forums:
    Hi there! I added a wishlist icon to the header of our…

  • Created a topic, Bug in Email – Linktexts, on the site WordPress.org Forums:
    File: /scr/mail.php in lines 542, 543 and 593,594 the…

  • Posted a reply to Woocommerce Email on Category Buy, on the site WordPress.org Forums:
    ps: can you please point me to where I overread this fact in the documentation?…

  • Posted a reply to Woocommerce Email on Category Buy, on the site WordPress.org Forums:
    Thank you very much. I assumed, I had misunderstood the concept. So for all customers…

  • Created a topic, Woocommerce Email on Category Buy, on the site WordPress.org Forums:
    Hi everyone! I have just recently created a NL that sh…

  • Posted a reply to Incorrect columns width on mobile, on the site WordPress.org Forums:
    The col - widths are in percent + there is a padding of 15px (right…

  • Posted a reply to WP All Export file just exported to url does not exist, on the site WordPress.org Forums:
    Any solutions anyone? We have the same problem here.

  • Posted a reply to Outlook / Mail Button rendering, on the site WordPress.org Forums:
    Ok, thanks. It got a bit better with the latest Windows and Mail/Outlook Updates... but…

  • Created a topic, Outlook / Mail Button rendering, on the site WordPress.org Forums:
    Has anything been done to get the rendering of buttons…

  • Posted a reply to Missing 404 translation to Italian Language, on the site WordPress.org Forums:
    German also affected. The string is correct though. It just concerns "The page you are…

  • Posted a reply to Tested against WooCommerce 3.6.2, on the site WordPress.org Forums:
    Unfortunately some strings eg (function account_registration()): <?php _e( 'Create an account?', '' ); _e( 'Create…

  • Posted a reply to Logout Confirmation, on the site WordPress.org Forums:
    Same here. If anyone has a solution, I would be most grateful.

  • Created a topic, Advanced File Uploader 2, on the site WordPress.org Forums:
    Despite all closed threads on this topic: the Advanced…

  • Posted a reply to Why wordpress only use old jQuery version is 1.12.4?, on the site WordPress.org Forums:
    I do not think so.

  • Created a topic, Strange new mail wording, on the site WordPress.org Forums:
    Has anyone controlled the order emails before publiciz…

  • Posted a reply to Customize Employer Dashboard with his Jobs, on the site WordPress.org Forums:
    I actually have another question: I use WP Job Manager with the Applications AddOn and…

  • Posted a reply to legal_text translation in Checkout page, on the site WordPress.org Forums:
    reloaded - not realoaded ;-)

  • Posted a reply to legal_text translation in Checkout page, on the site WordPress.org Forums:
    Solution! As you suggested I got in contact the WPML Team. I put the German…

  • Posted a reply to legal_text translation in Checkout page, on the site WordPress.org Forums:
    Thanks a lot - I will do just that and post here as soon as…

  • Posted a reply to legal_text translation in Checkout page, on the site WordPress.org Forums:
    Thanks a lot for your patience by the way, I appreciate that very much -…

  • Posted a reply to legal_text translation in Checkout page, on the site WordPress.org Forums:
    Hello again! I did find the strings and translated them.... BUT, when I wrote a…

  • Posted a reply to legal_text translation in Checkout page, on the site WordPress.org Forums:
    Thank you for answering so quickly! actually tried that - but you have to generate…

  • Created a topic, legal_text translation in Checkout page, on the site WordPress.org Forums:
    Hi there, I hope someone has an idea: I use Woocommerc…

  • Posted a reply to mailpoet 3.6.6 empty edit field, on the site WordPress.org Forums:
    Uncaught TypeError: Cannot read property 'extend' of undefined at Object.<anonymous> (newsletter_editor.c65261cf.js:34954) at Object.598 (newsletter_editor.c65261cf.js:34985) at…

  • Posted a reply to after update blank editor page, on the site WordPress.org Forums:
    Hello and thank you again. Just to let you know, it perfectly worked for me…

  • Posted a reply to after update blank editor page, on the site WordPress.org Forums:
    Hi and thanks for the quick reply! I tried both with the same result. First…

  • Posted a reply to after update blank editor page, on the site WordPress.org Forums:
    Network installation -> I meant multisite

  • Posted a reply to Different Lists Of Subscribbers?, on the site WordPress.org Forums:
    Hi, yes it definitely does. You should be able to find this under Mailpoet ->…

  • Created a topic, after update blank editor page, on the site WordPress.org Forums:
    After updating a perfectly working 3.1.0 to 3.2.0 in a…

  • Posted a reply to WC 3.1.1 featured image not showing in lightbox, on the site WordPress.org Forums:
    Sorry - but if it helps someone: LazyLoad killed the Wordpress gallery. I had deactivated…

  • Created a topic, WC 3.1.1 featured image not showing in lightbox, on the site WordPress.org Forums:
    WP 4.8 WC 3.1.1 Gallery and Zoom/slider support enable…

  • Created a topic, inverse style background-color not working, on the site WordPress.org Forums:
    ...because it is overwritten by .section-meta { backg…

  • Posted a reply to get_the_terms returns every term twice, on the site WordPress.org Forums:
    AND! I forgot to mention - it affected a (now deleted) Plugin, PopUp Maker, I…

  • Posted a reply to get_the_terms returns every term twice, on the site WordPress.org Forums:
    That delivers the terms as they should be. I assume the problem lies with get_object_term_cache…

  • Created a topic, get_the_terms returns every term twice, on the site WordPress.org Forums:
    Wherever I call get_the_terms (or as a following probl…

  • Posted a reply to Problem adding subscribers with custom plugin, on the site WordPress.org Forums:
    with me no entries at all! As if $helper_user->addSubscriber() is not executed at all.

  • Posted a reply to Problem adding subscribers with custom plugin, on the site WordPress.org Forums:
    yes me too. It stopped working. I added the subscribers via Caldera Forms Run Action…