WordPress.org

Profiles

Profile picture of
  • Member Since: April 21st, 2010
  • Find me on:

  • Posted a reply to "Not able to update", on the site WordPress Support Forums:
    Mine worked again using the dashboard without deleting the previous version. Thanks...

    2 days ago

  • Posted a reply to "SiteOrigin Editor widget adds break between image and caption", on the site WordPress Support Forums:
    You might try the forums at siteorigin.com. It sounds like a CSS issue to me.…

    2 days ago

  • Posted a reply to "Not able to update", on the site WordPress Support Forums:
    Greg: I'm in the same boat. It doesn't find the file to update through the…

    2 days ago

  • Posted a reply to "Custom fields?", on the site WordPress Support Forums:
    Thanks Scott. I'll be watching your future development. HG

    4 days ago

  • Posted a reply to "Custom fields?", on the site WordPress Support Forums:
    Scott, Thanks for taking the time to answer my question so quickly. As a premised…

    5 days ago

  • Created a topic, Custom fields?, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Custom fields?, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Personalised CRM - this changes everything!! Very responsive support", on the site WordPress Support Forums:
    @Steve Best to you guys. Keep it up. I got my eyes on you. HG/mws

    4 months ago

  • Posted a reply to "Personalised CRM - this changes everything!! Very responsive support", on the site WordPress Support Forums:
    I'm more of an aggregator than developer. But, I got interested in you guys due…

    4 months ago

  • Posted a reply to "Personalised CRM - this changes everything!! Very responsive support", on the site WordPress Support Forums:
    Hi Steve. Are you guys producing any user training videos? BTW: Looking at 9.9 right…

    4 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Metaslider not advancing", on the site WordPress Support Forums:
    Dave, Thanks. I disabled all plugins. Activated the jquery updater. Reset the advance timings in…

    5 months ago

  • Posted a reply to "Metaslider not advancing", on the site WordPress Support Forums:
    I installed jquery updater plugin. Nothing different.

    5 months ago

  • Posted a reply to "Metaslider not advancing", on the site WordPress Support Forums:
    How do I do that?

    5 months ago

  • Created a topic, Metaslider not advancing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cell and Row height", on the site WordPress Support Forums:
    Thanks, That seems to work but moves the location of the button block on the…

    5 months ago

  • Posted a reply to "Meta slider not working", on the site WordPress Support Forums:
    I've got the same issue. The slides are not advancing after the most recent update.

    5 months ago

  • Posted a reply to "Row height?", on the site WordPress Support Forums:
    oops. Posted twice. Sorry. Mea culpa. HG

    5 months ago

  • Created a topic, Row height?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cell and Row height, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Update failed, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Update Please, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Redirect Loop", on the site WordPress Support Forums:
    Without saying it's a fully solved issue, I was able to eliminate the redirect loop…

    7 months ago

  • Posted a reply to "Redirect Loop", on the site WordPress Support Forums:
    Hi Jeff... Just a note to let you know I also posted the issue with…

    7 months ago

  • Posted a reply to "Redirect Loop", on the site WordPress Support Forums:
    Hi Jeff, I've been running TML with paidMembershipspro for a while with no problems until…

    7 months ago

  • Created a topic, Show - Hide Label Buttons, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Recent update failure", on the site WordPress Support Forums:
    My site came back after about 30 minutes. I deactivated all but critical plugins, and…

    8 months ago

  • Created a topic, Recent update failure, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Export Settings, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to ""Titan Framework needs to be installed" message", on the site WordPress Support Forums:
    Munir, Great idea. Really suspect implementation and installation. Titan install requirement is a no go.…

    9 months ago

  • Posted a reply to "Can't add pages", on the site WordPress Support Forums:
    I wish that feature had better directions. All you need is a comment at the…

    10 months ago

  • Posted a reply to "Loading Content Types", on the site WordPress Support Forums:
    icc0rz: You have a great potential plugin, but it would help if you would show…

    1 year ago

  • Posted a reply to "Loading Content Types", on the site WordPress Support Forums:
    Sorry, you have it wrong on uploaded H5P files. Both Presentation and Interactive Video failed…

    1 year ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    You're right about it looking good. It's the best looking, simple, weather feed. Now, if…

    1 year ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    Thanks summerchilde. It works even though you have to get into the shortcode details to…

    1 year ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    Not much love over here...

    1 year ago

  • Created a topic, PMP Free - Very good, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    Anyone looking? I still can't get it to display in fahrenheit properly.

    1 year ago

  • Posted a reply to "Loading Content Types", on the site WordPress Support Forums:
    Hey Developers, Anyone even looking at this? HG/mws

    1 year ago

  • Posted a reply to "max-execution-time", on the site WordPress Support Forums:
    I like what you're doing and thanks for the link. My site is small. I…

    2 years ago

  • Created a topic, Nice job, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Loading Content Types, on the site WordPress Support Forums

    2 years ago

  • Created a topic, max-execution-time, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Generally satisfied, but wondering, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not Working While Creating a Page", on the site WordPress Support Forums:
    Same thing happening to me. There is no insert menu as per the screenshots.

    2 years ago

  • Posted a reply to "Adding new pages too complicated", on the site WordPress Support Forums:
    Please see my support note titled "Can't add pages".

    2 years ago

  • Posted a reply to "Can't add new pages", on the site WordPress Support Forums:
    I appreciate what you are doing. But when you have three messages on the first…

    2 years ago

  • Posted a reply to "2nd try: Remove Now from enrollment form", on the site WordPress Support Forums:
    Thank you...

    2 years ago

  • Posted a reply to "Adding new pages too complicated", on the site WordPress Support Forums:
    Add new is confusing and difficult compared to the WP standard admin. Does that sound…

    2 years ago

  • Posted a reply to "Can't add new pages", on the site WordPress Support Forums:
    I have the same problem and don't think I should have to manipulate my screen…

    2 years ago