WordPress.org

Profiles

Profile picture of
  • Member Since: April 21st, 2010
  • @huntergatherer on WordPress.org
  • Find me on:

  • Posted a reply to "Stopped working, cannot create pages", on the site WordPress Support Forums:
    No Marios. You misread the latest messages. The only time there is a problem adding…

    4 months ago

  • Posted a reply to "Question: similar for Custom Post Types", on the site WordPress Support Forums:
    Thanks Marios.

    4 months ago

  • Posted a reply to "Stopped working, cannot create pages", on the site WordPress Support Forums:
    Marios: Though I appreciate your comment, Advanced Page Manager is the one that I have…

    4 months ago

  • Created a topic, Question: similar for Custom Post Types, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Stopped working, cannot create pages", on the site WordPress Support Forums:
    I had the same problem. To create a page, deactivate Advanced Page Manager, and you…

    4 months ago

  • Posted a reply to "Not able to update", on the site WordPress Support Forums:
    Mine worked again using the dashboard without deleting the previous version. Thanks...

    5 months ago

  • Posted a reply to "SiteOrigin Editor widget adds break between image and caption", on the site WordPress Support Forums:
    You might try the forums at siteorigin.com. It sounds like a CSS issue to me.…

    5 months ago

  • Posted a reply to "Not able to update", on the site WordPress Support Forums:
    Greg: I'm in the same boat. It doesn't find the file to update through the…

    5 months ago

  • Posted a reply to "Custom fields?", on the site WordPress Support Forums:
    Thanks Scott. I'll be watching your future development. HG

    5 months ago

  • Posted a reply to "Custom fields?", on the site WordPress Support Forums:
    Scott, Thanks for taking the time to answer my question so quickly. As a premised…

    5 months ago

  • Created a topic, Custom fields?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Custom fields?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Personalised CRM - this changes everything!! Very responsive support", on the site WordPress Support Forums:
    @Steve Best to you guys. Keep it up. I got my eyes on you. HG/mws

    9 months ago

  • Posted a reply to "Personalised CRM - this changes everything!! Very responsive support", on the site WordPress Support Forums:
    I'm more of an aggregator than developer. But, I got interested in you guys due…

    9 months ago

  • Posted a reply to "Personalised CRM - this changes everything!! Very responsive support", on the site WordPress Support Forums:
    Hi Steve. Are you guys producing any user training videos? BTW: Looking at 9.9 right…

    9 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Metaslider not advancing", on the site WordPress Support Forums:
    Dave, Thanks. I disabled all plugins. Activated the jquery updater. Reset the advance timings in…

    9 months ago

  • Posted a reply to "Metaslider not advancing", on the site WordPress Support Forums:
    I installed jquery updater plugin. Nothing different.

    9 months ago

  • Posted a reply to "Metaslider not advancing", on the site WordPress Support Forums:
    How do I do that?

    9 months ago

  • Created a topic, Metaslider not advancing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Cell and Row height", on the site WordPress Support Forums:
    Thanks, That seems to work but moves the location of the button block on the…

    9 months ago

  • Posted a reply to "Meta slider not working", on the site WordPress Support Forums:
    I've got the same issue. The slides are not advancing after the most recent update.

    9 months ago

  • Posted a reply to "Row height?", on the site WordPress Support Forums:
    oops. Posted twice. Sorry. Mea culpa. HG

    10 months ago

  • Created a topic, Row height?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Cell and Row height, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Update failed, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Update Please, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Redirect Loop", on the site WordPress Support Forums:
    Without saying it's a fully solved issue, I was able to eliminate the redirect loop…

    11 months ago

  • Posted a reply to "Redirect Loop", on the site WordPress Support Forums:
    Hi Jeff... Just a note to let you know I also posted the issue with…

    11 months ago

  • Posted a reply to "Redirect Loop", on the site WordPress Support Forums:
    Hi Jeff, I've been running TML with paidMembershipspro for a while with no problems until…

    11 months ago

  • Created a topic, Show - Hide Label Buttons, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Recent update failure", on the site WordPress Support Forums:
    My site came back after about 30 minutes. I deactivated all but critical plugins, and…

    12 months ago

  • Created a topic, Recent update failure, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Export Settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Titan Framework needs to be installed" message", on the site WordPress Support Forums:
    Munir, Great idea. Really suspect implementation and installation. Titan install requirement is a no go.…

    1 year ago

  • Posted a reply to "Can't add pages", on the site WordPress Support Forums:
    I wish that feature had better directions. All you need is a comment at the…

    1 year ago

  • Posted a reply to "Loading Content Types", on the site WordPress Support Forums:
    icc0rz: You have a great potential plugin, but it would help if you would show…

    2 years ago

  • Posted a reply to "Loading Content Types", on the site WordPress Support Forums:
    Sorry, you have it wrong on uploaded H5P files. Both Presentation and Interactive Video failed…

    2 years ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    You're right about it looking good. It's the best looking, simple, weather feed. Now, if…

    2 years ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    Thanks summerchilde. It works even though you have to get into the shortcode details to…

    2 years ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    Not much love over here...

    2 years ago

  • Created a topic, PMP Free - Very good, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Auto "C" resets "F"", on the site WordPress Support Forums:
    Anyone looking? I still can't get it to display in fahrenheit properly.

    2 years ago

  • Posted a reply to "Loading Content Types", on the site WordPress Support Forums:
    Hey Developers, Anyone even looking at this? HG/mws

    2 years ago

  • Posted a reply to "max-execution-time", on the site WordPress Support Forums:
    I like what you're doing and thanks for the link. My site is small. I…

    2 years ago

  • Created a topic, Nice job, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Loading Content Types, on the site WordPress Support Forums

    2 years ago

  • Created a topic, max-execution-time, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Generally satisfied, but wondering, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not Working While Creating a Page", on the site WordPress Support Forums:
    Same thing happening to me. There is no insert menu as per the screenshots.

    2 years ago