WordPress.org

Profiles

  • Member Since: August 26th, 2015
  • Find me on:
  • Posted a reply to bug with WYSIWYG when on classic editor, on the site WordPress.org Forums:
    I see you noted that there was a bug on the private forum - the…

    8 months ago

  • Created a topic, bug with WYSIWYG when on classic editor, on the site WordPress.org Forums:
    If when a page loads a user starts on the text tab of …

    8 months ago

  • Created ticket #50447 on Core Trac:
    wp_publish_post not checking for unique post slugs

    2 years ago

  • Created ticket #49841 on Core Trac:
    wp_get_attachment_url does not return a url

    2 years ago

  • Created a topic, Error when slacking, on the site WordPress.org Forums:
    Hi, So my WP logs are full of Fatal errors that are c…

    2 years ago

  • Posted a reply to Undefined property: stdClass::$message, on the site WordPress.org Forums:
    I think this has fixed it

    3 years ago

  • Created a topic, Undefined property: stdClass::$message, on the site WordPress.org Forums:
    I am seeing the below notice on post edit pages (wp-ad…

    3 years ago

  • Posted a reply to Error get nodes of content (there may not be any), on the site WordPress.org Forums:
    Here is my stack trace in my error log: Trying to get property of non-object…

    3 years ago

  • Created a topic, Error get nodes of content (there may not be any), on the site WordPress.org Forums:
    I am seeing this error when trying to automatically cr…

    3 years ago

  • Posted a reply to The link you followed has expired., on the site WordPress.org Forums:
    From my testing this is an issue and happens if you don't have your api…

    3 years ago

  • Posted a reply to Infinite loop bug when user name too long, on the site WordPress.org Forums:
    And actually a default: break; in the switch loop would be good too.

    4 years ago

  • Created a topic, Infinite loop bug when user name too long, on the site WordPress.org Forums:
    Can you add a check to see if user_login too long afte…

    4 years ago

  • Posted a reply to Error on publish form (html), on the site WordPress.org Forums:
    Thanks. I identified it on my local. Prod is hiding the warnings.

    4 years ago

  • Posted a reply to Error with spamming user message, on the site WordPress.org Forums:
    Sorry it's line 523. I had added some debug a few lines above. I am…

    4 years ago

  • Created a topic, Error on publish form (html), on the site WordPress.org Forums:
    Undefined index: apple_news_maturity_rating in .../wp-…

    4 years ago

  • Created a topic, Error with spamming user message, on the site WordPress.org Forums:
    This appears 4 times on every page. $diff = array_dif…

    4 years ago

  • Created a topic, Error->message not defined, on the site WordPress.org Forums:
    PHP Notice: Undefined property: stdClass::$message in…

    4 years ago

  • Created a topic, Works, technically, on the site WordPress.org Forums:
    Constantly spams uses with messages and has several er…

    4 years ago

  • Created ticket #35627 on Core Trac:
    Delete user posts not reassigned.

    6 years ago

  • Created ticket #34974 on Core Trac:
    Missing $url variable in hook 'image_send_to_editor' since 4.4

    6 years ago

  • Created ticket #33553 on Core Trac:
    Bug with Linebreak before figcaption, fixed and then revert to make a fix ...

    6 years ago