WordPress.org

Profiles

HuddersfieldH

Profile picture of HuddersfieldH
  • Member Since: June 5th, 2014
  • Find me on:

  • Posted a reply to "Two multisites are using same BD wrongly", on the site WordPress Support Forums:
    Just remembered! Only search the tables for the site that needs fixing!

    9 months ago

  • Posted a reply to "Two multisites are using same BD wrongly", on the site WordPress Support Forums:
    I think you need to do a search and replace in your posts and post…

    9 months ago

  • Posted a reply to "Responsive Menu for different size menu lists", on the site WordPress Support Forums:
    Please can you explain to me what you are meaning by "breaking point"? I understand…

    10 months ago

  • Posted a reply to "User menus not displaying properly", on the site WordPress Support Forums:
    If you are running WordFence or similar plugins, I've had issues where the site won't…

    10 months ago

  • Posted a reply to "Fresh Multisite instalation adds "/blog/" in permalink", on the site WordPress Support Forums:
    Here: 1. At blog site set Settings -> Permalinks -> Common Setting -> Default (Must…

    10 months ago

  • Posted a reply to "Https redirect loop on mutlisite", on the site WordPress Support Forums:
    You only need the first line to make the admin SSL define('FORCE_SSL_ADMIN', true); Are you…

    10 months ago

  • Posted a reply to "Cannot access dashboards/sites for other 5 sites in 6 multisite account", on the site WordPress Support Forums:
    Are any of your sub sites showing? If not I'd check your wp-config. This is…

    10 months ago

  • Posted a reply to "/wp-admin not working", on the site WordPress Support Forums:
    If you can provide a domain name I can investigate this further. Your files seem…

    10 months ago

  • Posted a reply to "Blog hosting website / registration - login on the main page", on the site WordPress Support Forums:
    Create a static page called "home" in wordpress and set it as the static home…

    10 months ago

  • Posted a reply to "Multisite Copy to New Subdomain w/User Database... or", on the site WordPress Support Forums:
    Make sure that the salt keys for both sites are the same: https://api.wordpress.org/secret-key/1.1/salt/ This way,…

    10 months ago

  • Posted a reply to "MU installation led to damaged database files ?", on the site WordPress Support Forums:
    Here's a sample wp-config from my installation. Please note that this is for a subdirectory…

    10 months ago

  • Posted a reply to "multisite subdirectories with non-wp sub sub directory?", on the site WordPress Support Forums:
    You should be fine creating folders like that as long as they do not require…

    10 months ago

  • Posted a reply to "Permalink ends up 404 Error", on the site WordPress Support Forums:
    I've had a similar problem before. I found that plugins like WordFence conflict with multisite,…

    10 months ago

  • Posted a reply to "Followed Directions", on the site WordPress Support Forums:
    This is a bit vague. Have you checked that the quotes ' ' are straight…

    10 months ago

  • Posted a reply to "Does multisite work on Secondary domain", on the site WordPress Support Forums:
    Hi Pradip. This seems like it could be a few things: - Are they both…

    10 months ago

  • Posted a reply to "Media library problems with nginx and multisite migration", on the site WordPress Support Forums:
    The best way is to move media via FTP, then run the importer, but select…

    10 months ago

  • Posted a reply to "Two multisites are using same BD wrongly", on the site WordPress Support Forums:
    Can you provide domain so I can check out the sites and the dns.

    10 months ago

  • Posted a reply to "Leeds UK?", on the site WordPress Support Forums:
    Hi. I'm in Huddersfield. Good to see more people local! :-)

    10 months ago

  • Posted a reply to "cloning identical copy of an existing domain to a newly created one", on the site WordPress Support Forums:
    You should only need to fill in these fields: - Choose site - Give site…

    10 months ago

  • Posted a reply to "plugin sort - multi-ste/ multi-networks / ...", on the site WordPress Support Forums:
    I'm not sure what you mean, please can you re-explain and I'll try my best.

    10 months ago

  • Posted a reply to "500 Internal Server Error on new Multi Site", on the site WordPress Support Forums:
    Just thought. I've just check your dns records on http://who.is/dns/outdoorguide.us and everything seems fine. Have…

    10 months ago

  • Posted a reply to "cloning identical copy of an existing domain to a newly created one", on the site WordPress Support Forums:
    If it fails (has done before when script has crashed), just delete the site and…

    10 months ago

  • Posted a reply to "Merging two sites (2 domains) into one domain with subdirectories.", on the site WordPress Support Forums:
    Are you needing anything in the domain root or are you happy with each in…

    10 months ago

  • Posted a reply to "Single multisite custom taxonomy creates multiple wp_term_taxonomy table entries", on the site WordPress Support Forums:
    I don't know much about taxonomies, but I can answer this bit: I've noticed some…

    10 months ago

  • Posted a reply to "500 Internal Server Error on new Multi Site", on the site WordPress Support Forums:
    Sorry @dralkyr, I'm just a hosting business aimed at helping people and since I rely…

    10 months ago

  • Posted a reply to "Instalation of wordpress on my addon website", on the site WordPress Support Forums:
    Sorry @esmi I'm from Huddersfield Hosting, not Hostgator, but understand for some outside of WordPress,…

    10 months ago

  • Posted a reply to "500 Internal Server Error on new Multi Site", on the site WordPress Support Forums:
    Try removing the <IfModule mod_rewrite.c> and </IfModule> This is the recommended one if you have…

    10 months ago

  • Posted a reply to "Instalation of wordpress on my addon website", on the site WordPress Support Forums:
    The domain fantastishirt.com is pointing at the nameservers, but there aren't any records for it:…

    10 months ago

  • Posted a reply to "How to redirect tag/category slugs", on the site WordPress Support Forums:
    I don't know as I've never used that plugin, but it should be fine as…

    10 months ago

  • Posted a reply to "Cannot access dashboards/sites for other 5 sites in 6 multisite account", on the site WordPress Support Forums:
    Have you checked the .htaccess file has the right content in it? I've had accounts…

    10 months ago

  • Posted a reply to "How to redirect tag/category slugs", on the site WordPress Support Forums:
    I know a plugin that overrides WordPress Permalinks if that helps. http://wordpress.org/plugins/redirection/ Use a 301…

    10 months ago

  • Posted a reply to "Secure admin (https) causing issues with images when using domain mapping", on the site WordPress Support Forums:
    I've had the same problem. I unticked remote login on the domain mapping page and…

    10 months ago

  • Posted a reply to "pls help me with multi site subdomain problem", on the site WordPress Support Forums:
    You seem to have a similar problem to one I have just answered. Point all…

    10 months ago

  • Posted a reply to "help me with the multisite sub-domain?", on the site WordPress Support Forums:
    Your wildcard subdomain should be set to the same place and the domain. As for…

    10 months ago

  • Posted a reply to "Correct way of installing single site and multisite on the same server", on the site WordPress Support Forums:
    # Ensure that Apache listens on port 80 Listen 80 <VirtualHost *:80> DocumentRoot /home/public_html/sitex ServerName…

    10 months ago

  • Posted a reply to "Multisite or sub-domain for a small business website ?", on the site WordPress Support Forums:
    I would try something like: http://wordpress.org/plugins/google-language-translator/ It may not be perfect, but it might be…

    10 months ago

  • Posted a reply to "Instalation of wordpress on my addon website", on the site WordPress Support Forums:
    Are you able to post or message me your domain name, so I can check…

    10 months ago

  • Posted a reply to "/wp-admin not working", on the site WordPress Support Forums:
    This isn't overly specific. Are you able to paste your .htaccess and wp-config, so I…

    10 months ago

  • Posted a reply to "cloning identical copy of an existing domain to a newly created one", on the site WordPress Support Forums:
    I think this may help: http://wordpress.org/plugins/ns-cloner-site-copier/ You should only need the free version of it.…

    10 months ago

  • Created a topic, Calling information from database into tables., on the site WordPress Support Forums

    10 months ago