WordPress.org

Ready to get started?Download WordPress

Profiles

Hubert Nguyen

Profile picture of Hubert Nguyen
  • Member Since: June 24th, 2010
  • Find me on:

  • Posted a reply to "Update to 0.9 made all my links give 404 errors", on the site WordPress Support Forums:
    I was asking to know if upgrading was reversible in case things don't pan out.…

    1 week ago

  • Posted a reply to "Update to 0.9 made all my links give 404 errors", on the site WordPress Support Forums:
    I'll try on a dev site. Thanks Michael. Another question: if I uninstall the plig-in,…

    2 weeks ago

  • Posted a reply to "Update to 0.9 made all my links give 404 errors", on the site WordPress Support Forums:
    Cool, I'll look into it when I got a chance. Maybe you could add a…

    2 weeks ago

  • Posted a reply to "Update to 0.9 made all my links give 404 errors", on the site WordPress Support Forums:
    Is there a way for the plug-in to do it? I could follow instructions and…

    2 weeks ago

  • Posted a reply to "Update to 0.9 made all my links give 404 errors", on the site WordPress Support Forums:
    I haven't had time to look at it with debugging on, but it seems like…

    2 weeks ago

  • Posted a reply to "Update to 0.9 made all my links give 404 errors", on the site WordPress Support Forums:
    Hello, I updated the plugin to the latest version last night and all my custom…

    2 weeks ago

  • Posted a reply to "BWS to IThemes Security", on the site WordPress Support Forums:
    Ok, the good news is that I was able to restore functionality by changing the…

    11 months ago

  • Posted a reply to "BWS to IThemes Security", on the site WordPress Support Forums:
    I have the same issue as nblxhd. .htaccess is 664 and I'm still seeing the…

    11 months ago

  • Posted a reply to "help please! I broke my site.", on the site WordPress Support Forums:
    Hello, if you need a quick "fix", you can login via FTP and delete the…

    12 months ago

  • Created a topic, Better WP Security adds "bwps_enable_ssl" Custom Fields out of the box :[, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Visual editor not working after 3.8.1 update", on the site WordPress Support Forums:
    I've updated another thread, but basically disabling and re-enabling the Yoast SEO plugin fixed it…

    1 year ago

  • Posted a reply to "Visual Editor Missing", on the site WordPress Support Forums:
    It was such a weird problem. I traced the Javascript loading for the visual editor,…

    1 year ago

  • Posted a reply to "Cannot edit in visual mode", on the site WordPress Support Forums:
    Just a FYI -- I have resolved my problem with the visual editor. See this…

    1 year ago

  • Posted a reply to "Visual Editor not working", on the site WordPress Support Forums:
    Just a FYI -- I have resolved my problem with the visual editor. See this…

    1 year ago

  • Posted a reply to "editor vanished", on the site WordPress Support Forums:
    Just a FYI -- I have resolved my problem with the visual editor. See this…

    1 year ago

  • Posted a reply to "Visual Editor Missing", on the site WordPress Support Forums:
    Hello all, I have solved my situation. I disabled the Google Analytics for WordPress Version…

    1 year ago

  • Posted a reply to "editor vanished", on the site WordPress Support Forums:
    Hello, the memory issue is probably completely unrelated to the visual editor problem. Do you…

    1 year ago

  • Posted a reply to "Visual Editor not working", on the site WordPress Support Forums:
    I wonder if there's a way to check for the file integrity instead of "re-installing…

    1 year ago

  • Posted a reply to "Visual Editor Missing", on the site WordPress Support Forums:
    Glad that worked for you whipadish! Unfortunately, mine is already unchecked

    1 year ago

  • Posted a reply to "Cannot edit in visual mode", on the site WordPress Support Forums:
    I'm not sure for Benjer, but I've done it: http://screencast.com/t/8hshA3D7VJDh Not unchecked. No visual editor.…

    1 year ago

  • Posted a reply to "Cannot edit in visual mode", on the site WordPress Support Forums:
    ESMI, me and other people has seen the same issue within the past day or…

    1 year ago

  • Posted a reply to "Visual Editor Missing", on the site WordPress Support Forums:
    I haven't found a way to fix it, but for us, this appeared in the…

    1 year ago

  • Posted a reply to "Visual Editor Missing", on the site WordPress Support Forums:
    Hello, I'm having the same issue. I have verified that it was not disabled in…

    1 year ago

  • Posted a reply to "Memcached security", on the site WordPress Support Forums:
    If you have security groups, they shouldn't be able to access your memcached instances

    2 years ago

  • Posted a reply to "use existing custom field name or remove the cf_", on the site WordPress Support Forums:
    Maybe you can modify the code and start by not removing "cf" on all the…

    2 years ago

  • Posted a reply to "Use existing Custom Field Keys", on the site WordPress Support Forums:
    Hello, I too would like to see a way to use this plug-in GUI for…

    2 years ago

  • Posted a reply to "Is it possible to know the page type when "send_headers" Action is called?", on the site WordPress Support Forums:
    You are right, 'wp' is the last one that works with what I originally intended…

    2 years ago

  • Posted a reply to "Pods Custom Field Appear In Post Editing Page", on the site WordPress Support Forums:
    Scott, I played with the plug-in and it is really great. I'll wait for this…

    2 years ago

  • Posted a reply to "Possible to cache custom HTTP header?", on the site WordPress Support Forums:
    I revisited this issue since I am now using custom headers as well. As far…

    2 years ago

  • Posted a reply to "Sitemap being indexed in SERPS, could you add "X-Robots-Tag: noindex" header?", on the site WordPress Support Forums:
    Thanks for considering this.

    2 years ago

  • Posted a reply to "Is it possible to know the page type when "send_headers" Action is called?", on the site WordPress Support Forums:
    I can indeed send headers as long as they are sent before the start of…

    2 years ago

  • Created a topic, Is it possible to know the page type when "send_headers" Action is called?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sitemap being indexed in SERPS, could you add "X-Robots-Tag: noindex" header?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pods Custom Field Appear In Post Editing Page", on the site WordPress Support Forums:
    I'll check this out but if there's a way to hide those from users, that'd…

    2 years ago

  • Posted a reply to "Possible to cache custom HTTP header?", on the site WordPress Support Forums:
    I found out a hook for it, but I haven't done any tests yet. Maybe…

    2 years ago

  • Posted a reply to "Pods Custom Field Appear In Post Editing Page", on the site WordPress Support Forums:
    Done. Thanks for the quick reply Scott. I'm looking forward to the update. Can you…

    2 years ago

  • Created a topic, Pods Custom Field Appear In Post Editing Page, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #24370, in Core Trac:
    Get the "Set Featured Image" Back

    2 years ago

  • Created a new ticket, #24369, in Core Trac:
    "Open link in a new window/tab" shows the wrong information

    2 years ago

  • Created a topic, SEO Friendly Images DB Calls Linear to # of images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Super Cache and multiple servers", on the site WordPress Support Forums:
    Cool trick, I never heard of that before. Thanks.

    2 years ago

  • Posted a reply to "Possible to cache custom HTTP header?", on the site WordPress Support Forums:
    Szemian, I was wondering the same thing when I played with Varnish and wanted to…

    2 years ago

  • Posted a reply to "[Plugin: Pinterest Pin It Button For Images] Settings page is not working", on the site WordPress Support Forums:
    I'm having the same issue with 1.0.1. I tried the version 1.0 which displays the…

    2 years ago

  • Posted a reply to "WP Super Cache and multiple servers", on the site WordPress Support Forums:
    cool - that's a nice trick. so you can delete the disk cache on all…

    2 years ago

  • Posted a reply to "WP Super Cache and multiple servers", on the site WordPress Support Forums:
    btw, why don't you just let each client generate its own local cache? It may…

    2 years ago

  • Posted a reply to "WP Super Cache and multiple servers", on the site WordPress Support Forums:
    Just curious: did you try to use Rsync on the cached directory?

    2 years ago

  • Posted a reply to "Memcached security", on the site WordPress Support Forums:
    1/ if you use your memcached locally (localhost), you may be able to close the…

    2 years ago

  • Posted a reply to "WP Super Cache and multiple servers", on the site WordPress Support Forums:
    Cool, I'm sure that others would be interested by your findings because it is the…

    2 years ago

  • Posted a reply to "WP Super Cache and multiple servers", on the site WordPress Support Forums:
    eltano343, normally you should have some kind of common storage that is shared between all…

    2 years ago

  • Posted a reply to "[Plugin: Custom Post Type UI] When I'm done creating the new post types, can I deactivate the p", on the site WordPress Support Forums:
    Brad > you're right. I realized that only later (too late). Thanks!

    3 years ago

  • Advanced Custom Fields

  • Disqus Comment System