WordPress.org

Profiles

Profile picture of
  • Member Since: March 26th, 2005
  • @hterry on WordPress.org
  • Find me on:

  • Posted a reply to WP_Options error after host went down, on the site WordPress Support Forums:
    thanks so much for your help, I do have backups, and just did another one,…

    3 years ago

  • Posted a reply to WP_Options error after host went down, on the site WordPress Support Forums:
    I found in another thread where to put the code and ran the repair but…

    3 years ago

  • Posted a reply to WP_Options error after host went down, on the site WordPress Support Forums:
    I was going to remove the plugins and theme I have just now but now…

    3 years ago

  • Posted a reply to WP_Options error after host went down, on the site WordPress Support Forums:
    whoa, that's extreme, that's the only way?

    3 years ago

  • Posted a reply to WP_Options error after host went down, on the site WordPress Support Forums:
    I can't get to my dashboard as I only receive the first set of error…

    3 years ago

  • Created a topic, WP_Options error after host went down, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to After One Comment, the Page Breaks, on the site WordPress Support Forums:
    Hence, the reason why I'm here for help. My other site using the EXACT same…

    4 years ago

  • Posted a reply to After One Comment, the Page Breaks, on the site WordPress Support Forums:
    it works on that theme

    4 years ago

  • Created a topic, After One Comment, the Page Breaks, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Posts Missing but show up in dashboard, on the site WordPress Support Forums:
    wait just found it, blasted socialable plugin - ignore me :/

    4 years ago

  • Created a topic, Posts Missing but show up in dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WP-UserOnline 2.8 error, on the site WordPress Support Forums:
    that did it, thank you scribu, not sure why it did that when I updated…

    6 years ago

  • Posted a reply to WP-UserOnline 2.8 error, on the site WordPress Support Forums:
    Everybody uses PHP 5 now. That's not the issue cuz it was working on the…

    6 years ago

  • Created a topic, WP-UserOnline 2.8 error, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Fatal Errors, on the site WordPress Support Forums:
    I searched, must've searched the wrong things, I apologize It did work.

    9 years ago

  • Posted a reply to Fatal Errors, on the site WordPress Support Forums:
    Where would I put that in my .htaccess file? I have access to it and…

    9 years ago

  • Created a topic, Fatal Errors, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to wp-db.php and wp-includes/pluggable.php, on the site WordPress Support Forums:
    Checked the guide as I am getting this error as well but it doesn't wash.…

    9 years ago

  • Posted a reply to Error after upgrading to 2.3, on the site WordPress Support Forums:
    I'm thinking its the theme because I have the same issue and I have updated…

    9 years ago

  • Posted a reply to Warning: Invalid argument supplied for foreach() in wp-settings.php line 113, on the site WordPress Support Forums:
    Okay, I've got this same error and I've added in the (array) in the section…

    12 years ago