WordPress.org

Profiles

  • Member Since: June 5th, 2006
  • @hrabbach on WordPress.org
  • Find me on:

  • Posted a reply to shortpixel-cloudflare-api class missing, on the site WordPress.org Forums:
    Thanks, that was quick - I can confirm the 4.10.1 doesn't break my site ;)

    3 months ago

  • Posted a reply to shortpixel-cloudflare-api class missing, on the site WordPress.org Forums:
    So basically, delete the wp-content/plugins/shortpixel-image-optimiser folder, download the previous version from here as a zip…

    3 months ago

  • Posted a reply to shortpixel-cloudflare-api class missing, on the site WordPress.org Forums:
    chmod 000 on the plugin directory at least gives you access again

    3 months ago

  • Created a topic, shortpixel-cloudflare-api class missing, on the site WordPress.org Forums:
    The latest version of the plugin breaks sites because …

    3 months ago

  • Posted a reply to new error, page not loading, on the site WordPress.org Forums:
    Hi, seems like the 1.5.4 update fixed this specific error and it all works now.…

    5 months ago

  • Created a topic, new error, page not loading, on the site WordPress.org Forums:
    Hi, I was happy to see the silly error with the maxmi…

    5 months ago

  • Created a topic, broken with PHP 7.1, on the site WordPress.org Forums:
    Used to work great - updated to PHP 7.1 and it's broke…

    7 months ago

  • Posted a reply to Shariff Social Media Icons not visible, on the site WordPress.org Forums:
    Yep, what's really frustrating is that this error has been fixed six months ago in…

    7 months ago

  • Posted a reply to confused, on the site WordPress.org Forums:
    Thanks, appreciate the quick response - it might help to make that a little more…

    1 year ago

  • Created a topic, confused, on the site WordPress.org Forums:
    Hi, I'm still confused after looking through this for…

    1 year ago