Profiles

  • Member Since: July 22nd, 2011
  • Find me on:
  • Posted a reply to showing lots of style tags in footer in block theme, on the site WordPress.org Forums:
    There is one more thing that we need to consider here is that all these…

    4 weeks ago

  • Created a topic, Conflict with latest wordpress beta version, on the site WordPress.org Forums:
    Just want to inform you that your plugin has a conflic…

    1 month ago

  • Created a topic, the role attribute to svg cause ADA compliance issue, on the site WordPress.org Forums:
    The role="img" attribute you give to your inbuilt svg …

    1 month ago

  • Created a topic, Not Showing any Navigation Mega menu option, on the site WordPress.org Forums:
    Hi, I am not sure am I using it wrong way or something…

    1 month ago

  • Created a topic, Not supporting in template parts and templates, on the site WordPress.org Forums:
    Hi, I have tried your plugin in new block themes for e…

    1 month ago

  • Posted a reply to how to enqueue stylesheet before block library style, on the site WordPress.org Forums:
    I have found a solution to this issue and want to share it with all.…

    2 months ago

  • Posted a reply to form is not submitting successfully, on the site WordPress.org Forums:
    Hi @lapzor , Thanks, here is the new wordpress setup I created at my server…

    2 months ago

  • Posted a reply to form is not submitting successfully, on the site WordPress.org Forums:
    Hi @lapzor , The site is still working, it expire in 17 hours from now.…

    2 months ago

  • Posted a reply to form is not submitting successfully, on the site WordPress.org Forums:
    @lapzor , I have added contact from 7 on the same page https://togedu.us2.instawp.xyz/ , just…

    2 months ago

  • Posted a reply to form is not submitting successfully, on the site WordPress.org Forums:
    Hi @lapzor , Let try this block theme https://wordpress.org/themes/tt1-blocks/ its wordpress default theme, and I…

    2 months ago

  • Posted a reply to form is not submitting successfully, on the site WordPress.org Forums:
    Hi @lapzor , its just a test demo site created in instawp, so anybody can…

    2 months ago

  • Posted a reply to form is not submitting successfully, on the site WordPress.org Forums:
    I have also raised a issue in gutenberg support here https://github.com/WordPress/gutenberg/issues/36787 You can check a…

    2 months ago

  • Created a topic, HTML Form Compatibility issue, on the site WordPress.org Forums:
    I have tested the same html form created by the html f…

    2 months ago

  • Created a topic, form is not submitting successfully, on the site WordPress.org Forums:
    Any form added in the site is not submitting, SMTP mai…

    2 months ago

  • Posted a reply to ADA Compliance Web accessibility Issue, on the site WordPress.org Forums:
    But @lapzor check Web accessibility report at https://wave.webaim.org/report#/https://uniquesweb.co.in/betatguten/test-form/ , its show missing form label error.

    2 months ago

  • Created a topic, ADA Compliance Web accessibility Issue, on the site WordPress.org Forums:
    Look at the page https://uniquesweb.co.in/betatguten/t…

    2 months ago

  • Posted a reply to post category not showing in output, on the site WordPress.org Forums:
    Hi @totalpressorg , I am not using any shortcode but using wordpress default block editor,…

    3 months ago

  • Created a topic, Query loop not showing custom taxonomy category, on the site WordPress.org Forums:
    I am usiing qurey loop block to display an archive pag…

    3 months ago

  • Created a topic, post category not showing in output, on the site WordPress.org Forums:
    When I create a custom post category, there is no opti…

    3 months ago

  • Posted a reply to Not supporting Custom post type template in block theme, on the site WordPress.org Forums:
    @nko , Yes Its resolved

    3 months ago

  • Created a topic, This plugin makes the custom post type work simplified, on the site WordPress.org Forums:
    Custom post type, custom taxonomy and custom meta fiel…

    3 months ago

  • Posted a reply to Post type not supporting third party blocks, on the site WordPress.org Forums:
    Its just a minor issue. When I create a template using your "Templates" Menu Link,…

    3 months ago

  • Posted a reply to Post type not supporting third party blocks, on the site WordPress.org Forums:
    @totalpressorg , Sorry but the issue I have already resolved, the issue was that I…

    3 months ago

  • Created a topic, Post type not supporting third party blocks, on the site WordPress.org Forums:
    I have created a custom post type "icon" and a taxonom…

    3 months ago

  • Created a topic, Not supporting Custom post type template in block theme, on the site WordPress.org Forums:
    Hi the block showing commented output instead of the a…

    3 months ago

  • Created a topic, Excellent plugin to use svg icons with lots of features, on the site WordPress.org Forums:
    Really love this plugin, have a good collection of inb…

    3 months ago

  • Posted a reply to apply multiple theme.json settings in same site, on the site WordPress.org Forums:
    @a2hostingrj , thanks for this plugin suggestion, it works like a charm :)

    3 months ago

  • Created a topic, Improve css loading when use a block, on the site WordPress.org Forums:
    This is not a support question, but a suggestion to im…

    4 months ago

  • Created a topic, apply multiple theme.json settings in same site, on the site WordPress.org Forums:
    Hi all, Is there someway to apply multiple theme.json…

    4 months ago

  • Posted a reply to frontend link in details info, on the site WordPress.org Forums:
    Ok I have created a request in github here https://github.com/WordPress/gutenberg/issues/35169

    4 months ago

  • Posted a reply to how to enqueue stylesheet before block library style, on the site WordPress.org Forums:
    I am not much aware about how to use print_styles_array filter, I want to move…

    4 months ago

  • Created a topic, frontend link in details info, on the site WordPress.org Forums:
    Hi, In block editor when we are in full screen mode, …

    4 months ago

  • Posted a reply to Bug – Media Library Alt text for image not working, on the site WordPress.org Forums:
    Do anybody know if there is a plugin available to resolve this issue ?

    4 months ago

  • Posted a reply to Ctrl + Click for selecting text not working within lazyblock block, on the site WordPress.org Forums:
    @nko , I noticed that actually its a wordpress editor issue. I noticed that shift…

    4 months ago

  • Posted a reply to Ctrl + Click to select text in block not working, on the site WordPress.org Forums:
    Sorry I was meaning to say shift + click , Let try this scenario Using…

    4 months ago

  • Wrote a comment on the post On layout and content width in WordPress 5.8, on the site Make WordPress Core:
    It is just not only the repeating issue, but also the conflicting issue, for example…

    4 months ago

  • Posted a reply to A bug that add several repeating css in content bottom, on the site WordPress.org Forums:
    It is a concern about page speed. In source code if you deeply see the…

    4 months ago

  • Posted a reply to drag and drop not working for repeater field, on the site WordPress.org Forums:
    Its happening in some special cases only, not sure why, so sorry for this post,…

    4 months ago

  • Posted a reply to Ctrl + Click for selecting text not working within lazyblock block, on the site WordPress.org Forums:
    Sorry my mistake, I mean shift + click Here I am attaching the video url…

    4 months ago

  • Posted a reply to showing lots of style tags in footer in block theme, on the site WordPress.org Forums:
    There is no issue in the theme, but I am concerned about website speed score…

    4 months ago

  • Created a topic, showing lots of style tags in footer in block theme, on the site WordPress.org Forums:
    I am using TT1 blocks theme and gutenberg latest versi…

    4 months ago

  • Created a topic, drag and drop not working for repeater field, on the site WordPress.org Forums:
    I have noticed, that in recent version your plugin, re…

    4 months ago

  • Posted a reply to a flash of error shows when using a required field, on the site WordPress.org Forums:
    Thanks @lapzor , This is really a good solution though!

    5 months ago

  • Created a topic, a flash of error shows when using a required field, on the site WordPress.org Forums:
    If you notice, the form submission on this page , I me…

    5 months ago

  • Created a topic, A bug that add several repeating css in content bottom, on the site WordPress.org Forums:
    I am using TT1 blocks theme and gutenberg latest versi…

    5 months ago

  • Created a topic, showing lots of style tags in footer in block theme, on the site WordPress.org Forums:
    I am creating a new block based theme (Full site editi…

    5 months ago

  • Posted a reply to how to enqueue stylesheet before block library style, on the site WordPress.org Forums:
    @alanfuller , Yes I have used dependencies, for all other css files to be dependent…

    5 months ago

  • Created a topic, how to enqueue stylesheet before block library style, on the site WordPress.org Forums:
    I am enqueuing bootstrap stylesheet in my block theme.…

    5 months ago

  • Created a topic, When enable gutenberg plugin, customizer get disappear in block theme, on the site WordPress.org Forums:
    When use any block theme ( full site editing theme ) h…

    5 months ago

  • Created a topic, Ctrl + Click for selecting text not working within lazyblock block, on the site WordPress.org Forums:
    When I add any paragraph or heading inside a innerbloc…

    5 months ago