WordPress.org

Profiles

howelljs

Profile picture of howelljs
  • Member Since: April 22nd, 2010
  • @howelljs on WordPress.org
  • Find me on:

  • Created a topic, Yoast SEO Content Analysis Fails On Dashs and Periods, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to WordPress 4.4 new translations are available update problem, on the site WordPress Support Forums:
    No caching is running at this time. Examined the "wordpress/wp-content" folder and found a "wordpress/wp-content/…

    10 months ago

  • Created a topic, WordPress 4.4 new translations are available update problem, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Do not display wordfence activity in dashboard for Editors, on the site WordPress Support Forums:
    I'm a super admin for a wordpress multisite installation. Following yesterday's update the widget no…

    1 year ago

  • Created a topic, Is this plugin needed if you copy/paste the java code into the header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WordFence crashing WordPress 4.0 site with Fatal Out of Memory Error, on the site WordPress Support Forums:
    Ugh! One of the best programs around for protecting my website is continuously running out…

    2 years ago

  • Posted a reply to WordPress plugin changes install directory when deleted and reinstalled, on the site WordPress Support Forums:
    I'm pretty sure it's the operating system that is appending the number to the end…

    2 years ago

  • Created a topic, WordPress plugin changes install directory when deleted and reinstalled, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin deleted, Cache cleared, still says "Maintenance Mode On", on the site WordPress Support Forums:
    I updated the "under construction" plug in after the error on line 135. As reported…

    3 years ago

  • Posted a reply to Broken on WP 3.5.1, on the site WordPress Support Forums:
    Ok, updated plug-in and the admin log in issue appears fixed. Don't know yet about…

    3 years ago

  • Posted a reply to Broken on WP 3.5.1, on the site WordPress Support Forums:
    Ok ... so I've been using the plug in with the work around after login…

    3 years ago

  • Posted a reply to Broken on WP 3.5.1, on the site WordPress Support Forums:
    Shoot ... I'm having the same problem as everyone else. After the recent upgrade to…

    3 years ago

  • Posted a reply to Icons Not Working, on the site WordPress Support Forums:
    After update to latest version, I had to save setting without cachings the forecast (at…

    4 years ago

  • Posted a reply to Icons Not Working, on the site WordPress Support Forums:
    Forecast is working but all icons are missing on website and in plugin configuration ...…

    4 years ago

  • Created a topic, Extra Protection for WordPress Installations, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Visual Editor Not Working After 3.3 Upgrade, on the site WordPress Support Forums:
    I resolved this after my upgrade from wordpress 3.0 to 3.3 1. Clicked on Plugins…

    5 years ago