WordPress.org

Profiles

HowellCG

  • Member Since: November 8th, 2012
  • @howellcg on WordPress.org
  • Find me on:

  • Posted a reply to Dosnt work in IE10 and below, on the site WordPress.org Forums:
    Okay, I've changed it to dropdown on: http://newportnewsva.staging.wpengine.com. Thanks again!

    3 hours ago

  • Posted a reply to Dosnt work in IE10 and below, on the site WordPress.org Forums:
    If it helps, the plugin is also not working in IE10 and below on my…

    3 hours ago

  • Posted a reply to Dosnt work in IE10 and below, on the site WordPress.org Forums:
    newportnewsva.com thank you for your help!

    5 hours ago

  • Posted a reply to Dosnt work in IE10 and below, on the site WordPress.org Forums:
    I am noticing it not working on IE 10 and below too. Has this been…

    8 hours ago

  • Posted a reply to CSS not showing up on secure page, on the site WordPress.org Forums:
    Only one page is secure, not the whole site.

    3 months ago

  • Created a topic, CSS not showing up on secure page, on the site WordPress.org Forums:
    I made a page on our site secure and for some reason t…

    3 months ago

  • Created a topic, Great Support!, on the site WordPress.org Forums:
    They walked us through the transfer of single sites to…

    5 months ago

  • Created a topic, Carosel has blank spaces at end before looping..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, XML Error..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, iCal link not working..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Oder Management, on the site WordPress Support Forums:
    Hi Aubrey, thanks for the reply! Is there a way to send a reference #…

    3 years ago

  • Created a topic, Unauthorized request. Bad or missing credentials., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Oder Management, on the site WordPress Support Forums

    3 years ago

  • Created a topic, ZIP file too large, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Post List not showing up, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Form works on Firefox but not Chrome, Safari or IE, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Form works on Firefox but not Chrome, Safari or IE, on the site WordPress Support Forums:
    Working now. Not sure what I did, but works on all browsers now.

    5 years ago

  • Posted a reply to Form works on Firefox but not Chrome, Safari or IE, on the site WordPress Support Forums:
    Sorry, my website is fergusoncenter.org and the form is on the homepage.

    5 years ago

  • Created a topic, Form works on Firefox but not Chrome, Safari or IE, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Receiving error: FlickreeApi.class.php could not proccess webservice, on the site WordPress Support Forums

    5 years ago