WordPress.org

Profiles

Profile picture of
  • Member Since: September 9th, 2007
  • @hotbelgo on WordPress.org
  • Find me on:

  • Created a topic, Breadcrumbs, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    Not sure if this is an answer, but take a look at the database names…

    3 months ago

  • Created a topic, Help: The chosen static front page must be translated in all languages., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Use metadesc on my site", on the site WordPress Support Forums:
    I should have said that title and canonical work, but not the one I want,…

    4 months ago

  • Created a topic, Use metadesc on my site, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    HI, I'd be interested in the answer here. I use two computers for dev work…

    4 months ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    HI, I'd be interested in the answer here. I use two computers for dev work…

    4 months ago

  • Posted a reply to "How can I get a page's 'family'", on the site WordPress Support Forums:
    OK, I worked out a way function getPolylangFamily() { $page_id = get_the_ID(); echo $page_id; $page_en_id…

    5 months ago

  • Created a topic, How can I get a page's 'family', on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Any gotchas when copying sites", on the site WordPress Support Forums:
    Hi thanks for your answer, which unfortunately was a bit to brief for me. Does…

    6 months ago

  • Created a topic, Use Polylang groupings in wp_nav_menu, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Any gotchas when copying sites, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "src and sizes have no values, no srcset created", on the site WordPress Support Forums:
    Discovered that by deleting the 4 options set in the database with rwp fixed things.…

    11 months ago

  • Posted a reply to "src and sizes have no values, no srcset created", on the site WordPress Support Forums:
    Have you had any joy looking into this as it's really stopping me test very…

    11 months ago

  • Created a topic, Safari only bug: failing to launch angular script (sometimes), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "src and sizes have no values, no srcset created", on the site WordPress Support Forums:
    OK, I tried on an Openshift server that uses port 80 and it works. But…

    12 months ago

  • Posted a reply to "src and sizes have no values, no srcset created", on the site WordPress Support Forums:
    Latest WP + PHP Version 5.6.4-4ubuntu6.2

    1 year ago

  • Posted a reply to "Adapting hardcoded src URLs", on the site WordPress Support Forums:
    Thanks - as changing all URLs is rather drastic, I decided to start by editing…

    1 year ago

  • Created a topic, src and sizes have no values, no srcset created, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adapting hardcoded src URLs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to ignore apparent subpages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Working with different sizes of post images, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Errors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blocks my API route", on the site WordPress Support Forums:
    OK, that seemed to fix things

    1 year ago

  • Posted a reply to "Blocks my API route", on the site WordPress Support Forums:
    I'm frustrated that a plugin update just breaks a working site - that seems like…

    1 year ago

  • Created a topic, Blocks my API route, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Advice on database encoding", on the site WordPress Support Forums:
    Thanks - I could not find a successful way to export. (But bizarrely, I just…

    1 year ago

  • Created a topic, Advice on database encoding, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Didn't handle character set correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Timestamp is too far from current time: 1371682647", on the site WordPress Support Forums:
    Likewise

    2 years ago

  • Created a topic, Deletes all users, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Deletes all users, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need HowTo on site that supports to languages", on the site WordPress Support Forums:
    I want to have blog.com and blog.com/en where the former is in Dutch. I was…

    3 years ago

  • Created a topic, Need HowTo on site that supports to languages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "add_filter wierdness", on the site WordPress Support Forums:
    Wow, thx - had never seen those before, although the help page is enough to…

    7 years ago

  • Posted a reply to "add_filter wierdness", on the site WordPress Support Forums:
    I found a work around in the meantime which is to have a plugin that…

    7 years ago

  • Created a topic, add_filter wierdness, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "the_excerpt ditches <p> tags", on the site WordPress Support Forums:
    OK, so now I have read the WordPress help files better I see that the_excerpt…

    7 years ago

  • Posted a reply to "the_excerpt ditches <p> tags", on the site WordPress Support Forums:
    I think the problem is bigger than this. I have a filter applied to the_content…

    7 years ago

  • Posted a reply to "HOW TO: Change Category ID's in WordPress 2.7", on the site WordPress Support Forums:
    woops, was using order_by rather than orderby

    7 years ago

  • Posted a reply to "HOW TO: Change Category ID's in WordPress 2.7", on the site WordPress Support Forums:
    I'm using 2.7.1 and verified that, with just two categories, get_categories() does not respect a…

    7 years ago

  • Posted a reply to "HOW TO: Change Category ID's in WordPress 2.7", on the site WordPress Support Forums:
    I'm doing something wrong because get_categories seems to be returning results in the order of…

    7 years ago

  • Posted a reply to "context related filter of the_content", on the site WordPress Support Forums:
    Please ignore - silly mistake on my side meant it didn't work

    8 years ago

  • Created a topic, context related filter of the_content, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Conditional tags on 2.3 when using a static home page", on the site WordPress Support Forums:
    I have the same problem with a static index.php page and the blog in /blog/index.php.…

    9 years ago

  • Posted a reply to "special characters", on the site WordPress Support Forums:
    I think I have a similar problem. If I use the command line to inspect…

    9 years ago

  • Created a topic, Importing special characters failing, on the site WordPress Support Forums

    9 years ago