WordPress.org

Profiles

Hostpuppies

Profile picture of Hostpuppies
  • Member Since: January 28th, 2013
  • @hostpuppies on WordPress.org
  • Find me on:

  • Created a topic, error sending – not sending emails, on the site WordPress.org Forums:
    I am having trouble with the following message Invali…

    2 weeks ago

  • Created a topic, Awseome And It Just works, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Twitter icon changes, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to ErrDuplicator not completing the cycle of changing urls on cloning and migrating, on the site WordPress Support Forums:
    Hey Corey thanks for getting back to me. I appreciate it. Do you think it…

    2 years ago

  • Created a topic, ErrDuplicator not completing the cycle of changing urls on cloning and migrating, on the site WordPress Support Forums

    2 years ago

  • Created a topic, changing or editing profile, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Oh My God this is awesome !!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Output alignment, on the site WordPress Support Forums:
    I was, thank you

    3 years ago

  • Created a topic, Pure Awesome Sauce, on the site WordPress Support Forums

    3 years ago

  • Created a topic, images not displaying, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Jetpack Carousel not displaying all gallery images, on the site WordPress Support Forums:
    Not sure what the issue is getting this message also We cannot complete this request,…

    3 years ago

  • Posted a reply to Jetpack Carousel not displaying all gallery images, on the site WordPress Support Forums:
    Jeremy I am having problems with carosel and also the images with photon. Here is…

    3 years ago

  • Created a topic, Output alignment, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Out from shortcode is centered, need align left, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Multi Site creating sites. but they will not open, on the site WordPress Support Forums:
    Turns out I had two issues. DnS and also had HTTPS for admin. Disabling Https…

    4 years ago

  • Created a topic, Multi Site creating sites. but they will not open, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Authorize.net Simple Payment Form Plugin?, on the site WordPress Support Forums:
    Ok. So where you enter the billing details after submitting. Can that form be brought…

    4 years ago

  • Posted a reply to Authorize.net Simple Payment Form Plugin?, on the site WordPress Support Forums:
    Daniek does the plugin provide a form or a button (like a buy now button)…

    4 years ago

  • Posted a reply to Authorize.net Simple Payment Form Plugin?, on the site WordPress Support Forums:
    In example of your site: your customer visits your site amd fills out the payment…

    4 years ago

  • Posted a reply to Authorize.net Simple Payment Form Plugin?, on the site WordPress Support Forums:
    In other words do the site visitors fill out a payment form on my customers…

    4 years ago

  • Posted a reply to Authorize.net Simple Payment Form Plugin?, on the site WordPress Support Forums:
    So the customer coming the site fills out a form that is on the site?…

    4 years ago

  • Posted a reply to Authorize.net Simple Payment Form Plugin?, on the site WordPress Support Forums:
    Daniel. I am looking at your plugin. I dont want buttons. I want to be…

    4 years ago

  • Created a topic, Pure magic, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Dashboard Widget Does not show anyplace to put in my Twitter account info, on the site WordPress Support Forums:
    We are running PHP Version 5.3.20

    4 years ago

  • Posted a reply to Dashboard Widget Does not show anyplace to put in my Twitter account info, on the site WordPress Support Forums:
    I installed the plugin. It shows a green Connect to Twitter button in the admin…

    4 years ago

  • Created a topic, Dashboard Widget Does not show anyplace to put in my Twitter account info, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Cant find problem, on the site WordPress Support Forums:
    And thank you for the help also. It looks like its working ok now.

    4 years ago

  • Posted a reply to Not sure where the problem is at, on the site WordPress Support Forums:
    Cool

    4 years ago

  • Posted a reply to Not sure where the problem is at, on the site WordPress Support Forums:
    I feel dumb now. I located the problem. I had the sales team working on…

    4 years ago

  • Posted a reply to Cant find problem, on the site WordPress Support Forums:
    Ok. I feel dumb now. I located the problem. I had the sales team working…

    4 years ago

  • Created a topic, Not sure where the problem is at, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Cant find problem, on the site WordPress Support Forums

    4 years ago