WordPress.org

Profiles

horus79

  • Member Since: January 28th, 2013
  • @horus79 on WordPress.org
  • Find me on:

  • Posted a reply to FS Contact Form no longer in WP Market?, on the site WordPress.org Forums:
    Could be related to this https://www.wordfence.com/blog/2017/09/man-behind-plugin-spam-mason-soiza/ Display Widgets Plugin Includes Malicious Code to Publish Spam…

    3 days ago

  • Posted a reply to FS Contact Form no longer in WP Market?, on the site WordPress.org Forums:
    Notification by Wordfence: Critical Problems: * The Plugin "Fast Secure Contact Form" has been removed…

    3 days ago

  • Posted a reply to Plugin Notifications, on the site WordPress.org Forums:
    Maybe this is it (from another thread) wfyann (@wfyann) 12 hours, 6 minutes ago Please…

    3 months ago

  • Posted a reply to Plugin Notifications, on the site WordPress.org Forums:
    Same here. A lot of false alarms. A recent sample: Critical Problems: * The Plugin…

    3 months ago

  • Posted a reply to Blocked IPs are not shown, on the site WordPress.org Forums:
    Blocked IPs are back after 9 hours. May have been a hosting issue.

    5 months ago

  • Posted a reply to Blocked IPs are not shown, on the site WordPress.org Forums:
    The event (Blocking IP 5.188.211.25. Exceeded the maximum number of page not found errors per…

    5 months ago

  • Created a topic, Blocked IPs are not shown, on the site WordPress.org Forums:
    Live Traffic analysis is active page=WordfenceBlockin…

    5 months ago

  • Posted a reply to Site won’t update, on the site WordPress.org Forums:
    Fix works. Thanks.

    5 months ago

  • Posted a reply to Site won’t update, on the site WordPress.org Forums:
    https://nl.wordpress.org/plugins/really-simple-ssl/ still has 2.5.14 as latest version

    5 months ago

  • Posted a reply to Site won’t update, on the site WordPress.org Forums:
    Same problem with 2.5.16 Really Simple SSL Je hebt versie 2.5.14 ge├»nstalleerd. Naar versie 2.5.16…

    5 months ago

  • Posted a reply to database errors, on the site WordPress.org Forums:
    Installed and cleared Live Traffic Table. Deactivated and reactivated Live Traffic (in Options). However Live…

    5 months ago

  • Posted a reply to database errors, on the site WordPress.org Forums:
    ...wp_wfConfig repair info Found block that points outside data file at 5088 ...wp_wfConfig repair warning…

    5 months ago

  • Posted a reply to database errors, on the site WordPress.org Forums:
    MYSQL ERROR 145: Table './studiop_wp1/wp_wfConfig' is marked as crashed and should be repaired

    5 months ago

  • Created a topic, database errors, on the site WordPress.org Forums:
    ...wp_wfConfig check warning Table is marked as crashe…

    5 months ago

  • Created a topic, [Syndicate Out] errors, on the site WordPress.org Forums:
    Syndicate out was the best. But in addition to API err…

    5 months ago

  • Created a topic, Filter Posts setting results in Headers already sent error, on the site WordPress.org Forums:
    Choosing Filter Posts in Settings results in multiple …

    5 months ago

  • Created a topic, Permissions and disk quota, on the site WordPress.org Forums:
    Since a few versions ago Wordfence (or WAF) changes fi…

    6 months ago

  • Posted a reply to [Wordfence Security] Wordfence Broken 6.3.1, on the site WordPress.org Forums:
    Same problem “Fatal error …. Maximum execution time of 30 seconds exceeded …. wordfenceScanner.php on…

    8 months ago

  • Created a topic, [Wordfence Security] Reinstall Wordfence and Activate again, on the site WordPress.org Forums:
    Hosting problems led to deactivation and removal of Wo…

    11 months ago

  • Posted a reply to Does Wordfence add files to "exclude files from scan"?, on the site WordPress Support Forums:
    Same issue here. Files that were added include a .dat (wp-content/plugins/wordfence/lib/GeoIP.dat), several .jpg and 2…

    1 year ago

  • Created a topic, Wordfence loading blocks complete domain, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Site blank after update to WordFence 6.1.9, on the site WordPress Support Forums:
    Deleting the emtpty file wp-content/wflogs/config.php made one website appear again. I won't reactivate WAF until…

    1 year ago

  • Posted a reply to Site blank after update to WordFence 6.1.9, on the site WordPress Support Forums:
    Same problem here (several WP 4.5.3 sites). Nothing loaded, except an old favicon. Altering .htaccess…

    1 year ago

  • Posted a reply to Recent posts page disappears, on the site WordPress Support Forums:
    Please have look at this page. The content on this page is based on Advanced…

    1 year ago

  • Created a topic, Recent posts page disappears, on the site WordPress Support Forums

    1 year ago

  • Created a topic, malicious executable code?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Update takes website offline. Memory issue?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to post settings (e.g. no tags) not conserved, on the site WordPress Support Forums:
    Webview (PC) no author, no date, no tag AMP view (iPhone) author and date and…

    2 years ago

  • Created a topic, post settings (e.g. no tags) not conserved, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to images doesn't display, on the site WordPress Support Forums:
    Same problem. Featured image, or first image, is not displayed.

    2 years ago

  • Created a topic, Page tree not visible, dashboard problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Images not showing, on the site WordPress Support Forums:
    Problem solved. External images were blocked by Firefox 43.0.4 or by one of its extensions.…

    2 years ago

  • Created a topic, Images not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Images no longer showing, on the site WordPress Support Forums:
    The "No photos" problem was caused by Flickr (bad panda). But the widget with user=…

    2 years ago

  • Posted a reply to Auto update to wrong version, on the site WordPress Support Forums:
    After 72 hours of retries most domains that automatically upgraded to 4.1.3 (and 4.1.4) now…

    2 years ago

  • Posted a reply to Auto update to wrong version, on the site WordPress Support Forums:
    I have the same problem. However, updating to 4.2 (from 4.1.3) or 4.2.1 (from 4.1.3…

    2 years ago

  • Posted a reply to seeing meta data in tree view instead of page names, on the site WordPress Support Forums:
    I have seen similar meta data several times. Logging out and reloading usually helps.

    2 years ago

  • Posted a reply to dashboard does not load, on the site WordPress Support Forums:
    The problem disappeared after a round of plugin updates and wp updates and now came…

    2 years ago

  • Posted a reply to Changing text & color of "Read more" & "Latest", on the site WordPress Support Forums:
    I edited Archive.php to translate Read More. 2 occurrences: [ Moderator note: Code fixed, please…

    3 years ago

  • Posted a reply to Changing text & color of "Read more" & "Latest", on the site WordPress Support Forums:
    Which file contains the Read More text? Is it single.php? Or page.php? Or is it…

    3 years ago

  • Created a topic, incompatible plugins WPEdit?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, link images to posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, upgrade to 1.5.10 and 1.5.11 results in 500 errors, on the site WordPress Support Forums

    3 years ago

  • Created a topic, dashboard does not load, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Translating to spanish, on the site WordPress Support Forums:
    What about Ryu other languages?

    3 years ago

  • Posted a reply to Relocate post links, on the site WordPress Support Forums:
    What about translation? e.g. in a Dutch language blog "Leave a comment" should be "Reageer",…

    3 years ago

  • Posted a reply to Removing "Reply" and "Leave a Comment" from pages, on the site WordPress Support Forums:
    Yes. Please advise on - how to remove/disable this sidebar - how to translate items…

    3 years ago

  • Created a topic, Yes! Simple & Effective. No Flash., on the site WordPress Support Forums

    3 years ago

  • Created a topic, recursive error in tree view, on the site WordPress Support Forums

    3 years ago