WordPress.org

Profiles

horsereporter

Profile picture of horsereporter
  • Member Since: December 29th, 2011
  • @horsereporter on WordPress.org
  • Find me on:

  • Created a topic, Well done, on the site WordPress.org Forums:
    I should not have been intimidated by this plug-in...a…

    3 days ago

  • Posted a reply to After update premium editing, colors, etc. gone, on the site WordPress Support Forums:
    Thank you...I have left a message for Mr. Bavatasan...and do hope he can help. Best,…

    3 months ago

  • Created a topic, After update premium editing, colors, etc. gone, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WordPress comes up as my FB connection, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Help understanding how self hosted blog posts are found in WP.com reader?, on the site WordPress Support Forums:
    Hi...I also have a question on this...as I have been with Siteground (www.horsereporter.com) for over…

    5 months ago

  • Created a topic, Jetpack Posting to FB takes wrong photo, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Jetpack publicize posting image from sidebar on FB, on the site WordPress Support Forums:
    Hi...same problem and this just started with last update...before okay but deleted duplicate FB plug-ins…

    1 year ago

  • Created a topic, Media not uploading in update 3.8.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Softaculous installation, on the site WordPress Support Forums:
    Meant to put that last in a new thread. Will do so now.

    3 years ago

  • Posted a reply to Softaculous installation, on the site WordPress Support Forums:
    Having trouble with new version wordpress 3.8.1 - will not load media now in any…

    3 years ago

  • Posted a reply to Settings Wiped Out and Youtube Embedded Videos Problems, on the site WordPress Support Forums:
    Hello I updated yesterday 10/29 and also same problem...all settings wiped out and widgets gone.…

    3 years ago

  • Posted a reply to Site broken, on the site WordPress Support Forums:
    the site I have a back up file - now how to restore this and…

    3 years ago

  • Created a topic, Site broken, on the site WordPress Support Forums

    3 years ago