WordPress.org

Profiles

horse297

Profile picture of horse297
  • Member Since: December 28th, 2011
  • @horse297 on WordPress.org
  • Find me on:

  • Posted a reply to 4.5 jQuery, on the site WordPress Support Forums:
    I replaced the JS files from 4.4.2 to 4.5 and the media library now works.…

    8 months ago

  • Posted a reply to 4.5 jQuery, on the site WordPress Support Forums:
    I know that. I am asking you a question as a WordPress user. If I…

    8 months ago

  • Created a topic, 4.5 jQuery, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to 4.5 Update Destroyed my Site's Design, on the site WordPress Support Forums:
    I have the same problem. It turns out the theme is not supporting the theme…

    8 months ago

  • Posted a reply to Revert back to last version of WordPress, on the site WordPress Support Forums:
    I backed up prior to uploading the 4.5 update. When I restored to the previous…

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Also just found out that widgets do not work either

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Just emailed there support. Hope they fix it soon.

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    I use the same theme on a second site. I did not update to 4.5…

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Insomnia Version 1.0.2 Designer themes

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Ok Deactivated all plugins. Did not work Reinstalled 4.5 did not work Cleared all cache…

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Just reinstalled 4.5 still doesnt work

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Deactivated all plugins. Still have same problem

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Everything works except the media library

    8 months ago

  • Posted a reply to just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums:
    Dont plan on doing any of the above. Is it safer to resort to earlier…

    8 months ago

  • Created a topic, just installed wordpress 4.5 crashed my media files. Cannot upload or view libra, on the site WordPress Support Forums

    8 months ago

  • Created a topic, wp-content/plugins, on the site WordPress Support Forums

    5 years ago

  • Created a topic, multiple wordpress accounts, on the site WordPress Support Forums

    5 years ago