WordPress.org

Profiles

HoneyTrek

Profile picture of HoneyTrek
  • Member Since: November 8th, 2011
  • @honeytrek on WordPress.org
  • Find me on:

  • Created a topic, Images don't open in Lightbox, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Featured Image Resizing", on the site WordPress Support Forums:
    Having the same issue, and Alingham's CSS does not contain my images, they still "break…

    1 month ago

  • Posted a reply to "Slider Moves All Elements and Displays Images Weird", on the site WordPress Support Forums:
    As many of you...I am also having this issue, when someone hits my home page…

    1 month ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    Ok Mark. I will try the WP_DEBUG and see what I can come up with.…

    1 month ago

  • Posted a reply to "Not a question, a tip", on the site WordPress Support Forums:
    Bob, I don't want to hijack your great thread. So if you want to take…

    1 month ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    Mark. For a few hours tonight I had another theme live, so my content isn't…

    1 month ago

  • Posted a reply to "Not a question, a tip", on the site WordPress Support Forums:
    Bob, just did that on my site (since I am having a really nasty error…

    1 month ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    anyone? realying dying over here. been reading every wordpress forum and blog post, and none…

    1 month ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    Plugins: I am quite confident it isn't a plugin, as I have disabled all plugins…

    1 month ago

  • Created a topic, Body of posts are NOT showing., on the site WordPress Support Forums

    1 month ago

  • Created a topic, Homepage on CPU differs from Mobile, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Issue with Fastest Cache and Adrotate Plugin", on the site WordPress Support Forums:
    Also, when I dug into the settings for AdRotate, I found this little potential gem.…

    1 month ago

  • Posted a reply to "Issue with Fastest Cache and Adrotate Plugin", on the site WordPress Support Forums:
    Just did a little digging and found this: "Enable caching support for AdRotate AdRotate has…

    1 month ago

  • Posted a reply to "Issue with Fastest Cache and Adrotate Plugin", on the site WordPress Support Forums:
    Wow, that is some bad news. I have never heard this issue of every caching…

    1 month ago

  • Created a topic, No longer available, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    Email has been sent Emre! Thanks SO much.

    1 month ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    I am seeing this same issue when I try to save my options. I did…

    1 month ago

  • Posted a reply to "I still see Ahology when I view source...", on the site WordPress Support Forums:
    Thank you for the email. Issue has been solved, it was some hidden code in…

    1 month ago

  • Created a topic, I *think* AMP just took my site down., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "I still see Ahology when I view source...", on the site WordPress Support Forums:
    #1. Thanks for the speedy reply, and answer #2. It's very weird. I might have…

    1 month ago

  • Created a topic, I still see Ahology when I view source..., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Getting this error...", on the site WordPress Support Forums:
    You were right. I needed to re-save the same settings to get that error away.…

    1 month ago

  • Created a topic, Small error I am seeing..., on the site WordPress Support Forums

    1 month ago

  • Created a topic, Getting this error..., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Is this plugin still alive?", on the site WordPress Support Forums:
    Thanks for the share Jricketts! I am hopeful that "Auto Post Thumbnail" will be able…

    1 month ago

  • Created a topic, Resize images? or just shrink them?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Is this plugin still alive?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Does it re-size the images before saving to Thumbnail?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Does it re-size the images before saving to Thumbnail?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Does it re-size the images before saving to Thumbnail?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, How can you tell if it's working?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Does disqus support mailchimp integration?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Lots of AMP errors (nearly 98% of my pages)", on the site WordPress Support Forums:
    Yeah, I am hopeful they will make the necessary tweaks, given the new updates. I…

    3 months ago

  • Created a topic, Lots of AMP errors (nearly 98% of my pages), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Images super compressed (on the vertical access)", on the site WordPress Support Forums:
    anyone seen this. It is still happening to me on numerous posts. Example: http://www.honeytrek.com/ultimate-guide-las-vegas/ Shows…

    4 months ago

  • Created a topic, Not pulling the correct image into "og:image", on the site WordPress Support Forums

    4 months ago

  • Created a topic, Images super compressed (on the vertical access), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Tracking Impressions on Google Adsense Ads", on the site WordPress Support Forums:
    Arnan, thanks very much for that. Why does it matter what ad code is in…

    8 months ago

  • Created a topic, Tracking Impressions on Google Adsense Ads, on the site WordPress Support Forums

    8 months ago

  • Created a topic, "If Refer Is" not working for me, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Flexytalk show on certain pages of my site", on the site WordPress Support Forums:
    Thanks for the reply and help Sebastian!

    8 months ago

  • Posted a reply to "Move Widget to left side on WordPress blog", on the site WordPress Support Forums:
    Thanks Sebastian. For pages that don't have an iframe, how can I modify the widget,…

    8 months ago

  • Created a topic, Flexytalk show on certain pages of my site, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Move Widget to left side on WordPress blog, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Recent post widget - shortcode and horizontal lay out", on the site WordPress Support Forums:
    Satrya, thanks for taking the time to respond. I will give that a spin and…

    9 months ago

  • Posted a reply to "Recent post widget - shortcode and horizontal lay out", on the site WordPress Support Forums:
    us too....we are looking to display three thumbnails horizontally (with the title and excerpt below…

    9 months ago

  • Posted a reply to "Added my API key, still getting "Oops, something went wrong."", on the site WordPress Support Forums:
    Done. gave it a 5-star review, and some kind words. Thanks again!

    11 months ago

  • Created a topic, Love this plugin. Adds a great YouTube viewer to our site, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Added my API key, still getting "Oops, something went wrong."", on the site WordPress Support Forums:
    SUCCESS. Thank you SO much for your help Urkekg, you have been freaking fantastic help!

    11 months ago

  • Posted a reply to "Added my API key, still getting "Oops, something went wrong."", on the site WordPress Support Forums:
    Nope. I do not have "TheHoneyTrek" as Channel ID. Just took this screenshot without changing…

    11 months ago

Plugins

  • My Comments Manager