WordPress.org

Profiles

HoneyTrek

Profile picture of HoneyTrek
  • Member Since: November 8th, 2011
  • @honeytrek on WordPress.org
  • Find me on:

  • Created a topic, Preload always says "has been restarted", on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Geochart Stopped Working", on the site WordPress Support Forums:
    my geochart is also not working Claire. Do you use Yoast plugin? I was reading…

    1 month ago

  • Created a topic, Loving Colormag, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Facebok widget issue with Title", on the site WordPress Support Forums:
    You are a BOSS Jeremy. Thanks for taking the time to look into that, didn't…

    1 month ago

  • Posted a reply to "remove images backup", on the site WordPress Support Forums:
    Thanks for the reply Cais, I will do just that (reach out to my host…

    1 month ago

  • Posted a reply to "Facebok widget issue with Title", on the site WordPress Support Forums:
    Thanks for the reply Jeremy. Is that CSS code you gave me specific to just…

    1 month ago

  • Posted a reply to "Is it working?", on the site WordPress Support Forums:
    (if you want me to make my own thread, i am happy to, but my…

    1 month ago

  • Posted a reply to "Fatal Error any ideas?", on the site WordPress Support Forums:
    *bump* getting a fatal error myself. [0.0007] Meta indexed so far: 5901 / 20614 [0.0005]…

    1 month ago

  • Posted a reply to "remove images backup", on the site WordPress Support Forums:
    I am also in need of deleting all the originals to free up space and…

    1 month ago

  • Created a topic, Facebok widget issue with Title, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Can i increase width of page.", on the site WordPress Support Forums:
    I was told by the ColorMag guys, that since it is a responsive script that…

    2 months ago

  • Posted a reply to "Banner ad not mobile friendly in my theme Color Mag", on the site WordPress Support Forums:
    bump. [Moderator note: Please do not bump] We are trying to do something similar, "hide…

    2 months ago

  • Created a topic, How can I remove all the files/folders/images FooGallery has created?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Images don't open in Lightbox", on the site WordPress Support Forums:
    So I never heard from you, so I just changed everything from Async to Defer.…

    3 months ago

  • Posted a reply to "Does disqus support mailchimp integration?", on the site WordPress Support Forums:
    bump. not a bad idea is it guys? Is it hard? I would imagine this…

    4 months ago

  • Posted a reply to "Images don't open in Lightbox", on the site WordPress Support Forums:
    #1. Thank you for taking the time to look at my site, you are a…

    4 months ago

  • Created a topic, Images don't open in Lightbox, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Featured Image Resizing", on the site WordPress Support Forums:
    Having the same issue, and Alingham's CSS does not contain my images, they still "break…

    5 months ago

  • Posted a reply to "Slider Moves All Elements and Displays Images Weird", on the site WordPress Support Forums:
    As many of you...I am also having this issue, when someone hits my home page…

    5 months ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    Ok Mark. I will try the WP_DEBUG and see what I can come up with.…

    5 months ago

  • Posted a reply to "Not a question, a tip", on the site WordPress Support Forums:
    Bob, I don't want to hijack your great thread. So if you want to take…

    5 months ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    Mark. For a few hours tonight I had another theme live, so my content isn't…

    5 months ago

  • Posted a reply to "Not a question, a tip", on the site WordPress Support Forums:
    Bob, just did that on my site (since I am having a really nasty error…

    5 months ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    anyone? realying dying over here. been reading every wordpress forum and blog post, and none…

    5 months ago

  • Posted a reply to "Body of posts are NOT showing.", on the site WordPress Support Forums:
    Plugins: I am quite confident it isn't a plugin, as I have disabled all plugins…

    5 months ago

  • Created a topic, Body of posts are NOT showing., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Homepage on CPU differs from Mobile, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Issue with Fastest Cache and Adrotate Plugin", on the site WordPress Support Forums:
    Also, when I dug into the settings for AdRotate, I found this little potential gem.…

    5 months ago

  • Posted a reply to "Issue with Fastest Cache and Adrotate Plugin", on the site WordPress Support Forums:
    Just did a little digging and found this: "Enable caching support for AdRotate AdRotate has…

    5 months ago

  • Posted a reply to "Issue with Fastest Cache and Adrotate Plugin", on the site WordPress Support Forums:
    Wow, that is some bad news. I have never heard this issue of every caching…

    5 months ago

  • Created a topic, No longer available, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    Email has been sent Emre! Thanks SO much.

    5 months ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    I am seeing this same issue when I try to save my options. I did…

    5 months ago

  • Posted a reply to "I still see Ahology when I view source...", on the site WordPress Support Forums:
    Thank you for the email. Issue has been solved, it was some hidden code in…

    5 months ago

  • Created a topic, I *think* AMP just took my site down., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "I still see Ahology when I view source...", on the site WordPress Support Forums:
    #1. Thanks for the speedy reply, and answer #2. It's very weird. I might have…

    5 months ago

  • Created a topic, I still see Ahology when I view source..., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Getting this error...", on the site WordPress Support Forums:
    You were right. I needed to re-save the same settings to get that error away.…

    5 months ago

  • Created a topic, Small error I am seeing..., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Getting this error..., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Is this plugin still alive?", on the site WordPress Support Forums:
    Thanks for the share Jricketts! I am hopeful that "Auto Post Thumbnail" will be able…

    5 months ago

  • Created a topic, Resize images? or just shrink them?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Is this plugin still alive?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does it re-size the images before saving to Thumbnail?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does it re-size the images before saving to Thumbnail?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does it re-size the images before saving to Thumbnail?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How can you tell if it's working?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does disqus support mailchimp integration?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Lots of AMP errors (nearly 98% of my pages)", on the site WordPress Support Forums:
    Yeah, I am hopeful they will make the necessary tweaks, given the new updates. I…

    7 months ago

  • Created a topic, Lots of AMP errors (nearly 98% of my pages), on the site WordPress Support Forums

    7 months ago

Plugins