WordPress.org

Profiles

hondadude

Profile picture of hondadude
  • Member Since: March 11th, 2013
  • @hondadude on WordPress.org
  • Find me on:

  • Created a topic, Can I remove blank image box?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Video Featured Images now Gone!, on the site WordPress Support Forums:
    Figured it out by help from the creators support, I needed to download and install…

    3 years ago

  • Created a topic, Video Featured Images now Gone!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Woocommerce "Single Product Image" help, on the site WordPress Support Forums:
    How can I change it to just 150x150 I'm not worried if it is slightly…

    3 years ago

  • Posted a reply to Woocommerce "Single Product Image" help, on the site WordPress Support Forums:
    I understand browsers can't magically add pixels I'm asking if in .css I can change…

    3 years ago

  • Created a topic, Woocommerce "Single Product Image" help, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WooCommerce Single Product Image Help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to SITE down due to deactive plugin still workable :/ help, on the site WordPress Support Forums:
    go daddy support fixed it! Not sure what was the matter all good now though.

    4 years ago

  • Posted a reply to SITE down due to deactive plugin still workable :/ help, on the site WordPress Support Forums:
    ZombieHonda.com

    4 years ago

  • Posted a reply to SITE down due to deactive plugin still workable :/ help, on the site WordPress Support Forums:
    I tried deleting it in ftp file manager and it did not fix anything. I…

    4 years ago

  • Created a topic, SITE down due to deactive plugin still workable :/ help, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 404 page errors for my site in google search, on the site WordPress Support Forums:
    ANYONE?

    4 years ago

  • Created a topic, 404 page errors for my site in google search, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Warning: Unknown Errors at bottom of page, on the site WordPress Support Forums:
    NVM deleted your plugin and using another with no issues thanks for the help

    4 years ago

  • Created a topic, Solid plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Warning: Unknown Errors at bottom of page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Can't get video to be static image.. as featured, on the site WordPress Support Forums:
    Okay now it performed as expected! Thanks a lot for walking me through it Alex.…

    4 years ago

  • Posted a reply to Can't get video to be static image.. as featured, on the site WordPress Support Forums:
    Correct that's what I want. I changed the settings and still cannot get it to…

    4 years ago

  • Created a topic, Can't get video to be static image.. as featured, on the site WordPress Support Forums

    4 years ago