WordPress.org

Profiles

Homika

Profile picture of Homika
  • Member Since: June 12th, 2009
  • @homika on WordPress.org
  • Find me on:

  • Posted a reply to JS error breaks wordpress JS execution, on the site WordPress.org Forums:
    I think I've managed to get rid of the error by updating the W3 Total…

    3 weeks ago

  • Created a topic, JS error breaks wordpress JS execution, on the site WordPress.org Forums:
    I am getting "Uncaught TypeError: $.cookie is not a fu…

    3 weeks ago

  • Created a topic, Need help setting up “Referrer Groups”, on the site WordPress.org Forums:
    I am trying to figure out if I can use "Referrer Group…

    2 months ago

  • Posted a reply to “failed to open stream: No such file or directory in…” error, on the site WordPress.org Forums:
    I have 5.3.3. Where does it say that W3TC needs newer PHP than 5.3? I…

    2 months ago

  • Posted a reply to 0.9.5 gives fatal error, on the site WordPress.org Forums:
    I've also got an "failed to open stream: No such file or directory in..." error…

    2 months ago

  • Created a topic, “failed to open stream: No such file or directory in…” error, on the site WordPress.org Forums:
    I've also got an "failed to open stream: No such file …

    2 months ago

  • Posted a reply to Nutrition Labels appear in the website search, on the site WordPress.org Forums:
    If somebody is looking for a solution I've managed to solve the issue with by…

    3 months ago

  • Created a topic, Nutrition Labels appear in the website search, on the site WordPress.org Forums:
    I've installed "Easy Nutrition Facts Label" plugin and…

    3 months ago

  • Created a topic, "'en-US' - no return tags" Hreflang Tags Error on comment pages, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to HTML5 cache manifest file feature request, on the site WordPress Support Forums:
    I was thinking more along the lines of caching just .js and .css files, not…

    6 months ago

  • Created a topic, HTML5 cache manifest file feature request, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to On WP 4.4 there are no arrows if I don't edit the rel attribute, on the site WordPress Support Forums:
    Yea, I was thinking on it, but then decided to put it into plugin itself.…

    9 months ago

  • Posted a reply to On WP 4.4 there are no arrows if I don't edit the rel attribute, on the site WordPress Support Forums:
    Added first example into jqlb_do_regexp function of the plugin, this one: $content = preg_replace('/\s?wp-att-\d+/', '',…

    9 months ago

  • Posted a reply to On WP 4.4 there are no arrows if I don't edit the rel attribute, on the site WordPress Support Forums:
    Does anybody have a fix for this problem? It doesn't seem that author supports the…

    9 months ago

  • Posted a reply to On WP 4.4 there are no arrows if I don't edit the rel attribute, on the site WordPress Support Forums:
    I just noticed that I have the same issue after upgrading to 4.4.2 recently. Arrows…

    9 months ago

  • Created a topic, Works like a charm, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to wp_list_categories doesn't exclude all passed IDs, on the site WordPress Support Forums:
    Got the same problem after recent update. Fix linked above worked for me. Thanks!

    11 months ago

  • Posted a reply to Recently an error occurred while creating the CSS / JS minify cache, on the site WordPress Support Forums:
    I have exactly the same problem. "admin-bar-button" plugin was disabled and then deleted but I…

    1 year ago

  • Posted a reply to Media Stopped Appearing in Social Networks, on the site WordPress Support Forums:
    I wish you posted a bit more info on what was wrong in .htaccess. I…

    3 years ago

  • Posted a reply to Replying to a comment in Admin interface results in admin getting logged out, on the site WordPress Support Forums:
    I see, I didn't know. Thank you for the info. So far disabling of "Subscribe…

    4 years ago

  • Created a topic, Getting logget out after replying to a comment from admin dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Replying to a comment in Admin interface results in admin getting logged out, on the site WordPress Support Forums:
    Thank you for the reply. Does the website theme affects the admin interface? I am…

    4 years ago

  • Created a topic, Replying to a comment in Admin interface results in admin getting logged out, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "RSS Error: The data could not be converted to UTF-8" on new installations, on the site WordPress Support Forums:
    I noticed that error appearing on my dashboard as well, and I do have both…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] Contact form doesn't appear on a page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Uploads stuck, on the site WordPress Support Forums:
    I seems to have exactly the same problem, using Safari 5.1.2 on snow leopard as…

    5 years ago

  • Posted a reply to AZIndex + W3 Total Cache + WordPress 3.2, on the site WordPress Support Forums:
    Posted errors in this thread: http://wordpress.org/support/topic/500-internal-server-error-for-some-pages-form-time-to-time?replies=3#post-2233074 Solution was to re-work my custom php code, it…

    5 years ago

  • Posted a reply to 500 Internal Server Error for some pages form time to time, on the site WordPress Support Forums:
    Some of my custom php code was using too much memory, so the solution was…

    5 years ago

  • Created a topic, AZIndex + W3 Total Cache + WordPress 3.2, on the site WordPress Support Forums

    5 years ago

  • Created a topic, 500 Internal Server Error for some pages form time to time, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Categories not working after upgrade to 3.1, on the site WordPress Support Forums:
    Simple Tags plugin issue fix reported by Starlet totally helped me. Thank you, Starlet!

    6 years ago

  • Posted a reply to Updated Pagebar2 plugin to v2.59 and now my pagebar is gone..., on the site WordPress Support Forums:
    I've rolled back to previous version of the pluging until I am able to figure…

    6 years ago

  • Created a topic, Updated Pagebar2 plugin to v2.59 and now my pagebar is gone..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Upgraded version broke my site, can't deactivate, on the site WordPress Support Forums:
    I've got the same problem on the website side: undefined jQuery error or something like…

    6 years ago

  • Posted a reply to [Plugin: WP to Twitter] error posting status, on the site WordPress Support Forums:
    I had the same problem, I had "no url-shortening" set as well and I could…

    7 years ago

  • Posted a reply to [Plugin: StatPress Reloaded] Bing to the list of search engines?, on the site WordPress Support Forums:
    Just did, thanks Scott!

    7 years ago

  • Created a topic, [Plugin: StatPress Reloaded] Bing to the list of search engines?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: My Category Order] Not working with 2.8, on the site WordPress Support Forums:
    I am using widget. Got it working now, for some reason "Include:" was specified to…

    7 years ago

  • Posted a reply to [Plugin: My Category Order] Not working with 2.8, on the site WordPress Support Forums:
    froman118, on admin page categories are showing in the order I specify and I believe…

    7 years ago

  • Posted a reply to [Plugin: My Category Order] Not working with 2.8, on the site WordPress Support Forums:
    If you are talking about un-installing it and installing meaning de-activating and activating it again,…

    7 years ago

  • Posted a reply to [Plugin: My Category Order] Not working with 2.8, on the site WordPress Support Forums:
    I've got the same problem after upgrading to 2.8.1: categories disappeared and saying that there…

    7 years ago

  • Posted a reply to [Plugin: Advertising Manager] Can't choose the right widget, on the site WordPress Support Forums:
    Just updated the plugin, added an ad as a widget to the side bar, everything…

    7 years ago

  • Posted a reply to [Plugin: Advertising Manager] Can't choose the right widget, on the site WordPress Support Forums:
    Thanks, Scott!

    7 years ago

  • Posted a reply to [Plugin: Advertising Manager] Can't choose the right widget, on the site WordPress Support Forums:
    I have similar problem: Adds which were added to the sidebar before upgrade to 2.8…

    7 years ago

  • Posted a reply to Advertising Manager breaks admin dashboard, on the site WordPress Support Forums:
    Just got addon updated and can confirm the issue is solved. Great work Scott, thanks…

    8 years ago

  • Posted a reply to Advertising Manager breaks admin dashboard, on the site WordPress Support Forums:
    thanks!

    8 years ago

  • Posted a reply to Advertising Manager breaks admin dashboard, on the site WordPress Support Forums:
    yep, I did notice that too. I also noticed what toggle functionality was still working…

    8 years ago

  • Created a topic, Advertising Manager breaks admin dashboard, on the site WordPress Support Forums

    8 years ago