WordPress.org

Profiles

homerecords

Profile picture of homerecords
  • Member Since: August 3rd, 2012
  • @homerecords on WordPress.org
  • Find me on:

  • Posted a reply to No Sent confirmation after upgrading to WP 4.5, on the site WordPress Support Forums:
    Hello Takayuki, I sorted out what was wrong. Apparantly something with the smtp plugin I…

    7 months ago

  • Posted a reply to No Sent confirmation after upgrading to WP 4.5, on the site WordPress Support Forums:
    Initially not but later on I added several options. I sorted out that when demo…

    8 months ago

  • Posted a reply to No Sent confirmation after upgrading to WP 4.5, on the site WordPress Support Forums:
    Sorry, did all that but did not solve the problem. :( Also in the default…

    8 months ago

  • Posted a reply to No Sent confirmation after upgrading to WP 4.5, on the site WordPress Support Forums:
    Oooh.... thanks for the link sir. I searched but could not find it. Will read…

    8 months ago

  • Created a topic, No Sent confirmation after upgrading to WP 4.5, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to How can I disable firewall, on the site WordPress Support Forums:
    Did you make the changes to the php.ini file accordingly? Otherwise Im afraid adding that…

    8 months ago

  • Posted a reply to amazonaws.com, on the site WordPress Support Forums:
    Same question here.

    11 months ago

  • Posted a reply to translation update error, on the site WordPress Support Forums:
    I have this same problem but with the default language (en-US)

    1 year ago

  • Created a topic, Does not install properly in manual mode.,, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin not working with wordpress 4.2, on the site WordPress Support Forums:
    Was the issue truly resolved? Sorry nevermind, I was in the wrong topic.

    1 year ago

  • Posted a reply to Modified plugin file: wp-content/plugins/wordpress-seo/admin/class-pointers.php, on the site WordPress Support Forums:
    @ kevin@nolka.com: I used the file from the latest plugin download.

    1 year ago

  • Posted a reply to Modified plugin file: wp-content/plugins/wordpress-seo/admin/class-pointers.php, on the site WordPress Support Forums:
    Same warning here and I compared the line with same file in version 2.2.1 and…

    1 year ago

  • Posted a reply to Bunch of Security messages!, on the site WordPress Support Forums:
    My Apologies. I did soem esearch and the issues had nothing to do with this…

    1 year ago

  • Created a topic, Bunch of Security messages!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WPML Multilingual PLUGIN not working after upgrade wordpress, on the site WordPress Support Forums:
    Any news on this yet? I have the same issue. Only with a fresh installation…

    2 years ago

  • Created a topic, Questionable, on the site WordPress Support Forums

    2 years ago

  • Created a topic, PLease remove, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not a good impression, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to New Version of pluging not working and show blank pages, on the site WordPress Support Forums:
    Currently 1.7.3.3 giving me the same issues. :( Updated manually. Had to put back backup.

    2 years ago

  • Created a topic, Update puts front end blank, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shocking security vunerability, on the site WordPress Support Forums:
    HOly MOlY!!! Thanks for the warning mate! I was just checking a friends blog ...

    2 years ago

  • Created a topic, Buggy..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very useful!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nice but..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Full Width Error, on the site WordPress Support Forums:
    @ddxv: You have full width layout option at "Appearance => Theme Options => Layout Options…

    2 years ago

  • Created a topic, HiJack message after installation..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Ugly error in WP 4.0.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Strict Standards error, on the site WordPress Support Forums:
    Ok got it: line 171 of configure-smtp.php Find: public function options_page_description() { Replace with: public…

    2 years ago

  • Posted a reply to Strict Standards error, on the site WordPress Support Forums:
    Any news yet? Here having the same error. Thanks in advance. I know how to…

    2 years ago

  • Posted a reply to No meta description on pages, but present on posts, on the site WordPress Support Forums:
    MUffin? Omg.!

    2 years ago

  • Created a topic, Importing forms, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working in WP 4.01, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best ContactForm plugin around..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding numerical value..How?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Security Error after installation, on the site WordPress Support Forums:
    @Placester Inc. Member: Thanks a lot. That puts me on the right track. Actually my…

    2 years ago

  • Posted a reply to Change slider image, on the site WordPress Support Forums:
    @Catch Themes Member: Thanks but I had sorted it out yet. Sorry for not having…

    2 years ago

  • Created a topic, Security Error after installation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cart not working, on the site WordPress Support Forums:
    Hm...after latest update on WP4.0 at adding product to Cart it keeps loading... (It does…

    2 years ago

  • Created a topic, Great plugin but...., on the site WordPress Support Forums

    2 years ago

  • Created a topic, One of The best!!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Promising theme at first sight..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, No good..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great addition!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works like charm !, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working on wp 4.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change slider image, on the site WordPress Support Forums:
    Hello Sorry to drop in but... Where does the actual image of that slider come…

    2 years ago

  • Posted a reply to How to Remove Category Archive Text, on the site WordPress Support Forums:
    Above didnt work, but I changed the following in my Theme's style.css (Omega): .archive-title {…

    3 years ago

  • Posted a reply to How to Remove Category Archive Text, on the site WordPress Support Forums:
    Same issue here, I have no clue why the hack they name a category page…

    3 years ago

  • Posted a reply to WooCommerce: Product image sizes not changeing, on the site WordPress Support Forums:
    OMG! WOo commerce totally sucks if it cannot handle image size en blaming the dafault…

    3 years ago

  • Posted a reply to next page in gallery not working, on the site WordPress Support Forums:
    I had the same issue, was due to the Template used in the gallery. This…

    3 years ago