WordPress.org

Profiles

Rob Holmes

Profile picture of Rob Holmes
  • Member Since: May 22nd, 2008
  • Find me on:

  • Created a topic, display_bio=false not working in HTML, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Something has gotten mixed up Error", on the site WordPress Support Forums:
    I've deactivated & reactivated Jetpack as well. Looks good so far....

    4 months ago

  • Posted a reply to "Something has gotten mixed up Error", on the site WordPress Support Forums:
    Yes, I am on GoDaddy.

    4 months ago

  • Posted a reply to "Something has gotten mixed up Error", on the site WordPress Support Forums:
    It appears that Jetpack was affected by a vulnerability today so it's likely a result…

    4 months ago

  • Posted a reply to "Something has gotten mixed up Error", on the site WordPress Support Forums:
    I'm having the same problem. HELP!!

    4 months ago

  • Posted a reply to "RSS Error: A feed could not be found", on the site WordPress Support Forums:
    Worked for me too. Thanks!!!

    2 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] Acting like I don't have Java?", on the site WordPress Support Forums:
    Mine is still loading before JQuery. q-and-a.css actually loads right after style.css and before all…

    3 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] Q and A stopped working correctly", on the site WordPress Support Forums:
    I've tried to get jquery to load before q-and-a.css but q-and-a.css loads so quickly, right…

    3 years ago