WordPress.org

Profiles

hkwhelan

Profile picture of hkwhelan
  • Member Since: April 3rd, 2011
  • @hkwhelan on WordPress.org
  • Find me on:

  • Posted a reply to Post Titles not showing on blog page, on the site WordPress.org Forums:
    Michael, I had a developer create a child's theme. I'm not a developer so is…

    3 months ago

  • Created a topic, Post Titles not showing on blog page, on the site WordPress.org Forums:
    I'm using the twenty sixteen theme and had a child's t…

    3 months ago

  • Created a topic, Post titles don't show on Blog page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Can't login to edit. Automatically forwards to home page, on the site WordPress Support Forums:
    I basically deleted the site from the back-end since it was new and only 3…

    7 months ago

  • Posted a reply to Can't login to edit. Automatically forwards to home page, on the site WordPress Support Forums:
    The manual update seems very complex. I usually just update automatically. How do I fix/change…

    7 months ago

  • Created a topic, Can't login to edit. Automatically forwards to home page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Doesn't connect to Twitter, on the site WordPress Support Forums:
    That quite frankly isn't the answer, Tom. Yahoo, who hosts us, said it was your…

    2 years ago

  • Posted a reply to Doesnt' work, on the site WordPress Support Forums:
    This caused a 500 server error and our site went down. We had to uninstall…

    2 years ago

  • Created a topic, Doesnt' work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't connect to Twitter, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to simple explanation of code for an external link, on the site WordPress Support Forums:
    Here's their explanation. In the case of an external webpage you merely need to specify…

    3 years ago

  • Created a topic, simple explanation of code for an external link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't activate : fatal error, on the site WordPress Support Forums:
    Just found older version and using that. It works!

    3 years ago

  • Posted a reply to Numbers added to end of url, on the site WordPress Support Forums:
    Actually, Jan, I didn't want to disable that plugin so I found where someone else…

    3 years ago

  • Created a topic, Numbers added to end of url, on the site WordPress Support Forums

    3 years ago

  • Created a topic, It works really well!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Problem previewing website after changed url, on the site WordPress Support Forums:
    Since I've done everything the directions have said to do, I wonder if having a…

    4 years ago

  • Posted a reply to Problem previewing website after changed url, on the site WordPress Support Forums:
    Ok. I think we're missing each other. I went through all those steps except .htaccess…

    4 years ago

  • Posted a reply to Problem previewing website after changed url, on the site WordPress Support Forums:
    That's what I'm referring to as the folder, HealthManagementTips.

    4 years ago

  • Posted a reply to Problem previewing website after changed url, on the site WordPress Support Forums:
    I changed the url back to this: http://wpbphysicaltherapycenter.com/HealthManagementTips so I can preview the blogs but…

    4 years ago

  • Created a topic, Problem previewing website after changed url, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to how to get rid of unwanted ad links, on the site WordPress Support Forums:
    OK. That's really bizare. I have Firefox open and now I'm not seeing it. Before,…

    4 years ago

  • Created a topic, how to get rid of unwanted ad links, on the site WordPress Support Forums

    4 years ago

  • Created a topic, user photos and external websites added to blog posts automatically, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to User Photo - thumbnail not showing, on the site WordPress Support Forums:
    I have WordPress 3.2.1 and I can see the photo in the user's profile but…

    5 years ago

  • Created a topic, Simple Image 2.1 plugin by Chris Vickio not working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Simple Image Widget 2.1 by Chris Vickio not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to 301 redirect not working, on the site WordPress Support Forums:
    You're right about the plugin we're using. I've reached out to the developer, Don, hoping…

    5 years ago

  • Posted a reply to 301 redirect not working, on the site WordPress Support Forums:
    Quick Page/Post Redirect DEV Version 4.2.2

    5 years ago

  • Posted a reply to 301 redirect not working, on the site WordPress Support Forums:
    I'm using a 301 plugin..quick redirects.

    5 years ago

  • Created a topic, 301 redirect not working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: User Photo] photos don't publish, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WordPress won't let me login doesn't send new password, on the site WordPress Support Forums:
    Michael, I got in and the way I did it was through the phpMyAdmin. we're…

    5 years ago

  • Posted a reply to WordPress won't let me login doesn't send new password, on the site WordPress Support Forums:
    Hi, Mike, I tried to upload to each of the files, wp-admin and wp-content as…

    5 years ago

  • Posted a reply to WordPress won't let me login doesn't send new password, on the site WordPress Support Forums:
    Hi, Mike, Thank you so much for this. I got as far as uploading the…

    5 years ago

  • Created a topic, WordPress won't let me login doesn't send new password, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Site went down. database repair, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Problems with WordPress logs, on the site WordPress Support Forums:
    Hi, Christi, You're a genius!!! Thanks a ton. I disabled it!

    5 years ago

  • Created a topic, Problems with WordPress logs, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Repeated trouble loggin in, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to 500 error and can't login in, on the site WordPress Support Forums:
    Chad, I selected "New York" versus UTC-5 in Settings>Timezone. Is that correct and what was…

    5 years ago

  • Posted a reply to 500 error and can't login in, on the site WordPress Support Forums:
    Chad, I got access to our logs and it is saying this: I see a…

    5 years ago

  • Posted a reply to 500 error and can't login in, on the site WordPress Support Forums:
    Hi, Chad, I've tried yahoo several times hoping to get a different answer but they…

    5 years ago

  • Created a topic, 500 error and can't login in, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to can't even login, on the site WordPress Support Forums:
    Hi, Geeksfolder, I pasted the code into pastebin: http://pastebin.com/LrMZwLGm I made it private because I…

    5 years ago

  • Posted a reply to can't even login, on the site WordPress Support Forums:
    Hi Geeksfolder, Distregard the previous code. (I hope you're reading this first!) I found the…

    5 years ago

  • Posted a reply to can't even login, on the site WordPress Support Forums:
    I had several choices. We're hosted on Yahoo and so we don't have a separate…

    5 years ago

  • Posted a reply to can't even login, on the site WordPress Support Forums:
    Hi Geeksfolder, I went in through my Yahoo account and was able to back up…

    5 years ago

  • Posted a reply to can't even login, on the site WordPress Support Forums:
    Hi, geeksfolder, I went to your page and got the following message: To allow use…

    5 years ago