WordPress.org

Profiles

  • Member Since: November 20th, 2013
  • Location: Dhaka, Bangladesh
  • Website: hkhasib.com
  • Job Title: Founder & Admin
  • Employer: XtremeRain
  • Find me on:

Bio

Founder and Admin of https://www.XtremeRain.com
Owner, Admin of Tunerpata. Former Assistant Vice President of BlogzoneBD LTD. Former Member of management of Annymo LTD. Currently Studying CSE at American International University Bangladesh. To know about me Visit http://www.hkhasib.com or Follow me on facebook https://www.facebook.com/hkhasib
My Twitter http://www.twitter.com/hkhasib
Google Plus https://plus.google.com/+hasibulkabir

Interests

blogging, developing, photoshop etc

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    I've sent message via contact form. Hopefully, I'll have a solution soon.

    4 years ago

  • Created a topic, Is Good. But.., on the site WordPress.org Forums:
    It is a very good image optimizer. I used its pro vers…

    4 years ago

  • Created a topic, The only SEO Plugin I can depend on, on the site WordPress.org Forums:
    More than 5 years ago, I started using yoast. Till now…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Here it is https://www.xtremerain.com/wp-json/jetpack/v4/module/notes/active It is another link in case you need. https://www.xtremerain.com/wp-content/plugins/jetpack/_inc/build/admin.js?ver=4.3.1

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Hey, It is showing "{"code":"rest_no_route","message":"No route was found matching the URL and request method","data":{"status":404}}"

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Hey, Now, I replaced that line in wprocket-slash.php and reactivate wp-rocket. It changes the .htaccess…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    It causes internal server error :(

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Only removing those lines help # Force trailing slash RewriteEngine On RewriteCond %{REQUEST_FILENAME} !-f RewriteCond…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    In my another blog there is no JSON API or Permalink Redirect plugin. That is…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    I use serverpilot to manage my server. I can reproduce it in my another website…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Here are my plugin list: Ad Inserter Akismet Clef Comments - wpDiscuz Contact Form 7…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Perhaps, I'm using another plugin called "JSON API" to work with my android app. Do…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Yes. Here it is: /%postname%/

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    No. I found the problematic MU plugin. It is wprocket-slash which fixes trailing slash at…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Hi, Here are the configuration screenshots https://snag.gy/IXV3G1.jpg https://snag.gy/QktK18.jpg https://snag.gy/wUz1ri.jpg https://snag.gy/7q0Pye.jpg and here are the MU…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    Hey, I found the problem. My htpps setup is 100% OK. I'm wp rocket caching…

    4 years ago

  • Posted a reply to Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    When i clicked on response tab, It said unable to show response data. Anyway, Here…

    4 years ago

  • Created a topic, Features Failed to activate. TypeError: Failed to fetch, on the site WordPress.org Forums:
    After updating to latest version, I can't activate or …

    4 years ago