WordPress.org

Profiles

Profile picture of
  • Member Since: September 7th, 2009
  • @hkdigit on WordPress.org
  • Find me on:

  • Posted a reply to "Pingback Not Working?", on the site WordPress Support Forums:
    Already read, but still don't know why it does not work. Any test tools to…

    7 months ago

  • Created a topic, Pingback Not Working?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Incorrect icon menu icon for 3rd party plugins, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Large Icon when using Ozh' Admin Drop Down Menu, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Redirection without paramter, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Map Listing?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Repost ALL, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Tracking subdomain stat, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Timestamp is too far from current time: 1371682647", on the site WordPress Support Forums:
    siriusly, which dashboard are you using now?

    3 years ago

  • Created a topic, YARRP Exclude Pages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, piwigo alt text and shortcode image size, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Some WPPA newbie questions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change Post Title and meta data, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Google Image Sitemaps, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Force locale parameter?", on the site WordPress Support Forums:
    opajaap, Great Thanks! Will you consider to make it configurable on admin page for later…

    3 years ago

  • Created a topic, Force locale parameter?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: ZenphotoPress] Cannot show new image after upgrade zenphoto from 1.4.1.6 to 1.4.2.4", on the site WordPress Support Forums:
    I fixed the problem. The old config does not remove after upgrade, so it still…

    4 years ago

  • Created a topic, [Plugin: ZenphotoPress] Cannot show new image after upgrade zenphoto from 1.4.1.6 to 1.4.2.4, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: ZenphotoPress] PHP Fatal error : Failed opening required zp-config.php", on the site WordPress Support Forums:
    I fixed be re-install zenPhoto. Thanks for great plugin.

    6 years ago

  • Posted a reply to "After W3 Total Cache redirect domain.de to www.domain.de does not work!", on the site WordPress Support Forums:
    Hi Fredrick, I already put the directives on top of W3 Total Cache section... RewriteCond…

    6 years ago

  • Created a topic, [Plugin: ZenphotoPress] PHP Fatal error : Failed opening required zp-config.php, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Admin Page Languge", on the site WordPress Support Forums:
    Thanks Mark / t31os, but can you kindly tell me which file apply this code?

    6 years ago

  • Created a topic, Admin Page Languge, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Global Translator - 500 Internal Server Error error, on the site WordPress Support Forums

    7 years ago