WordPress.org

Profiles

  • Member Since: September 4th, 2010
  • Find me on:
  • Created a topic, Featured Images Brokin in V2.4.1, on the site WordPress.org Forums:
    Hi Folks, I just opened my website after an automatic…

    1 week ago

  • Posted a reply to WP-Optimize Conflicts with ‘All In One SEO Pack’, on the site WordPress.org Forums:
    Hi Mark @marcusig Yes, I agree with what you say, but that is what happened.…

    4 weeks ago

  • Created a topic, WP-Optimize Conflicts with ‘All In One SEO Pack’, on the site WordPress.org Forums:
    Hi Folks, Version 3.1.6 conflicts with 'All In One SE…

    4 weeks ago

  • Posted a reply to Problem with Coudinary & WP 5.6, on the site WordPress.org Forums:
    Hi Loic, @loiccloudinary Sorry for the delay in replying. Have been a bit busy. I…

    1 month ago

  • Posted a reply to Menus Lost in Visual Edit, on the site WordPress.org Forums:
    Hi @azaozz Thanks for the reply. I reloaded the plugin and this time it all…

    1 month ago

  • Posted a reply to Problem with Coudinary & WP 5.6, on the site WordPress.org Forums:
    Hi Loic, Welcome back! :) Over the last many, many hours I have managed only…

    1 month ago

  • Posted a reply to Problem with Coudinary & WP 5.6, on the site WordPress.org Forums:
    Hi @jaycloudinary Thanks for your information. The instructions are very good and I managed to…

    1 month ago

  • Created a topic, Menus Lost in Visual Edit, on the site WordPress.org Forums:
    Hi Folks, I am using classic WP not blocks and have u…

    1 month ago

  • Posted a reply to Problem with Coudinary & WP 5.6, on the site WordPress.org Forums:
    Hi @loiccloudinary No, your reply is pretty unhelpful. If I could have updated to your…

    1 month ago

  • Created a topic, Problem with Coudinary & WP 5.6, on the site WordPress.org Forums:
    Hi Folks, I have just upgraded to WP 5.6 and found th…

    1 month ago

  • Created a topic, V1.5.5 DELETED ALL MY COSTOM IMAGES, on the site WordPress.org Forums:
    Hi Folks, About 7 hours ago I updated to your V1.5.5 …

    3 months ago

  • Created a topic, Works far better than I ever imagined possible!, on the site WordPress.org Forums:
    I have removed Akismet as it was redundant. I only us…

    5 months ago

  • Posted a reply to When plugin is activated, make health check errors, on the site WordPress.org Forums:
    Same issue here. I have removed it.

    6 months ago

  • Created a topic, Extra Character Being Added in Commenter’s Name, on the site WordPress.org Forums:
    Hi Folks, A user pointed out that his name we being c…

    6 months ago

  • Created a topic, Depricated Code not showing in Post Edit Visual Window, on the site WordPress.org Forums:
    Hi Folks, I use TinyMCE Advanced and Classic Editor a…

    6 months ago

  • Posted a reply to Add Space between Title and Author, on the site WordPress.org Forums:
    @zymeth25 Wonderful. Thank you. A simple solution. Regards and thanks, Angus

    6 months ago

  • Created a topic, Add Space between Title and Author, on the site WordPress.org Forums:
    Hi Folks, I am trying to get a space between the Titl…

    6 months ago

  • Posted a reply to space between items in post list, on the site WordPress.org Forums:
    Hi @ajmheynow Sorry.... I only gave half of the first answer. First complete version should…

    6 months ago

  • Posted a reply to space between items in post list, on the site WordPress.org Forums:
    Hi @ajmheynow I have plenty space vertically: See: https://www.hiskingdomprophecy.com/testimonies/ Using: [catlist name=(christian-testimonies) orderby=title order=asc numberposts=300…

    6 months ago

  • Posted a reply to define(‘WP_CACHE’, true); is not set in wp-config.php, on the site WordPress.org Forums:
    Hi Corey @coreyk Thank you for that fix. It worked perfectly! Both Cache Enabler and…

    6 months ago

  • Created a topic, define(‘WP_CACHE’, true); is not set in wp-config.php, on the site WordPress.org Forums:
    Hi Folks, At the top of the Cache Enabler Settings pa…

    6 months ago

  • Created a topic, Hotlink Protection, on the site WordPress.org Forums:
    Hi Folks, Can hotlink protection be achieved within t…

    6 months ago

  • Posted a reply to Issue with WP-JSON, on the site WordPress.org Forums:
    Hi @edo888 Thank you very much. I have tested what you wrote and you are…

    6 months ago

  • Posted a reply to Issue with WP-JSON, on the site WordPress.org Forums:
    Hi @edo888 I have no idea what causes the error message. I have tried a…

    6 months ago

  • Posted a reply to Some Error Messages After Last Update, on the site WordPress.org Forums:
    @zymeth25 Thank you!

    6 months ago

  • Posted a reply to Usage Reports not Generating Thumbnails, on the site WordPress.org Forums:
    Hi Aleksandar @aleksandarcloudinary While I slept, all the thumbnails have restored themselves and the tabs…

    7 months ago

  • Posted a reply to Some Error Messages After Last Update, on the site WordPress.org Forums:
    @zymeth25 I am using shortcode on dozens of pages to deliver lists of work by…

    7 months ago

  • Created a topic, Some Error Messages After Last Update, on the site WordPress.org Forums:
    Hi Folks, I am using the latest updates of WP and you…

    7 months ago

  • Posted a reply to Usage Reports not Generating Thumbnails, on the site WordPress.org Forums:
    Hi Aleksandar @aleksandarcloudinary I've been working for 19 hrs and am now off to bed…

    7 months ago

  • Posted a reply to Usage Reports not Generating Thumbnails, on the site WordPress.org Forums:
    Hi Aleksandar @aleksandarcloudinary Sadly, no change at all. I tried Firefox and Chrome, but both…

    7 months ago

  • Created a topic, Issue with WP-JSON, on the site WordPress.org Forums:
    Hi Folks, I am getting the following error message fo…

    7 months ago

  • Created a topic, Usage Reports not Generating Thumbnails, on the site WordPress.org Forums:
    Hi Folks, About one week ago, most of the thumbnails …

    7 months ago

  • Created a topic, Adding Custom Images to Old Posts, on the site WordPress.org Forums:
    Is it possible, or could it be possible in the future,…

    7 months ago

  • Posted a reply to Plugin pushing images back to WP, on the site WordPress.org Forums:
    @red_wolf @alingham @angah85 @leiho The plot is a little muddier as V2.x will also automatically…

    9 months ago

  • Created a topic, Cannot Initialize V2.0.3, on the site WordPress.org Forums:
    Hi Folks, I installed V2.0.3 on my pc to test before …

    9 months ago

  • Posted a reply to Some Fatal issues with V2.0.0, on the site WordPress.org Forums:
    @erwincloudinary Hi Erwin, Thanks. 1) As both my site video storage and site broadband capacity…

    10 months ago

  • Created a topic, Some Fatal issue with V2.0.0, on the site WordPress.org Forums:
    Hi folks, As expected this version caused several prob…

    10 months ago

  • Posted a reply to How to Change ‘H’ Font Size Inputs on Editor?, on the site WordPress.org Forums:
    @chumbya Thank you. I tried changes but it seems the Theme .css file is over…

    1 year ago

  • Posted a reply to How to Change ‘H’ Font Size Inputs on Editor?, on the site WordPress.org Forums:
    @chumbya Thanks. I never solved the issue. My text < H > Header sizes are…

    1 year ago

  • Created a topic, 5.3 Header Issues, on the site WordPress.org Forums:
    Hi Folks, For your information: On November 17 Wordpre…

    1 year ago

  • Created a topic, Issue with WordPress 5.3 and Header Images, on the site WordPress.org Forums:
    Hi Folks, For your information: On November 17 Wordpre…

    1 year ago

  • Posted a reply to Error on Title Character Count, on the site WordPress.org Forums:
    @arnaudbroes Thanks for the reply and explanation. All else works, so no issues from us.…

    1 year ago

  • Created a topic, Error on Title Charter Count, on the site WordPress.org Forums:
    Hi folks, I have just installed V3.3 and find the fol…

    1 year ago

  • Created a topic, Cloudinary Not Connecting Properly, on the site WordPress.org Forums:
    Hi Folks, Until a few days ago, Cloudinary worked fine…

    1 year ago

  • Posted a reply to Cannot Post to Facebook on V3.0.2, on the site WordPress.org Forums:
    @hallsofmontezuma Hi Michael, I think we can close this issue now. I have been testing…

    2 years ago

  • Posted a reply to Cannot Post to Facebook on V3.0.2, on the site WordPress.org Forums:
    @arnaudbroes Hi Arnaud, I use the 'AddToAny' plugin to share to social media. However I…

    2 years ago

  • Created a topic, Cannot Post to Facebook on V3.0.2, on the site WordPress.org Forums:
    Hi Folks, I could not post to Facebook with V3.0.2 aft…

    2 years ago

  • Posted a reply to Cache Enabler HTACCESS, on the site WordPress.org Forums:
    @coreyk Thank you!

    2 years ago

  • Posted a reply to Bing say 0 URLs Submitted, on the site WordPress.org Forums:
    @ravanh After continuous monitoring of Bing, I can now confirm that the issue is 100%…

    2 years ago

  • Posted a reply to 2.3.2. Run Optimization Buttons not Working, on the site WordPress.org Forums:
    @davidanderson Thank you kindly good Sir, Yes, after 2.3.3 upgrade, all is copasetic again! Regards…

    2 years ago